Jump to content
vincenzo.bonomo

pf3107 compatible with new Kaspersky?

Recommended Posts

I installed Kaspersky server 10.1.0.622 , Kaspersky Security center 10.5.1781 and Kaspersky Endpoint security 11.0.0.6499. After the update, KES sometimes crashed in some pcs like in (

) and I would like to know if the pf3107 is compatible with the new Kaspersky version or not. Thank you

Share this post


Link to post
2 hours ago, vincenzo.bonomo said:

I installed Kaspersky server 10.1.0.622 , Kaspersky Security center 10.5.1781 and Kaspersky Endpoint security 11.0.0.6499. After the update, KES sometimes crashed in some pcs like in (

) and I would like to know if the pf3107 is compatible with the new Kaspersky version or not. Thank you

Hello.

Each private fix is only designated for a specific version of KES.

However, the error description is vague, and the issue may be different. It is suggested you collect a GSI report from the host, and provide it along with the crash dumps for our developers to analyze.

Thank you!

Share this post


Link to post
On 5/25/2018 at 2:02 PM, Kirill Tsapovsky said:

Hello.

Each private fix is only designated for a specific version of KES.

However, the error description is vague, and the issue may be different. It is suggested you collect a GSI report from the host, and provide it along with the crash dumps for our developers to analyze.

Thank you!

I went holiday last week and left my pc on but without any running application. I've checked this morning and I saw that Kaspersky crashed 4 times in 4 days. I've collected GSI report and dmp file from last week and sent in private to you but I haven't received any reply yet. Could you please have a look at my report? Thank you

Share this post


Link to post
8 minutes ago, Ivan.Ponomarev said:

Hello!

Please resend the data to the user KLCentralSupport

Thanks!

Sent!

Thank you

Share this post


Link to post
16 hours ago, Ivan.Ponomarev said:

Hello!

Could you please provide the .enc1 files? 

Thanks!

PM sent. I didn't find any .enc1 file, I sent you the log files in C:\ProgramData\Kaspersky Lab

Share this post


Link to post
Posted (edited)
22 hours ago, Konstantin Antonov said:

You didn't uninstall PFs before upgrading to the KES 11?

Thank you!

No, I've just deployed the new version using the Security Center

EDIT: I've just verified that the problem is occurring even in a computer where I completely removed Kaspersky and then re-installed it

Edited by vincenzo.bonomo

Share this post


Link to post

Hi,

Цитата

I can't see anymore PFs installed, how can I uninstall them?

If I understood you correctly, KES was completely uninstalled. In that case there is no need to uninstall PF, since all it`s files were deleted with KES.

Share this post


Link to post
Posted (edited)
23 minutes ago, Nikolay Arinchev said:

Hi,

If I understood you correctly, KES was completely uninstalled. In that case there is no need to uninstall PF, since all it`s files were deleted with KES.

Sorry, I'll explain better

Let's say I have just two pcs with the problem (there are more):

- on the first one I deployed KES 11 without uninstalling any pfs (and you have GSI report and log from this pc)

- on the second one I deployed KES 11 but then I had some problems so I uninstalled KES 11 from Control Panel and removed all the registry keys I could find (the removal tool wasn't already compatible with KES 11 when I tried it) but I didn't remove also the PFs because when I installed KES 11 pfs disappeared from Control Panel. Then I reinstalled KES 11 and it sometimes crashes

So basically, let's say I installed KES 11 without uninstall PFs and now in some PCs it crashes. 

Edited by vincenzo.bonomo

Share this post


Link to post

Unfortunately, there were no dumps among files we were provided with.

Could you please provide us with "srv.full.dmp" file?

Thank you!

Share this post


Link to post
16 hours ago, Nikolay Arinchev said:

Unfortunately, there were no dumps among files we were provided with.

Could you please provide us with "srv.full.dmp" file?

Thank you!

I've already sent you a zip file with the GSI report, a dump folder in which you can find the dmp file (even the srv.full.dmp) and the event log. Anyway, I've just sent it again

Share this post


Link to post

Hello. 

Have you checked clean installation without network agent ? 

Please describe how KES policy for this workstation was created .

Share this post


Link to post
8 minutes ago, Evgeny_E said:

Hello. 

Have you checked clean installation without network agent ? 

Please describe how KES policy for this workstation was created .

I've updated KSC on my server to the new version and then follow the wizard to convert all my policies. At the end I deployed the new network agent and KES 11 to pcs on the network. Everything seems working fine except for the crash that sometimes happens

Share this post


Link to post

Have you checked clean installation without network agent ? 

Could you try to create policy from scratch ?

Share this post


Link to post

With "Have you checked clean installation without network agent ?" do you mean just install KES 11 without installing the agent? I haven't tried that.

Now I've created the policy from scratch and I will monitor the situation

Share this post


Link to post

Yes, on a workstation try clean installation of KES 11 without naget, so no policy would not be applied to host.

Share this post


Link to post
17 minutes ago, Evgeny_E said:

Yes, on a workstation try clean installation of KES 11 without naget, so no policy would not be applied to host.

I'll try but I don't understand the purpose. I'll need NA installed on all workstations

Share this post


Link to post

It is for a testing purposes only to isolate issue into a specific realm.

Share this post


Link to post
Posted (edited)
14 hours ago, Evgeny_E said:

It is for a testing purposes only to isolate issue into a specific realm.

Kaspersky crashed this morning in the workstation where I create the policy from scratch. I've sent the dmp files in private

EDIT: no crashes so far on the workstation where NA isn't installed

Edited by vincenzo.bonomo

Share this post


Link to post

Hello!

Please collect the KES traces while applying the policy to the hosts. 

Thanks!

Share this post


Link to post
On 6/15/2018 at 4:30 PM, Ivan.Ponomarev said:

Hello!

Please collect the KES traces while applying the policy to the hosts. 

Thanks!

I've applied the policy and sent you the traces file generated

Share this post


Link to post

Hello.

Does this traces were collected when KES crashed ? 

If so, please send policy and traces with GSI to @KLCentralSupport personal messages.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.