Jump to content
Allsoulsday

KIS Windows 10 banking yellow border with not fully secure warnings.

Recommended Posts

Just upgraded one of my PCs to Win10 and the banking now has a yellow border with not fully secure warnings. It was fine in win7 (same browser etc) Any fix?

Share this post


Link to post
2 hours ago, Allsoulsday said:

Just upgraded one of my PCs to Win10 and the banking now has a yellow border with not fully secure warnings. It was fine in win7 (same browser etc) Any fix?

Have you done a full restart ? If that doesn't work try an uninstall/reinstall.

Edited by Fenderman1

Share this post


Link to post
On 2017/10/18 at 9:41 PM, Allsoulsday said:

win10 64 with firefox 56.0.1 (64) will try both thanks

Hello,

The result is......?

Regards.

Share this post


Link to post

Sorry been a bit under the weather: Ok So its yellow ringed still and says 'protection against screen shots is disabled' (Only on the win10; win7 is fine.)

Edited by Allsoulsday

Share this post


Link to post
10 hours ago, Allsoulsday said:

Sorry been a bit under the weather: Ok So its yellow ringed still and says 'protection against screen shots is disabled' (Only on the win10; win7 is fine.)

Hello,

Please check the opinions "Ptotection against screen shots" is enabled in Safe Money Settings or not. And What Windows 10 build do you use? 1709?1705?1493?

Share this post


Link to post
14 hours ago, Wesly.Zhang said:

Hello,

Please check the opinions "Ptotection against screen shots" is enabled in Safe Money Settings or not. And What Windows 10 build do you use? 1709?1705?1493?

 

Box is ticked in win10. (box doesn't exist in win7)

 

 

 

The issue coulnd't be anything to do with this?:

 

https://support.kaspersky.com/general/safemoney/12690

 

My win10 PC is Intel, my win7 PC AMD.

Edited by Allsoulsday

Share this post


Link to post
On 10/30/2017 at 7:44 AM, Allsoulsday said:

Box is ticked in win10. (box doesn't exist in win7)

The issue coulnd't be anything to do with this?:

https://support.kaspersky.com/general/safemoney/12690

My win10 PC is Intel, my win7 PC AMD.

Hello,

Do you have enabled hypervisor (for example, VMWare workstation, Virtual PC , Virtualbox and Windows Hypervisor function ---> Hyper-V) function or software?  Check it.

2017-10-31_192233.png

2017-10-31_191655.png

Hyper-V should be unchecked.

Regards.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.