Jump to content
mopblub

KIS 2018 - Sicherheits und Ausnahme Regel bei jedem Start von Thunderbird

Recommended Posts

hallo

ich habe mir heute die 2018 version von KIS installiert.

 

Thunderbird habe ich im autostart jetzt komm jedesmal die Meldung siehe screenshot beim neustart.

ich habe das zertifikat schon herunter geladen und sicherheits regel bestätigen... trotzdem komm bei jedem neustart von Thunderbird diese meldung.

wie kann ich diese Meldung komplett deaktiveren?

1234.png

Share this post


Link to post

Hi,

das Problem ist nicht das Zertifikat von Google, sondern von Kaspersky. Hier eine Anleitung was/ wie zu machen ist:

 

1. Bitte aktivieren Sie die Anzeige von versteckten Dateien und Ordnern:

Windows 10: http://support.kaspersky.com/de/general/windows/3580#block5

2. Starten Sie Thunderbird und klicken Sie auf das Thunderbird Menü (Symbol mit 3 Strichen oben rechts) > Einstellungen > Erweitert > Zertifikate > Zertifikate verwalten > Reiter "Zertifizierungsstellen".

3. Suchen Sie den Eintrag "AO Kaspersky Lab - Kaspersky Anti-Virus Personal Root Certificate".
Falls vorhanden: Markieren Sie dessen zweite Zeile und entfernen Sie diese mit Hilfe der Schaltfläche "Löschen oder Vertrauen entziehen"

Falls mehrfach vorhanden: Entfernen Sie bitte alle Einträge
Falls es keinen Eintrag gibt, dann machen Sie bitte mit Schritt 4 weiter.

4. Anschließend klicken Sie bitte auf die Schaltfläche "Importieren..." und navigieren sich bitte zum Ordner:

Windows Vista / 7 / 8 / 8.1 / 10: C:\ProgramData\Kaspersky Lab\AVP18.x.x\Data\Cert

5. Wählen Sie die Datei (fake)Kaspersky Anti-Virus Personal Root Certificate.cer und klicken Sie auf "Öffnen“.

6. Im Fenster "Herunterladen des Zertifikats" wählen Sie die Option "Dieser CA vertrauen, um Websites zu identifizieren" aktivieren klicken Sie bitte auf "OK". Anschließend sollte das Zertifikat unter "Zertifizierungsstellen" sichtbar sein.

7. Schließen Sie alle Einstellungsfenster mit OK und starten Sie Thunderbird neu.

 

 

Gruß Tobi

Share this post


Link to post

Hi Tobi,

Danke für den Tip, hat bei mir geholfen. Das lästige "Zertifizierungs-Gewurschtel" beim Thunderbird ist jetzt beseitigt.

Share this post


Link to post
vor 25 Minuten schrieb Logitech21:

Du rudij, 

Waren die Programme bei der Installation von Kaspersky beendet/geschlossen von Mozilla/thunderbird  ?

Firefox und Thunderbird waren bei der KIS-Installation geschlossen. 

Share this post


Link to post

Danke!

Gleicher Fehler tauchte auch bei mir auf. Problem konnte so gelöst werden.

 

Woher kam die Lösung? Hat das Kaspersky so geschrieben?

Müsste eigentlich ein Update von deren Seite noch kommen.

Edited by Lemmi

Share this post


Link to post

Ja die Schritte sind 1:1 von Kaspersky.

Ich werde es morgen mit denen u.a darüber sprechen, dass es ins Programm eingebaut wird da es so einfach nur "Mist" ist. Viele Leute wissen die Zusammenhänge nicht und sind verwirrt und es kann auch nicht die Lösung sein, alle 2 Tage hier so etwas zu posten o.ä da muss Kaspersky die Installationsroutinen anpassen.

 

Tobi

Share this post


Link to post

Hallo,

habe eben auch KTS 2018 installiert und bei der Aktivierung "Anti-SPAM" diese oben genannten Meldungen.

Habe die Lösung noch nicht angewandt und Anti-Spam wieder deaktiviert.

Versuche es entweder bei Gelegenheit oder Kaspersky bringt einen entsprechenden Patch.

Gruß frank.td

Share this post


Link to post
vor 6 Minuten schrieb kavtester:

Warum verlässt ein Programm den Beta-Test, dass solche Fehler produziert?

Gegenfrage - bist Du Beta-Tester?

Ich kann es an der Stelle nur vermuten, keiner der Beta-Tester hatte es gemeldet oder aber, was vielleicht sogar näher liegend ist - die haben alle das Zertifikat schon von der älterer Version vorher importiert und sind so gar nicht auf diesen Fehler ausfmerksam geworden.

vor 17 Minuten schrieb frank.td:

oder Kaspersky bringt einen entsprechenden Patch.

Das wird sicherlich noch dauern ;)

 

Tobi

Share this post


Link to post
14 minutes ago, kavtester said:

Warum verlässt ein Programm den Beta-Test, dass solche Fehler produziert?

Der Betatest wurde bereits vor einigen Monaten beendet. Da gab es das Problem nicht.

Nach allem, was ich in den Foren lese, könnte ein Datenbankupdate am Wochenende den Fehler verursacht haben. Datenbankupdates werden nur intern getestet.
Ein Datenbankupdate umfasst nicht nur Signaturen, es können auch neue/erweiterte/geänderte Regeln für die verschiedenen Programmodule mitgeliefert werden.

Share this post


Link to post

Hallo Tobi,

nach der Installation von KTS 2018 hatte ich die Version 18.0.0.405 (b).

Nach einem Neustart nun die Version 18.0.0.405 (c).

Leider ist der Fehler immer noch im aktuellen Thunderbird, obwohl Anti-Spam wieder deaktiviert wurde.

 

Ich habe nun deine Tipps umgesetzt und alles passt. Danke dafür. Nun muss ich nicht mehr auf die Lösung von Kaspersky warten.

Gruß frank.td

Share this post


Link to post
vor 10 Stunden schrieb frank.td:

Leider ist der Fehler immer noch im aktuellen Thunderbird, obwohl Anti-Spam wieder deaktiviert wurde.

Das lag daran, dass es nicht an Anti-SPAM sondern an der Einstellung, dass "Sicherer Datenverkehr" untersucht werden soll.

vor 10 Stunden schrieb frank.td:

Ich habe nun deine Tipps umgesetzt und alles passt. Danke dafür

Wunderbar. Freut mich.

 

Tobi

Share this post


Link to post
vor 11 Stunden schrieb Schulte:

Der Betatest wurde bereits vor einigen Monaten beendet. Da gab es das Problem nicht.

Nach allem, was ich in den Foren lese, könnte ein Datenbankupdate am Wochenende den Fehler verursacht haben. Datenbankupdates werden nur intern getestet.
Ein Datenbankupdate umfasst nicht nur Signaturen, es können auch neue/erweiterte/geänderte Regeln für die verschiedenen Programmodule mitgeliefert werden.

Hallo, Schulte,

na, ja, so neu kann der Kaspersky-Fehler nun ja auch nicht mehr sein,
daß er erst mit dem letzten Update entstanden sein soll.

MvG
Rudolf

 

Share this post


Link to post

Hi Rudolf,

ich möchte sicher nicht den Besserwisser raushängen, aber war das nicht ein anderes Problem?
Es betraf ja lediglich Outlook-Konten und wurde mit einer Portänderung für den Versand/Empfang behoben.

Share this post


Link to post
vor 26 Minuten schrieb Schulte:

Hi Rudolf,

ich möchte sicher nicht den Besserwisser raushängen, aber war das nicht ein anderes Problem?
Es betraf ja lediglich Outlook-Konten und wurde mit einer Portänderung für den Versand/Empfang behoben.

Hallo, Schulte,

nein, Besserwisserei ist das bestimmt nicht und ich begrüße es, wenn
Ungereimtheiten, ohne Emotionen, geklärt werden können.
Das Problem war bei mir an 1. Stelle "Thunderbird", so wie es auch im
Thread steht.
Bei Thunderbird mußte ich nämlich die Prozedur der Portänderung für den
Versand/Empfang/Fake-Zertifikat von Kaspersky durchführen, um damit 
wieder zu Outlook zu kommen.

MvG
Rudolf

Share this post


Link to post

OK.

Fest steht auf jeden Fall, dass KIS TB und dessen Zertifikate unzureichend unterstützt.
Da ist noch Luft nach oben.

Share this post


Link to post

Hi ObiTobi,

vielen Dank auch von meiner Seite, der Tip war sehr hilfreich!

Gruß Georg

Share this post


Link to post
vor 3 Stunden schrieb Schulte:

OK.

Fest steht auf jeden Fall, dass KIS TB und dessen Zertifikate unzureichend unterstützt.
Da ist noch Luft nach oben.

Hallo, Schulte,

ich noch mal.
WIN7 32 bit, SP1 , alle Updates
KIS 17.0.0.611 (g) / Nach Katastrophen-Versuch mit KIS 2018.
Das schreibe ich hier noch einmal, weil es mir nicht gelingt
meine Signatur im Forum zu berichtigen. Ich finde nicht heraus
warum das nach "Speichern" nicht berichtigt wird.

Dann, schau hier mal.
Ich habe noch mal bei TB nachgeschaut.
Hat Kaspersky da nachgelegt?

MvG
Rudolf

 

Kaspersky_Zertifikate.jpg

Share this post


Link to post

Ist doch noch gar nicht so lange her, da gab es diese ewig lange Rumeierei mit der fehlenden Firefoxunterstützung.

Deja vu

Share this post


Link to post
vor 3 Stunden schrieb leMaximum:

Hat Kaspersky da nachgelegt?

Nein bzw. nicht ganz. Das kommt wenn man das fehlende Zertifikat in TB importiert hat.

 

Übrigens - wie ich weiter oben (oder woanders) geschrieben habe, hatte ich heute puhh fast 2 Stunden mit Kaspersky telefoniert.

Das ist ein BUG was ich später (wann genau weiß ich nicht und wollte da jetzt nicht unnötig nach bohren) eingeschlichen hat. Man hat es als BUG eingetragen und ist davon auszugehen, dass es in naher Zukunft behoben sein wird.

Und ja mit dem Zertifikat (so frech war ich schon) hat man immer wieder Probleme und man arbeitet an einer dauerhaften Lösung. Dieses "immer wieder" liegt daran, dass Mozilla leider oft einige Sachen in Plug-IN-API verändert hat. Und mit den neusten Versionen die die alte Schnittstelle komplett ausgefallen. Daher eine wirklich dauerhafte Lösung wird vermutlich noch etwas dauern.

/* Es werden sich noch einige andere Sachen ändern, was genau und wann, werde ich ggf. schreiben wenn wirklich eine Bestätigung aus der Entwicklung kommt. Bis dahin macht es absolut keinen Sinn drüber zu sprechen */

 

Tobi

Edited by ObiTobi

Share this post


Link to post

Hallo, OboTobi,

ok, danke für die "Aufklärung".
Bei mir läuft  mit TB 52.... alles wieder normal.
Ich bin ja wieder zurück auf KIS 17.0.0.611 (g), weil mit
KIS 2018 das Chaos, das ich nicht in den Griff bekommen
habe,  angefangen hat.

OK, warten wir ab, wann die nächste Überraschung folgt.

MvG
Rudolf

Share this post


Link to post
vor 1 Stunde schrieb leMaximum:

weil mit KIS 2018 das Chaos, das ich nicht in den Griff bekommen habe,  angefangen hat.

Hmm und was war das für Chaos?

Bzgl. Versionswechsel kann ich absolut nichts sagen, da ich mit V18 eingestiegen bin. Die läuft aber so weit ganz gut auf meinen Maschinen.

Tobi

Share this post


Link to post

funktioniert bei mir leider nicht :(  \Data\Cert  ist erst gar nicht vorhanden.

(win10/64,) ich hatte vorher KIS 2017 drauf.

 

sorry, sorry, habs hinbekommen! bin an einer STelle fals abgebogen ;)

na ja, mehr als n halben Tag verbracht um Kaspersky wieder hinzubiegen.

Edited by Don Caron

Share this post


Link to post

Hallo Don Caron, willkommen im Forum.

Vermutlich hast Du im falschen Ordner nachgeschaut. Das Verzeichnis findest Du unter "C:\ProgramData\Kaspersky Lab\AVP18.0.0\Data\Cert".
"ProgramData" ist ein versteckter Ordner, Du musst ihn zuerst sichtbar machen.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.