Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
houloul

[Support] Categories KL

Recommended Posts

houloul   

Bonjour,

 

j'ai mis en place un durcissement de certains répertoires via un contrôle de lancement d'app :

 

%SYSTEMDRIVE%\Users\*\Appdata\Roaming*

%SYSTEMDRIVE%\Users\*\Appdata\Local*

%SYSTEMROOT%\Temp*

%SYSTEMDRIVE%\Users\*\Desktop*

%SYSTEMDRIVE%\$Recycle.Bin*

%SYSTEMROOT%

%SYSTEMROOT%\system32*

......

 

Je souhaite exclure de cette interdiction d'exécution l'ensemble des catégories KL.

 

Cependant j'ai quelques soucis :

 

- Quand je sélectionne l'ensemble des catégories KL, je ne vois que les titre des catégories dans les exclusions et pas les sous catégories (alors que lors de la sélection toutes les cat et ss cat sont cochées). Cela pose un pb ,car du coup les sous catégories ne semblent pas être prises en compte. Si j'importe le modèle fourni par Kaspersky, la je retrouve bien l'ensemble des catégories et des sous catégories, et la cela semble fonctionner (les app contenues dans ces cat et ss cat sont bien exclus du contrôle)

 

- Apres avoir importé la liste des catégorie KL, si je veux en ajouter une, la liste des catégories KL est en anglais, ce qui n'est pas un problème en soit mais je voudrai savoir comment les avoir en FR ?

 

Merci pour vos réponses et idées.

 

Alex.

 

 

Share this post


Link to post
Share on other sites
Enys   

Coucou houloul,

 

Quelle version du Security Center utilise-tu ?

 

Avec la version SC10 SP2, le sous catégories sont bien visibles dans la zone d'exclusion lors de la création d'une catégorie en se basant sur les catégories KL

 

Clique ICI pour la capture d'écran

 

Pour la 2ème question, ce n'est pas un souci, c'est plus une demande ^^ et personnellement, je ne vois pas l'intérêt, l'anglais suffit.

 

Bonne journée.

Share this post


Link to post
Share on other sites
houloul   

Bonjour,

 

Merci pour votre réponse.

 

J’utilise la version 10.3.407 de KSC.

 

Lorsque je veux ajouter l'ensemble des catégories KL, dans la fenêtre qui s'ouvre quand je fais Ajouter / Catégories KL, je vois bien l'ensemble des catégories et des sous cat (Cat_KL_Img1).

post-472792-1490348428.jpg

 

Si je veux toutes les sélectionner, pas de pb (Cat_KL_Img2), mais une fois validé dans la liste des exclusions n'apparaissent que les titres de catégories et aucune sous-catégorie. (Cat_KL_Img3).

post-472792-1490348434.jpg post-472792-1490348439.jpg

 

Si je laisse les catégories comme ça j'ai des remontés d'erreur sur la non prise en compte des sous catégories, par exemple Cat_KL_Img4, le lancement d'un exe pourtant identifié par une cat KL est interdite.

post-472792-1490348445.jpg

 

Si j'ajoute cette sous-catégorie en plus, je vais la voir apparaitre dans les exclusions(Cat_KL_Img5) en plus de la catégorie principale. A partir de là, les lancements des exe contenu dans cette sous-catégorie semble être de nouveau autorisés.

post-472792-1490348450.jpg

 

Donc est-ce normal qu'en sélectionnant tout, seule les cats apparaissent ? Pourquoi malgré le fait qu’une catégorie soit mentionnée dans mes exclusions il faut ajouter la sous-catégorie pour que l'exclusion fonctionne ?

 

Par exemple pour Cat_KL_Img4, j'avais bien toutes les catégories KL concernant « Systèmes d'Exploitations et utilitaires/... » ( Cat_KL_Img6) mais il a fallu que j'ajoute la catégorie « Systèmes d'Exploitations et utilitaires/ » pour voir apparaitre une nouvelle ligne contenant juste l'intitulé « Systèmes d'Exploitations et utilitaires/ » sans sous-catégorie pour que cela fonctionne (Cat_KL_Img7).

post-472792-1490348445.jpg post-472792-1490348454.jpg post-472792-1490348460.jpg

 

Et c'est donc là que je me retrouve avec des catégories en Français et d'autres en Anglais, donc moins facile à gérer que tout dans la même langue...

 

Merci.

 

Bonne journée.

 

Share this post


Link to post
Share on other sites
Enys   

Coucou houloul,

 

Je comprends mieux maintenant, non je ne pense pas que cela soit le fonctionnement normale de la solution. Le PF1846 cible bien des soucis de la KES10 SP1 MR3 qui bloque des catégories autorisées.

 

 

Pourrais-tu soumettre un incident via le portail CommpanyAccount et joindre un rapport GSI ainsi que l'export de ta stratégie appliquée au format *.klp, renseigne bien le lien de ce topic et nous le prendrons en charge.

 

Demande aussi à ce qu'on te joigne le PF afin de le tester ;)

 

 

Merci.

Share this post


Link to post
Share on other sites
houloul   

ok merci du retour je regarde ca la semaine prochaine pour ouvrir un ticket via CompanyAccount.

 

Juste en passant, lords que je mets en place le contrôle de lancement d'app, lors d'un blocage les utilisateurs ont la possibilité de "se plaindre" par mail, par quel voie le mail va-t-il être envoyé car pour moi rien ne passe alors que j'ai bien l'événement d'envoi d'une plainte sur mon serveur.

 

Merci.

 

Alex.

Share this post


Link to post
Share on other sites
houloul   

Bonjour Enys,

 

j'ai juste indiqué un serveur SMTP dans la console me permettant de recevoir les notifications de mon KSC.

 

De ce coté là ca fonctionne correctement, mais quand l'utilisateur veut "se plaindre" afin d'obtenir l'autorisation d'exécuter un programme, la je ne reçois rien...

 

Merci.

 

Alexis.

Share this post


Link to post
Share on other sites
Knico   

Bonjour,

 

Je pense que dans ce cas, c'est les paramètres du client de messagerie du poste qui sont utilisées...

Par contre, si la syncho fonctionne avec Security Center, je pense que le mail ne sera pas envoyé.

Le mail est envoyé que si la communication avec Security Center n'est pas opérationnel...

 

L'évènement est-il reçu ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×