Jump to content

Recommended Posts

Database will not update.

Gets to 91% and that is it.

Have run it 3 times manually.

Using KIS 16.0.1.445 ©

Share this post


Link to post

1. Reboot then check computer date and time. Correct if necessary.

 

2. Check Settings > Additional > Appearance > Enable Icon Animation

 

3. Check Settings > Additional > Network > Proxy Server Settings > Do Not Use Proxy Server.

 

4. Scheduled scans and updates while on battery power use considerable resources. If using a laptop check Settings > Performance > Battery Saving

 

5. If your license is a managed subscription, please click “Manage Subscription”, located at lower-right of the main Kaspersky window, click the "Update Subscription Status" button, then start an update.

 

If steps 1-5 have not solved your update issue:

 

6. Run the Update Report: Main Screen > Show Additional Tools > Reports > Detailed Reports. In the left-hand pane (drop-down box), select Update, click on the most recent entry in the list, then click Details in the lower right-hand pane.

 

Next, click the SAVE icon in the upper-right (next to SEARCH box), name the file and save to the desktop.

Within the forum, click the "Add Reply" > Browse, locate the saved file and click upload.

 

7. A GSI Report may provide additional clues: http://forum.kaspersky.com/index.php?showtopic=915

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.