Jump to content
jeanblu

Problem with KES10 MR1 and Cluster Shared Volumes

Recommended Posts

I'm having a problem with Kaspersky Endpoint Security 10 Maintenance Release 1 for Windows (version 10.2.1.23) and a cluster running on Windows 2012 R2 Datacenter.

I configured a policy on Security Center with an exclusion rule for folder C:\ClusterStorage on my servers and applied this policy to my servers.

The problem is, if a reboot my server, the Windows cannot delete and recreate this folder (c:\ClusterStorage) because there's an handle open to this folder. This process of deleting and recreating the folder is a normal process on cluster environment, but how this folder was "in use", the Windows create a new folder name C:\ClusterStorage.000.

After a lot of tests I identified that process was locking the folder is from KES. To be sure, I uninstalled the KES from the servers and reboot. After this, the problem did not happen anymore. After I reinstalled KES on those servers, the problem happened again.

I tried to open an case with my business account with Kaspersky support, but until now (2 weeks) they dont have any workaround to me.

Any ideias?

 

Jean

Share this post


Link to post

2012 R2 with Cluster is not supported by KES 10 MR1. You have to wait for the new version of Enteprise Edition.

Share this post


Link to post
I'm having a problem with Kaspersky Endpoint Security 10 Maintenance Release 1 for Windows (version 10.2.1.23) and a cluster running on Windows 2012 R2 Datacenter.

I configured a policy on Security Center with an exclusion rule for folder C:\ClusterStorage on my servers and applied this policy to my servers.

The problem is, if a reboot my server, the Windows cannot delete and recreate this folder (c:\ClusterStorage) because there's an handle open to this folder. This process of deleting and recreating the folder is a normal process on cluster environment, but how this folder was "in use", the Windows create a new folder name C:\ClusterStorage.000.

After a lot of tests I identified that process was locking the folder is from KES. To be sure, I uninstalled the KES from the servers and reboot. After this, the problem did not happen anymore. After I reinstalled KES on those servers, the problem happened again.

I tried to open an case with my business account with Kaspersky support, but until now (2 weeks) they dont have any workaround to me.

Any ideias?

 

Jean

 

Hi,

 

The requirements are stated here. As you can see *Server Core mode and Cluster mode are not supported; ReFS is supported with restrictions.

Share this post


Link to post
2012 R2 with Cluster is not supported by KES 10 MR1. You have to wait for the new version of Enteprise Edition.

 

Is there a date scheduled already to this release?

Share this post


Link to post
Is there a date scheduled already to this release?

 

There is no exact date yet but it is being developed at the moment. I can only tell that not earlier then end of May this year.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.