Jump to content
Igor__D

сбой при установке [В процессе]

Recommended Posts

Добрый день!

 

наблюдаю на нескольких компьютерах такую ситуацию

- компы WinXP

- стоял KES 8

запустил обновление на kes 10mr1- удаленно как задачу автоматического обновления

получаем компьютеры без сети...

в "диспетчер устройств" видим что в сетевых устройствах всё что связано с Касперским помечено "! " смотрим .. не может быть запущено .. "ошибка 19"

на одном из компов осталась KES 8 ( KES 10 только файлы развернул но не стартовал.. даже после перезагрузки) KES 10 снес простым удалением..

KES 8 со второго раза деинсталировался..

сеть появилась.. сейчас пошел процесс установки KES 10MR1

но на втором компе KES 10MR1 всё честно проинсталировал и даже политику подтянул (будь она неладна).. а сеть пропала(см. выше).. при деинсталяции KES 10 просит пароль -ввожу тот же что и для KES 8 ( тут он сработал) // ругается что пароль неверный...(даже спец. ввел в блокноте и вставлял копированием)

утилита для сноса ЛЮБОГО продукта Касперского тоже требует пароль

 

ну и куды бедному крестьянину сисадмину податься ?

как снести не зная пароля... или как вытащить что за пароль он хочет .. в KSC в политике пароль не показывается...(кста.. политику создавал импортом из существующей...и тот пароль для KES 8 принимает)

Share this post


Link to post
Добрый день!

 

наблюдаю на нескольких компьютерах такую ситуацию

- компы WinXP

- стоял KES 8

запустил обновление на kes 10mr1- удаленно как задачу автоматического обновления

получаем компьютеры без сети...

в "диспетчер устройств" видим что в сетевых устройствах всё что связано с Касперским помечено "! " смотрим .. не может быть запущено .. "ошибка 19"

на одном из компов осталась KES 8 ( KES 10 только файлы развернул но не стартовал.. даже после перезагрузки) KES 10 снес простым удалением..

KES 8 со второго раза деинсталировался..

сеть появилась.. сейчас пошел процесс установки KES 10MR1

но на втором компе KES 10MR1 всё честно проинсталировал и даже политику подтянул (будь она неладна).. а сеть пропала(см. выше).. при деинсталяции KES 10 просит пароль -ввожу тот же что и для KES 8 ( тут он сработал) // ругается что пароль неверный...(даже спец. ввел в блокноте и вставлял копированием)

утилита для сноса ЛЮБОГО продукта Касперского тоже требует пароль

 

ну и куды бедному крестьянину сисадмину податься ?

как снести не зная пароля... или как вытащить что за пароль он хочет .. в KSC в политике пароль не показывается...(кста.. политику создавал импортом из существующей...и тот пароль для KES 8 принимает)

 

Здравствуйте.

 

Уточните, пожалуйста, какая версия KES 8 была изначально установлена на проблемных машинах?

Хорошо было бы собрать отчет GSI с той машины, откуда не хочет удаляться KES10MR1. А также по возможности сделать скриншоты (некорректно работающих устройств и т.п.).

Как себя ведет первая машина, куда MR1 ставился после удаления 8-ки? Проблема повторилась?

Share this post


Link to post

скрин из диспетчера устройств

какая стояла версия до этой точно не скажу.. но 90% что 8,1,0,1042

и ещё...файл с отчетом по установке из результатов по установке на этом компе KES 10... (мда.. масло мвслянное)

post-270299-1389785659_thumb.jpg

post-270299-1389785668_thumb.jpg

post-270299-1389785675_thumb.jpg

1_1.txt

Edited by Igor__D

Share this post


Link to post
скрин из диспетчера устройств

какая стояла версия до этой точно не скажу.. но 90% что 8,1,0,1042

и ещё...файл с отчетом по установке из результатов по установке на этом компе KES 10... (мда.. масло мвслянное)

 

Можно еще посмотреть на логи установки с этой же машины?

Share this post


Link to post
Можно еще посмотреть на логи установки с этой же машины?

только завтра...может еще что надо... комп без сети и туда надо специально ездить...

Share this post


Link to post
только завтра...может еще что надо... комп без сети и туда надо специально ездить...

 

Да, список необходимых сведений и шагов диагностики отправлен вам личным сообщением от пользователя KL CentralSupport.

 

Share this post


Link to post

получилось удалить согласно рекомендаций.... надо ли отсылать логи и пр...

лога первоначальной установки не сохранилось...

Share this post


Link to post

Здравствуйте!

 

Не совсем понятно - на настоящий момент проблема решена?

 

Спасибо!

Share this post


Link to post
Здравствуйте!

 

Не совсем понятно - на настоящий момент проблема решена?

 

Спасибо!

да .. решено... Спасибо

удалил и установил заново(локально)

Share this post


Link to post

почти в тему, но с другой проблемой...

в отчете по автомат.установке результат

"На клиентском компьютере было предпринято 3 неудачных попыток удаленной установки. Допустимое для задачи количество попыток установить программы исчерпано. Задача удаленной установки не будет запускаться на данном клиентском компьютере."

 

данное сообщение говорит только об ошибке, но не о том КАКАЯ ошибка...

сходил до одного из компьютеров... не может найти дистрибутив от установленной версии, для деинсталяции..

дистрибутив д.б. в папке c:\windows\temp\...

данная папка также как и %Userprofile%\local settings\temp\ периодически очищается ..

 

просьба :

- помещайте инсталл-пакеты и логи в не временные папки

- поиск инсталл-пакетов делать в шаре сервера администрирования

- в результатах инсталляции отображать более вразумительный ответ об ошибке

 

Share this post


Link to post

Здравствуйте,

 

Пожалуйста, создайте запрос в службу техподержки и перечислите свои пожелания.

Мы обязательно постараемся учесть их в будущих версиях.

 

Спасибо за сотрудничество.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.