Jump to content
Sign in to follow this  
dantea

Проблема при установки KIS2013

Recommended Posts

Вобщем... Проблема при установки kis2013... Систсистемаема свежая, только поставленная win8 x64 (на ноутбуке). На стационарном стоит она же и все нормально работает. Но на ноутбуке каспер на отрез отказывается устанавливаться. Начинается сбор сведений о системе и о несовместимости ПО, не дойдя до конца прерывается, не написав ничего кроме "Программа не установлена. Попробуйте установить еще раз либо обратиться в службу поддержки" ну и можно галочку поставить отправить отчет в лабораторию касперского... Скачал дистрибутив с офф сайта, пробывал пользоваться утилитой по удалению касперского в надежде что просто ошибка была какая то, но нет... безуспешно... Что делать посоветуйте...?

Share this post


Link to post
Вобщем... Проблема при установки kis2013... Систсистемаема свежая, только поставленная win8 x64 (на ноутбуке). На стационарном стоит она же и все нормально работает. Но на ноутбуке каспер на отрез отказывается устанавливаться. Начинается сбор сведений о системе и о несовместимости ПО, не дойдя до конца прерывается, не написав ничего кроме "Программа не установлена. Попробуйте установить еще раз либо обратиться в службу поддержки" ну и можно галочку поставить отправить отчет в лабораторию касперского... Скачал дистрибутив с офф сайта, пробывал пользоваться утилитой по удалению касперского в надежде что просто ошибка была какая то, но нет... безуспешно... Что делать посоветуйте...?

 

Дам нестандартный ответ (стандартный дадут другие). С системными службами до установки сабжа не игрались?

Edited by dvor1

Share this post


Link to post
Вобщем... Проблема при установки kis2013... Систсистемаема свежая, только поставленная win8 x64 (на ноутбуке). На стационарном стоит она же и все нормально работает. Но на ноутбуке каспер на отрез отказывается устанавливаться. Начинается сбор сведений о системе и о несовместимости ПО, не дойдя до конца прерывается, не написав ничего кроме "Программа не установлена. Попробуйте установить еще раз либо обратиться в службу поддержки" ну и можно галочку поставить отправить отчет в лабораторию касперского... Скачал дистрибутив с офф сайта, пробывал пользоваться утилитой по удалению касперского в надежде что просто ошибка была какая то, но нет... безуспешно... Что делать посоветуйте...?

 

 

Точно такая же проблема!!!

 

Share this post


Link to post

Дам ещё один, такой-же, не стандартный. Попробуйте запустить от имени администратора.

Share this post


Link to post
Дам ещё один, такой-же, не стандартный. Попробуйте запустить от имени администратора.

 

Подождём автора темы, а то глупости пошли, а не советы.

Edited by dvor1

Share this post


Link to post

Проверьте в "Службах", запущены ли следующие службы:

-Установщик Wind

-Cлужба Криптографии

-Центр Обеспечения Безопасности

-Инструментарий Управления Win

-Рабочая Станция

Эти службы должны быть запущены. При установке желательно отключить Защитник Wind ( WinDefender) и Брандмауер Wind. Если до KIS у Вас не было Outpost Comodo либо др. антивируса/ несовместимого ПО, установка должна пройти без проблем.

Можно также сделать следующее. Удалить все файлы из папки Temp :"C:\Documents and Settings\Администратор\AppData\Local\Temp" (путь), затем через : "Выполнить -->msconfig" поставить галочку напротив - верхняя первая строчка: "Обычный запуск Wind" перезапустить ПК (перезагрузить) , убедиться , что нужные службы запущены и вновь попробовать установку через "Запуск от имени Администратора" . Защитник Wind (WinDefender) и Брандмауер лучше всего отключить на момент установки - после перезагрузки эти службы запускаются автоматически.

Share this post


Link to post
Подождём автора темы, а то глупости пошли, а не советы.

Почему? На сколько я помню, во время тестирования было нечто подобное на одной из сборок, вдруг поможет.

Всем у кого проблемы конечно лучше обратиться в ТП, но можно и здесь выложить отчёт утилиты GetSystemInfo.

Edited by Drru

Share this post


Link to post

KkisS.

 

Отлично!

Edited by dvor1

Share this post


Link to post

Рабочая станция для инета и не нужна

Так-же как и Сервер

Для домашнего пользователя

 

и т.д. Для рядового пользователя

Share this post


Link to post
Рабочая станция для инета и не нужна

Так-же как и Сервер

Для домашнего пользователя

 

и т.д. Для рядового пользователя

"Сервер" - да, его можно и на Serv ( 2008, 2012) отключить либо в ручной режим перевести, если Serv по прямому назначению не используется. Рабочая Станция все же требуется, насколько понимаю - даже тема на форуме есть - для обновления Антивируса. Вообще, по своему опыту знаю, на Wind8 лучше сначала, на свежеустановленную систему , установить KIS при всех запущенных службах, а уж потом шаманить над неиспользуемыми службами . Иногда неприглядная на первый взгляд служба упрямо влияет на установку и корректную работу Антивируса.

Edited by KkisS.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.