Jump to content

Recommended Posts

Using Internet Security 2013

Windows XP

 

Continue to get a warning that databases are out of date.

 

Running update does not help.

 

 

Share this post


Link to post
Using Internet Security 2013

Windows XP

 

Continue to get a warning that databases are out of date.

 

Running update does not help.

 

Mine has been saying obsolete for months, doesn't matter how many times it updates, never figured out how to fix? not sure if it's working right or not. :dash1:

Share this post


Link to post

cccheeta: Please scroll up to see the reply that Nikolay Arinchev posted for you.

 

cosmo8888: Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the sixth (6th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

 

When I hover my mouse over KIS icon in the taskbar, it says "Databases release date 4/27/2013 12:11:00 PM". Not sure if that helps.

 

I did find this in the monthly detailed report...

 

Error connecting to update source. Check your Internet connection settings. 4/28/2013 11:21:17 AM

Error connecting to update source. Check your Internet connection settings. http://dnl-10.geo.kaspersky.com/ 4/28/2013 11:21:17 AM

Update source is selected http://dnl-05.geo.kaspersky.com/, KL 4/28/2013 11:21:18 AM

 

 

 

 

Share this post


Link to post

You have Rapport installed, it and Kaspersky never liked eachother much, which is why it is flagged as incompatible in the GSI.....try this:

 

1. Uninstall Rapport, reboot and update Kaspersky.

 

2. If still no go...uninstall Kaspersky reboot...reinstall Kaspersky, update it and reboot.

 

If one of those Works...stay that way a few days and see how you fare, then you could contemplate trying Rapport again, i wouldn't but we're all different. :)

Share this post


Link to post
You have Rapport installed, it and Kaspersky never liked eachother much, which is why it is flagged as incompatible in the GSI.....try this:

 

1. Uninstall Rapport, reboot and update Kaspersky.

 

2. If still no go...uninstall Kaspersky reboot...reinstall Kaspersky, update it and reboot.

 

If one of those Works...stay that way a few days and see how you fare, then you could contemplate trying Rapport again, i wouldn't but we're all different. :)

 

Don, can you clarify who you're directing your comment to? I don't have Rapport on my system and I'm having that same problem with the updates not working, starting only today. I've not installed anything new, yet Kaspersky complains that it's updates are out of date. See my earlier comment for my system information.

Share this post


Link to post
Don, can you clarify who you're directing your comment to? I don't have Rapport on my system and I'm having that same problem with the updates not working, starting only today. I've not installed anything new, yet Kaspersky complains that it's updates are out of date. See my earlier comment for my system information.

You have no posts in this thread so therefore they can't be for you, the OP has Rapport installed however. ;)

 

If i were you i would still simply suggest uninstall Kaspersky reboot...reinstall Kaspersky, update it and reboot.

Share this post


Link to post
You have no posts in this thread so therefore they can't be for you, the OP has Rapport installed however. ;)

 

If i were you i would still simply suggest uninstall Kaspersky reboot...reinstall Kaspersky, update it and reboot.

 

Actually, I DID have posts in this thread. They seem to have been deleted. I even had a discussion on one of cccheeta's comments. At least my comment in the other thread on this topic still exists. But, strange that they were deleted from this topic.

 

 

Share this post


Link to post
Actually, I DID have posts in this thread. They seem to have been deleted. I even had a discussion on one of cccheeta's comments. At least my comment in the other thread on this topic still exists. But, strange that they were deleted from this topic.

Because you were already posting in another thread first, cross posting is in general never a good thing. Now let the OP have his thread and try the suggested and see if it works for you...probably will. :)

Share this post


Link to post
You have Rapport installed, it and Kaspersky never liked eachother much, which is why it is flagged as incompatible in the GSI.....try this:

 

1. Uninstall Rapport, reboot and update Kaspersky.

 

2. If still no go...uninstall Kaspersky reboot...reinstall Kaspersky, update it and reboot.

 

If one of those Works...stay that way a few days and see how you fare, then you could contemplate trying Rapport again, i wouldn't but we're all different. :)

 

Eliminating Rapport did nothing.

 

Uninstalling and reinstalling KIS did the trick!!!

 

THANK YOU Don!!!!!!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.