Jump to content

Lusitano

Members
  • Content Count

    93
  • Joined

  • Last visited

About Lusitano

  • Rank
    Candidate
  1. Since patch B was released I'm getting a certificate error when loading https://www.google.com as home page in Internet Explorer 11. This only occurs in this browser, Firefox or Chrome are fine. It shows me the certificate which could not be verified by a trusted certification authority, but I can not delete it, I can't find it in the list of certificates. Everything was fine until patch B was released for KAV 2016 MR1. My GSI: http://www.getsysteminfo.com/read.php?file...c43c205136f4500
  2. Thanks for the information. Also I noticed that web browsing is alot slower and sluggish. I already set the Internet security level to low, it is faster now, but even so, it's not like the 2013 version, not even close. I'm hopping patch B fixes that issue as well.
  3. I've just installed KAV 2014, and it takes about 2 minutes for realtime protection to start. The system tray icon is gray during that period of time. Also the web browsing, especially on Youtube got alot slower. I'm using a brand new Samsung EVO 840 SSD. Databases are updated, patch A is active. Here's my System info report http://www.getsysteminfo.com/read.php?file...1ad538f76a286f9
  4. I still have 90 day left of my 1 year license (KAV). Can I add the new 1 year license and get 455 days (365 + 90) in total?
  5. In Portugal, we had Kaspersky 7.0 for 2 users, but it was promotional and very limited. No more 2 user boxes for version 2009 or 2010.
  6. Já se sabe quando sai a versão 9.0.0.463 em PT?
  7. At least one of your BSOD's was caused by klif.sys which is a Kaspersky driver. Please change Windows settings to create full kernel dump and upload it to Kaspersky for analysis.
  8. No, the problem is not the same. Is just that it takes 1 minute to download 35KB from Kaspersky servers.
  9. Done. Did not solved the issue. Still taking about 1 minute to get as little as 35KB of updates. Here's new GSI log: http://gsi.kaspersky.fr/lire.php?hl=pt&amp...amp;Microsoft=0
  10. I've just installed KAV 8.0.454 under Windows XP SP3 and I'm experiencing slow updates Here's my GSI log: http://gsi.kaspersky.fr/lire.php?hl=pt&amp...amp;Microsoft=0
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.