Jump to content

SSenk

Members
  • Content Count

    3
  • Joined

  • Last visited

About SSenk

  • Rank
    Candidate
  1. This seems to be an ongoing issue with Kaspersky products. Things were fine until I was informed a new version of Kaspersky Pure installed and that I needed to restart for all changes to take affect. After the restart, I am again experiencing the same SSL connection error in Google Chrome. I cannot get any Google product to work in chrome but all else seems to work. I cant even get my Gmail using chrome. But when I access Google using MS Internet Explorer, I have the link in the upper right hand corner of the window and can get right in. It is possible I am wrong but this seems to confirm that Kaspersky is the cause for this issue.
  2. I have the exact same error. I tried all of the recommended fixes that are listed in chrome help and none worked. It did not list Kaspersky as a possible cause and thus it did not address turning it off or changing Kaspersky settings. One last thing, other encrypted sites are fully accessible using chrome, just not the Google sites.
  3. It may be coincidence, but after installing all patches and updates from MS Windows Update on Tuesday November 12, 2013, I have been unable to connect to URL https://www.google.com/ When I disable Kaspersky Pure, close chrome and reopen, everything is fine. Internet Explorer is unaffected. Chrome Version is 31.0.1650.57 Old version of chrome works fine, but once it updates itself I am stuck again. I cannot use anything Google as that is blocked, but all other sites I try to access seem to work, including other SSL sites. Kaspersky Pure Version is 13.0.2.558 (d) OS is Microsoft Windows 7 x64 Edition Service Pack 1 (build 7601)
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.