Jump to content

asks

Members
  • Content Count

    8
  • Joined

  • Last visited

About asks

  • Rank
    Candidate
  1. I had read this posting before I posted my personal experience with the actual Firefox. I find it interesting, that the compatibility of KPM 5.0.0.183 and Firefox may be dependent of the Windows System. Asks
  2. On my Windows 8.1 Prof. System KPM 5.0.0.183 ist working with Firefox (now Vers. 31) as expected. Under Windows 7 Prof. KPM is activated in Firefox and the KPM Icon is shown, but doesn't work. Asks
  3. Indeed - that works. But the price is less security. Only a temporary solution. Best regards, asks
  4. I agree. But meanwhile you can use Chrome with KPM after installing this Add-in with the KPM Browser-Options. It's not the best solution, but it works.
  5. I could fix and resolve the problem: In the options of KPM the Firefox-Addon was declared as not installed, since it was. After correcting this, the button shows the menu.
  6. This version is working with Firefox 20.01, but on my Windows 7 prof 64 bit system the symbolbutton in the toolbar has no function, while on my Windows 8 prof 64 bit system the same button shows its menu.
  7. Problem resolved: Since the last patch day of Windows my KPM starts as expected. No idea why this happened. asks
  8. KPM shows a strange behavior when starting: On my Sony Vaio DUO 11 Model SVD1121X9EB (Windows 8 Prof) KPM opens before and after entering my master-password the configuring-window of the Sony Vaio App 'Active Clip'. I must always close this window, before I can go on with the KPM unlocking procedure. I would like to know, if anyone has the same or similar problems. - Besides this bug KPM is working as expected - Thanks, asks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.