Jump to content

cnnashman

Members
  • Content Count

    60
  • Joined

  • Last visited

About cnnashman

  • Rank
    Candidate
  1. I use Win 7 SP 1 Professional 64 bit , i have been using Kaspersky for many years , never had an issue with this before. Thank you
  2. I have reinstalled to the latest version of KAV numerous times but keep getting the below messages . Only in safe mode does it say Kaspersky is the culprit but in regular mode it just says hardware issues have not been detected and it never clears . I tried to reinstall the driver in safe mode but it never works , i have no idea where the driver is even located to try and reinstall it in regular mode. Device manager doesn't show anything Kaspersky related .
  3. I can't seem to get the vulnerability fixes to stay fixed , specifically the below . Can someone tell me how to fix this permanently ? Thank you
  4. I recently installed the newest version of KAV and now "Sandboxie" does not work anymore , it worked fine with the version I had previous to 16.0.1.445 a . Can someone provide a link to the older version ? Thank you PS: Yes, I know how Kaspersky always tells you to remove other products but I am not willing to do that , I have to choose an AV that is compatible to the other programs that I love . It seems Kaspersky is the major AV that many people are to blame for these conflicts.
  5. Here is just one error code, event ID #1530 Application 9 user registry handles leaked from \Registry\User\S-1-5-21-2126825939-3679591267-1657986941-1001: Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001 Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001 Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Policies\Microsoft\SystemCertificates Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Policies\Microsoft\SystemCertificates Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\Root Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\trust Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\SmartCardRoot Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\My Process 1540 (\Device\HarddiskVolume2\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 14.0.0\avp.exe) has opened key \REGISTRY\USER\S-1-5-21-2126825939-3679591267-1657986941-1001\Software\Microsoft\SystemCertificates\CA
  6. From what i am told on" Seven forums " it seems Kaspersky is at fault here , my computer does not recognize it . Action center has not recognized Kaspersky from day one even though i have re installed Kaspersky numerous times it is still not being recognized. Turning off the action center messages does not help , i get all types of error codes and they are all Kaspersky related . I will deal with the Windows update problem myself but this needs attention. Even after numerous reformat's and re installs Kaspersky is not recognized. I had Kaspersky AV in the past on this same computer and it WAS recognized but the 2014 version is not.
  7. I did a more thorough GSI so maybe that will help. I did notice that when i click on computer and right click properties the "Windows is activated " message switches back and forth sometimes from "status unknown" to the "Windows is activated " message. Don't know if this has anything to do with it. http://www.getsysteminfo.com/read.php?file...d5e81948d585206
  8. Still trying to get GSI to post. http://www.getsysteminfo.com/read.php?file...915c20010a44428 I reinstalled Sandboxie and Spywareblaster after they were found not to be the culprit.
  9. Here are the screenshots , still trying to post the GSI link. I keep getting upload failed message and i can't figure out how i did it yesterday.
  10. I got rid of everything you said but it has not improved anything . I have another computer that runs all three of those programs and has Kaspersky AV 2014 and no issues.
  11. I did a Getsysteminfo report but everytime i try to open a technical assistance ticket i get a server broken message . http://www.getsysteminfo.com/read.php?file...d7448ec6682d144
  12. I get this message daily and Kaspersky is always on and updated , in system health report i have ALWAYS received a message saying this computer has not registered an AV , even when i have re installed Kaspersky it still can't distinguish it. Oddly, when i get the turn on your AV message i also get the message saying to check windows update settings , even though i have auto updates checked it changes back to the message (your administrator controls windows update settings ) even when i am running administrator rights. Any ideas Thanks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.