Jump to content

SAJFLAD

Members
  • Content Count

    289
  • Joined

  • Last visited

Everything posted by SAJFLAD

  1. Hi When I run a full scan, the notification as shown in the screen shot appears I think it's only started appearing since the KTS16...445 vs 'b' upgrade. After clicking 'OK', the full scan appears to run normally. GSI Report: http://www.getsysteminfo.com/read.php?file...c4d1f79384cd2db Any ideas as to what's happening and whether I should do anything. Thanks.
  2. Hi I would like to know what the latest version number is for KIS16, because the numbers I'm seeing on the Kasp website are confusing me, which leads to a couple of questions. First, the second important topic above, in this forum, shows that the latest version number is 16.0.1.445; appearing in this particular forum suggests that this number relates specifically to KIS16. However, I am using Kaspersky Total security which has exactly the same version number (but ends with 'b'). Therefore, does kasp use the same latest version number for all its latest products (such as KTS16, KIS Multi device, KIS)? Second, clicking the link in the second important topic leads to a link to download the latest kasp products, which leads to a page showing various products. Clicking the link for KTS multi device leads to a download page showing the version number 16.0.0.614abcd; furthermore, clicking the links for KIS and Kasp Antivirus, shows exactly the same latest version numbers. This suggests that the same version number is used for all latest products. However, why then am I seeing 16...445b (MR1) on my product? Basically, I would just like to know first, what the latest version number is for KIS16 - Multi device, and second, from where I can download it if it's not 16...614. I'm asking for a friend who has just installed the 30 day trial version of KIS16 Multi Device, which shows it's version number as 16...614 but ends with 'f' (further on than the 'd' offered in the links mentioned above). I am confused to say the least. Thanks.
  3. Hi I have KTS16MR1 on my PC (using Win10 vs 1511) and KIS (vs 11.10.4.1759) for Android (vs 4.4.2) on my mobile. If I connect the mobile to my PC and scan it with KTS as a drive, does KIS on the mobile need to be turned off during the scan? Thanks
  4. Hi all Just a quick note to report a successful resolution to this issue, in case anyone else has the same problem. Kasp lab tech support stated that it is a known issue with KTS16 that the protection toolbar is not installed in IE11 if the browser is running during any part of the KTS16 installation process. Therefore, in short, only run IE11 'after' KTS has been clean installed (that's what I had to do and the toolbar is now available).
  5. Hi I tried the reset but nothing seemed to change. I then did a clean install and the 'install' button below proxy settings appeared. However, even after clicking 'install' the protection toolbar option is still not available in IE11, nor is it visible in tools / manage add-ons etc. Therefore should I contact tech support? Thanks
  6. Hi Thanks for your reply but as I say in my first post in this thread, 'I have 'Private Browsing' turned on in settings, but I notice that in IE11 > manage add-ons > toolbars and extensions, and in the context menu when right clicking next to a tab in IE11, the kasp protection toolbar is not visible.' I'll try the reset or reinstall. Thanks
  7. Hi Yes. I uninstalled the previous version selecting to remove everything e.g. licence info, etc (I had to remove it within programs and features because in Win 10 I couldn't see 'start> all programs> kasp > remove kasp' to be able to remove it that way. Uninstallation apparently occurred without any problems); rebooted; installed MR1; rebooted; updated; rebooted. As in the attached screenshot, however, it says that protection is enabled, and shows various numbers. Does this suggest that blocking is enabled even if the toolbar doesn't appear in IE11? Would reinstallation of the application be in order? Thanks
  8. Hi There's nothing below the proxy settings for me to select.
  9. Hi In network I don't see anything about the kaspersky protection toolbar. In network are you referring to the kaspersky lab certificate (which I've installed) or the protection toolbar? I'm looking to install the toolbar. Thanks
  10. Hi Just installed KTS16 MR1. Has the 'appearance' of the 'kasp protection toolbar' in Internet Explorer 11 been taken out of this version of KTS16? I used to see it in KTS16...614 but it doesn't seem to be available in MR1. I have 'Private Browsing' turned on in settings, but I notice that in IE11 > manage add-ons > toolbars and extensions, and in the context menu when right clicking next to a tab in IE11, the kasp protection toolbar is not visible. Any ideas? Thanks
  11. Hi Some clarification please? In the attached screenshots the US version of KTS16...445... has ...9499 at it's end, whereas the UK version doesn't. Therefore, are these the same product(s)? Regards
  12. Thanks Rudger79 and bckasman. I thought this was the KTS part of the forum but was confused by the above link seeming to relate to KIS; but your posts have cleared that up. Thanks again.
  13. Hi Is the 'MR1' referred to above, for Kaspersky Total Security (2016) (KTS)? I ask because the thread at the link given above seems to relate specifically to Kaspersky Internet Security, not KTS. If it is for KTS I don't know how to download it. In the old days, on the global/UK sites, I recall a download tab being available from where the product (eg KIS) and associated user manual could be downloaded. Nowadays, all I can see is pages asking to purchase the product, from where it can then be downloaded. Given I've already an active licence, from where can I download just KTS16... MR1 (if MR1 relates to KTS16 that is)? Thanks
  14. Hi I'm using Android vs 4.4.2 and have the same problem. So we don't all contact tech support with the same issue, if you could post back any advice tech support give you, that would be much appreciated. To work around this problem, rather than disable web protection, I wait for the mob to connect to the router, then modify the network (in the mob wifi connection) by setting it from manual to none. Once this is done, it never changes back to manual until the connection is disconnected for some reason and then reconnected again. It's a bit of a faff to have to do it every connection time but at least web protection can remain enabled. I see in this posting - http://forum.kaspersky.com/index.php?showtopic=260035 kasp have known about this problem for years, and KIS for android has certainly not fixed the problem, so I'm not hopeful of a quick resolution but never say never. Regards
  15. Hi A quick update. Win10 (vs 1511) updated automatically this morning. Perhaps unchecking load at start-up and turning KTS16 off, rebooting so KTS16 is not running, then enabling it and checking load at start-up, then rebooting so KTS16 runs again, is a simple workaround until the reason for it apparently stopping win10 from updating can be determined. There's probably no point in providing a GSI at present as whatever may have been preventing updating may not currently be present. If the problem reoccurs I'll contact tech support with appropriate info at that time. Regards.
  16. Thanks richbuff, I'll do the GSI report and contact them tomorrow. Oddly, it's good to know that it's not just my pc setup that's the problem. Regards
  17. Well, what a merry dance KTS16 has led me over the last couple of months! I'm using a pc updated to Win10 Home from Win8.1, along with KTS16(d). A couple of months ago I noticed Win10 home (pre vs 1511) wasn't updating either automatically or manually. After a couple of weeks of this I reinstalled Win 8.1 and then Win 10 (which took two days, including my own programs). After the initial updates, during installation, Win 10 again stopped updating. After a couple of weeks I reinstalled Win 10 only but again it stopped updating (a day gone doing that). Last weekend, after again no updates auto or manually, I reinstalled win8.1 and win 10, which by now is on vs 1511. again no updates until today. I couldn't think why it kept stopping updating, because I'm using all the same progs from when it was updating two or three months ago. However, I tried turning off KTS16 and unchecking load at boot, exiting and then rebooting, and running windows update again. You've guessed it: Windows updated perfectly. Therefore, I then restarted KTS, rebooted and now don't expect to be able to update windows again unless I disable kasp again. What a pain. The next thing of course is to determine which bit of KTS is the culprit by turning bits off one at a time. The problem with that is that I don't know when microsoft will be issuing updates, therefore, all I can think to do is leave it for a week between disabling each kts component - at that rate it could take months! Therefore, anyone any ideas which components I could try disabling first as the likely culprits. I could supply a GSI report but note that I've reinstalled win10 three times now with it happening after each install, so any thoughts on that? Regards
  18. Hi A minor irritation, but when clicking support (in the KTS GUI) > support forum, oddly enough the KIS section opens in the forum, rather than the KTS forum section. Therefore, is there some way to open the KTS section from the KTS GUI link? Thanks.
  19. ok, thanks. So much for the 'total' in KTS. I don't have any ISO burning software, so when my licence expires I'll have to go back to KIS so I can burn the ISO image correctly and make it a bootable disc. Regards
  20. Hi Apparently, 'If Kaspersky Anti-Virus or Kaspersky Internet Security are installed on your computer, then you can quickly record Kaspersky Rescue Disk 10 via the application interface. These Kaspersky Lab products have a special tool which allows creating and recording Kapersky Rescue Disk.If such option is not available to you, then record the Kaspersky Rescue Disk 10 iso image to a CD/DVD using any record program (for example, Nero Burning ROM, ISO Recorder, DeepBurner, Roxio Creator etc.) (http://support.kaspersky.com/8093). I have KTS16 installed. So, does KTS16 have this 'special tool,' or do I have to use other software?' Thanks
  21. Hi I've done the numbers as instructed. Please find the report, as per your instructions (hope I've done it properly). 1.txt Thanks PS I can supply a GSI if required but I'll have to do it tomorrow. Thanks
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.