Jump to content

SJMarty

Members
  • Content Count

    64
  • Joined

  • Last visited

About SJMarty

  • Rank
    Candidate
  1. Anyone have any other experiences or comments on this? Between desktops, laptops, phones, and tablets, managing 10+ devices gets cumbersome when they are all out of order. I can't be the only one wanting to move devices around like I used to be able to do.
  2. Hello, At one time, the My Kaspersky Portal had the ability to drag and drop devices in order to rearrange their order. I cannot seem to get this work any longer. The only way I can rearrange devices is to disconnect each one from the portal and then add them back in the order I'd like them to appear. Very cumbersome. Was this functionality removed or am I doing something incorrectly? Thank you.
  3. Thanks, Prius! I'm the OP and this worked perfectly. I have no idea why they decided to bury this option but your instructions got me to where I needed to be to change it.
  4. Hello, The subject pretty much sums it up... I have 4 PCs, 2 tablets, and 3 phones. I can rename the PCs but don't seem to have that option for the mobile devices. It used to be there. It's rather cumbersome with the default names because 2 of the phones and both tablets are the same exact model. Has the rename functionality for mobile devices been removed from My Kaspersky? Thanks.
  5. Yes, I can export the certificate and import it into the trusted root CA but I'm getting mixed messages... @Whizard states that it's not supported, then provides a link to managing/adding certificates to the local trusted root CA. Is the link he provided the same method you are asking me to try? Thanks.
  6. Hello, Would someone help me with the steps to add an exception for a self-signed certificate? This presents itself whenever I connect to some of my internal devices (routers, NAS). I'm running KIS 2017 current version. I have added the URLs to the "Trusted URLs" (Settings | Protection | Web Anti-Virus | Advanced Settings | Configure Trusted URLs) but that did not appear to make any difference. Any assistance is appreciated.
  7. I am running KIS v17.0.0.611(. The Application Control feature (Settings | Protection | Application Control | Manage Applications) appears to automatically remove an application from the list after a period of time of that application not being launched. I have a couple of questions about this process... - Can the amount of time of non-use before an application is automatically removed from the list be configured? - Can an application be set up as an exception so it does not automatically get removed? - Can the entire auto-removal process be turned off/disabled? Thanks!
  8. Performing these steps yields the same results...that is, the scan never starts. The command prompt is just hung up. This shows the issue is with Kaspersky and not IDM, correct?
  9. I am running Kaspersky Internet Security - Multi-Device 2015. I have two PC desktops, a PC laptop, and two Android phones. I am having some issues with the configuration of "My Kaspersky". 1. Under "My Devices", only my two phones are listed. If I follow the directions at the bottom of the "Secure another device" column (How to connect my device to My Kaspersky), it does not work. Clicking the "My Profile" link from the KIS UI just takes me to "My Kaspersky" account. 2. "My Devices" has a red dot beside it with a message that states "License state is not OK (2)". When I click on "My Devices", it shows my two phones and no error messages. In fact, it has both phones listed as running Kaspersky Internet Security for Android with a big green check mark on each phone. 3. "My Licenses" also has a red dot beside it with two messages. The first message states "License Expired" and the second message states "License could not be delivered". When I click on "My Licenses", it shows two license keys. The license key on the left is my current one that has 247/365 days remaining. Under the "This license is used on...", both of my phones are listed. It also says I can add three more devices. The key on the right is my previous one which has expired. Under the "This license is used on...", my same two phones are listed. Under each phone, it states "Key delivery error". How do I go about getting all of the "My Kaspersky" information corrected? Thanks.
  10. I am running KIS 2015 v15.0.0.463(a) on multiple Windows 7 64-bit clients. I am also using a download manager called Internet Download Manager (IDM). After a file download is complete, IDM will automatically scan the downloaded file with the following command... C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 15.0.0\avp.exe SCAN [File] This should launch a window where you can see the virus scan taking place. Since updating to KIS 2015, this is not working properly. The command window will launch but the virus scan of the file never starts (or finishes). I'm left stuck with an open command window that won't close unless I log off or restart. This functionality worked in previous versions of KIS (2013 and 2014). As I mentioned, I'm running KIS 2015 v15.0.0.463(a). The version of IDM I'm running is v6.21 Build 2. I have tried added the entire IDM folder to the exclusions but no luck...same behavior. I can reproduce this behavior on any one of three machines. Any ideas?
  11. Unfortunately, no hidden adapters that match the dupe. I don't think the adapter is coming from Windows. Any other ideas or should I open a ticket?
  12. Unfortunately, the duplicate is not coming from Windows. The IPCONFIG /ALL only shows the one installed adapter of this type. Mainly because the information is inaccurate and I'd prefer that the information displayed is the same as what the OS sees. I manage multiple machines with multiple NICs and it is just one additional thing to have to remember. Since the adapter has the same MAC, IP, etc. and Windows is only seeing one instance of it, KIS should only see one instance as well.
  13. I'm running KIS 2014 on Windows 7 Enterprise 64-bit. After removing and reinstalling the drivers for my network adapter, I now have duplicate entries for the adapters. When I navigate to Settings | Protection Center | Firewall | Networks, I now have two separate adapters that both have the same name. Both have the network "local" listed. One "local" shows "Connected" and the other "local" shows "Disconnected". Even if I delete the disconnected network, the duplicate adapter remains. How can I delete the "old" adapter?
  14. Well, tired of the speculation about the possible return of the advanced features, I opened a support case expressing my displeasure with the change from KIS 2013 to 2014. I asked if the advanced settings and/or a dual UI would be future possibilities. Here is the response I received from support... So, there you have it.
  15. I didn't want to post product names because I thought my post would get deleted. I installed and evaluated KIS 2014 along with BitDefender and Trend Micro. I selected these other products because along with KIS, they achieved "100% blocked" in the Real-World Protection Test by AV Comparatives in August, 2013. I can assure you the products I installed do not have advanced options.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.