Jump to content

chrisjwynn

Members
  • Content Count

    16
  • Joined

  • Last visited

About chrisjwynn

  • Rank
    Candidate
  1. 1) If "Advanced Disinfection Technology" is Enabled does this affect computer performance all the time or just when malware is detected? 2) Why is "Detect other software that can be used by intruders" not Enabled by default? Does it severely affect performance as well?
  2. Sorry for delay in responding. Prior to receiving any replies to my post I noticed KIS 15.0.2 (MR2) was now available so uninstalled MR1 and tried MR 2. This made no difference to the problem I reported but as soon as I started e-mail (Outlook) I got exactly the same sort of problem as Claus Berghammer, i.e. avp.exe CPU usage shot up to 99% and the machine became completely unusable. After rebooting, the CPU usage settled to 0% so I managed to uninstall MR2 and reinstall MR1. Everything running smoothly again. For the time being I shall just disable notifications as suggested elsewhere. Do you still want a GSI log from MR1?
  3. KIS 2014 never did this. Since updating to 2015 (R1 and R2) I always get the following really annoying problem. Using Internet Explorer 11 and Windows 7 64 bit with all latest updates. I haven't had any problems at all with Safe Money when in actual use on banking and shopping sites. However, when I close the protected browser window with the green border I always get between 26 - 37 notifications which read : "Suspicious action of the application Windows Explorer blocked by Application Control. Application C:\windows\explorer.exe Action: Duplicate internal process handle. " These pop up every 2 seconds and consequently continue for 1-1.5 minutes. Underneath the protected browser window is another green border window which just says its going into protected mode. When this is closed I then get another 26-37 notifications. I've looked back through numerous pages of Forum topics and haven't seen this problem reported previously
  4. Thanks for that. I did come across something like it via different route but at that point the subscription had already expired so I was forced to make a new purchase. At least I know what to do next time my credit card changes.
  5. Knowing that my subscription was due to auto renew in a couple of weeks time I realised that my old credit card number would fail. After hunting around for a very long time I discovered how to change it, (or so I thought - it said "edit" and I did). A few days before the renewal date I received an email saying that the credit card had failed and on the prescribed date my subscription expired. In "Manage Subscription" I noticed that the licence key had changed from its previous value which related to last years renewal (April 2013). The email had a "Renew Now" link which effectively sent me through the entire purchasing process again which was a pain I'd hoped to avoid by auto renewing. Is there any way you can update the relevant details when you get a new credit card? Thanks in advance to anyone who can enlighten me.
  6. Whoops! My mistake. Product was purchased from Digital River via Kaspersky site and was definitely for 3 PCs. When I checked the Digital River e-mail that supplied the Activation code I discovered that I hadn't updated my list of registration data and I'd been using the old code. Not like me at all but on this occasion I have to put my hands up and admit to having made a stupid blunder. Sorry for wasting your time.
  7. Last year I purchased a 1 year, 3 computer licence for KIS 2010 and upgraded to KIS 2011 when that was released. A few months later I installed KIS 2011 on another machine and (I don't remember how) got it running without any problem at all. About three weeks ago the 1st machine reported that the licence was due for renewal, I again paid for a 3 computer licence, received an activation code, entered it, a new licence number was allocated automatically and everything was OK. Yesterday, the 2nd machine on which KIS 2011 was installed reported that the licence would expire today so, as I did on the 1st machine, I entered the same activation code but it was rejected because "This licence is already in use". The licence number on the 2nd machine is still the same as it was on the 1st machine prior to entering the new activation code. According to Knowledge Base article 3909 the same activation code is used on each machine but that doesn't seem to work. Can someone please tell me what I need to do to relicence the 2nd machine without having to uninstall/re-install KIS. Also, how to install and licence KIS on the 3rd machine, (I have a copy of the software on disk, purchased at the same time as the licence was renewed). Thanks.
  8. Thanks for that. No, I didn't realise you had to be in safe mode. Will give that a try when I get over to the other machine.
  9. Thanks for your reply. Happy with restore points and editing the registry. However, I've discovered that a whole lot of other things seem to have got corrupted. When I try to run System Restore I just get a busy cursor for a couple of seconds and that's it. Everything else in Accessories\System Tools runs OK apart from System Information which just gives the same 2 second busy cursor. I think maybe I'll try Richbuff's suggestion of running the Removal Tool in safe mode first and see if that cures the problem. Failing that, in the absence of any other suggestions, I might just have to bite the bullet and go for the regedit.
  10. Have used Kaspersky products continuously for about 10 years. Never the slightest problem upgrading. Currently using KIS 2011 with a 3 PC licence. Having recently got a new laptop with Windows 7 I removed its pre-installed Security System (Bullguard) and downloaded and installed KIS 11.0.2.556. Perfect. Ran like a dream. I then discovered that my main PC which is running Win XP Pro (SP 3) had version 11.0.1.400(a,b,c) on it so attempted to update to 11.0.2.556. After a couple of minutes I got an error message saying "Program not fully uninstalled. Reboot and run setup again". Another message then popped up saying "machine may be infected. Download AVPTool and scan for viruses". I didn't bother with this as KIS had been running previously without reporting any threats so just rebooted and ran setup again. Got the same error. Had a look in Add/Remove Programs, KIS was there so attempted to remove it. Got "Error 1316: A network error occurred while attempting to read from file c:\windows\installer\kavkis.msi". Just to be sure, downloaded and ran AVPTool with default settings (hidden startup objects, system memory, disk boot sectors). Nothing untoward was reported so downloaded and ran KavRemover. This found AVPTool Driver and KIS. Removed AVPTool Driver, rebooted, ran KavRemover and this time (as expected) it only found KIS. Removed KIS, no error messages, seemed to finish OK, rebooted, ran setup, same problem, "Application not fully uninstalled". Ran KavRemover again, KIS was still found. Tried again, same problem so giving up. Where do I go from here? HELLLLP. Please.
  11. I was just going on a distinct recollection. Unfortunately I can't check as my machine with Kaspersky on it was wrecked by the KIS 2010 Rescue CD. Still unusable after 3 weeks.
  12. Sorry for the ambiguity in my previous post. What I meant was, in the settings for Updates there are two tick boxes. One is to download only the bases updates, the other is for downloading KIS software updates AND bases updates. Just a thought, maybe when you first installed KIS the version you downloaded already included both the (a) and ( updates. KIS may therefore not display the "(a)(" after the version number as they were not applied separately as automatic updates to an earlier version. If this is the case then I believe it is a deficiency in KIS if we cannot tell precisely what version we have and it needs to be reported.
  13. The A and B updates were installed automatically on my machine. Seems a bit obvious but have you got Update set to download and install both software and bases updates?
  14. I think there have been two updates to the KIS software (as opposed to the regular database updates). The first put (a) after the version number, the second changed this to "b". If you haven't already done so, check the Application Version shown on the "Support" screen
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.