Jump to content
nothing_to_lose99

Could not start the Kaspersky Antivirus : Error 1053 [Solved]

Recommended Posts

I've did it as You descibed. It not solved :(

 

I've added again GSI report.

Hello!

 

Could you please send us the same screenshots as attached?

Do the same for the COMODO certificate.

 

Thank You!

sert.jpg

Share this post


Link to post

Hello!

 

At this stage i would like to recommend you to submit the request for the Technical Support.

Describe your issue and attach all collected information including screenshots.

 

Tell us the number of submitted request.

 

Thank You!

Share this post


Link to post

Thank You for Your help :)

 

ID INC000002791683

 

PS. I've register issue and I received auto-answer from German support. Since today i have recived from Poland support. Is something changed?

Share this post


Link to post
Thank You for Your help :)

 

ID INC000002791683

 

PS. I've register issue and I received auto-answer from German support. Since today i have recived from Poland support. Is something changed?

Hello!

 

Do you think that it is mistake? I have seen that the request is in Polish.

The request was forwarded to proper office.

 

Thank you!

Share this post


Link to post
Hello!

 

Do you think that it is mistake? I have seen that the request is in Polish.

The request was forwarded to proper office.

 

Thank you!

 

Key was bought in DE via our central IT in January 2014 so thats why it was moved to DE. I hope so :)

Thank You.

 

Share this post


Link to post
Key was bought in DE via our central IT in January 2014 so thats why it was moved to DE. I hope so :)

Thank You.

You are probably right.

However, thank you for the info!

Share this post


Link to post

Hello,

 

I have Kaspersky Endpoint Security 10 for Windows and I have the same problem like the original poster.

 

I cannot open Kaspersky Endpoint Security 10 console on some of my domain members computers, also when I check the services I can't start the Kaspersky Endpoint Security Service. It gives me error 1053.

 

Everything was working properly in Kaspersky Endpoint Security 8 on all computers. I reinstalled several times in some computers and even run the installation task in the Administration Console.

 

My OS is Windows 7 Professional SP1 x64.

 

After reading all the post in this thread, I have ran the AVZ tool. I have attached the results.

 

Thanks for your help in advance

KL_syscure.zip

Share this post


Link to post
Hello,

 

I have Kaspersky Endpoint Security 10 for Windows and I have the same problem like the original poster.

 

I cannot open Kaspersky Endpoint Security 10 console on some of my domain members computers, also when I check the services I can't start the Kaspersky Endpoint Security Service. It gives me error 1053.

 

Everything was working properly in Kaspersky Endpoint Security 8 on all computers. I reinstalled several times in some computers and even run the installation task in the Administration Console.

 

My OS is Windows 7 Professional SP1 x64.

 

After reading all the post in this thread, I have ran the AVZ tool. I have attached the results.

 

Thanks for your help in advance

 

Hi,

 

Please submit a request with tech support and provide there product installation logs, GSI report, and application, system + kaspersky event logs. Please also make sure that you did scan your computer with a rescue disk as previously described in this topic.

 

Thank You!

Share this post


Link to post
Hi,

 

Please submit a request with tech support and provide there product installation logs, GSI report, and application, system + kaspersky event logs. Please also make sure that you did scan your computer with a rescue disk as previously described in this topic.

 

Thank You!

 

Hi,

 

Where can I get the product installation logs and kaspersky event logs?

 

Thanks!

 

Share this post


Link to post
Hi,

 

Where can I get the product installation logs and kaspersky event logs?

 

Thanks!

 

Hello.

 

For installation logs, please refer here.

System and Kaspersky event logs can be found in Control Panel -> Administrative Tools -> Event Viewer.

Share this post


Link to post
Hello.

 

For installation logs, please refer here.

System and Kaspersky event logs can be found in Control Panel -> Administrative Tools -> Event Viewer.

 

Thanks Kirill. I have scanned the computer with Kaspersky Rescue Disk and it didn't detected anything.

 

I will contact support.

 

Thank you!

Share this post


Link to post

Hello!

 

Can you please describe what issue do you have?

Is it the same as the topic starter has?

 

You can also post installation logs here.

 

Thank You!

Share this post


Link to post
Thanks Kirill. I have scanned the computer with Kaspersky Rescue Disk and it didn't detected anything.

 

I will contact support.

 

Thank you!

 

Please let us know the incident number once you submit a request. Thank you!

Share this post


Link to post

Hi,

 

I just got my problem solved by Kaspersky support. There was a certificate that wasn't installed during the installation process. I had to install the certificate manually on the affected computers, after that I was able to start the Endpoint Service.

 

Please check the attachement, my problem was with the UTN-USERFirst.Object certificate.

 

Thanks everyone for their help.

post-506622-1395854359_thumb.png

Edited by RoastChicken

Share this post


Link to post
Hi,

 

I just got my problem solved by Kaspersky support. There was a certificate that wasn't installed during the installation process. I had to install the certificate manually on the affected computers, after that I was able to start the Endpoint Service.

 

Thanks everyone for their help.

 

Hi,

 

Thank You for the information provided!

Share this post


Link to post
Hello.

 

If you are having the same problem with corrupted certificates, try installing these:

 

http://support.microsoft.com/kb/931125 - for XP

http://www.microsoft.com/en-us/download/details.aspx?id=9490 - for Win7

 

Thank you.

 

As Roasted Chicken stated the certificates were not being installed. They are not being installed for me either. I do not have corrupted certificates....I don't have them period.

 

Please read his post of 26.03.2014

 

Thanks

 

Share this post


Link to post
As Roasted Chicken stated the certificates were not being installed. They are not being installed for me either. I do not have corrupted certificates....I don't have them period.

 

Please read his post of 26.03.2014

 

Thanks

 

The issue also was that Automatic Root Certificates Updates were disabled in GPO. Please check if this is the case.

Share this post


Link to post

I hope it's ok that I revive an old thread such as this, but I did find the following which has been described earlier.

Under Certificates > Trusted Root Certificates > Certificates I was missing UTN-USERFirst-Object such as RoastChicken defined.

 

To fix this issue, go to Start > Run > GPEdit.msc

Go to Computer Configuration > Administrative Templates > System > Internet Communication Manager > Internet Communication settings > And make sure "Turn off Automatic Root Certificates Update" is set as Not Configured.

 

Then go to Start > Run > And type gpupdate.

 

Now try to Start the Service and the Certificate should install. No need to reinstall the software.

 

Thank you all for your help as I would have had to contact support to get this issue fixed.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.