Jump to content
Sign in to follow this  
rampantandroid

KIS 7.0.0.125 causing slowdown

Recommended Posts

So I left my computer on last night...and so it was scanning something...no clue what. But is was using 2 GB of RAM. Finally killed the AVP process, RAM usage dropped by 2 GB.

 

Now I try to use the internet - any content other than text takes minutes to load - a gallery page with 25 thumbnails mightt ake 5 full minutes to fully load. Pause KIS will its trying to load, boom, suddenly loaded.

 

I'm running Vista 64 bit, I HAD kaspersky installed when this was a fresh vista install 2 months ago, but since kaspersky caused the issue with file transfers and running out of memory, I removed KIS...now I reinstall 2 months later, and it makes me feel like i am on dial up, and probably still causes the file transfer problem (any word on that?)

 

Any idea what is causing this massive slowdown? It is the web AV causing it, it would seem.

 

Thanks.

Share this post


Link to post
but since kaspersky caused the issue with file transfers and running out of memory, I removed KIS...now I reinstall 2 months later, and it makes me feel like i am on dial up, and probably still causes the file transfer problem (any word on that?)

 

Any idea what is causing this massive slowdown? It is the web AV causing it, it would seem.

 

Thanks.

Yes, post read from post 284:http://forum.kaspersky.com/index.php?showt...mp;#entry444719.

Share this post


Link to post
Does this also address the slowdown that kaspersky is causing while browsing the internet (doesn't look like it)...

*****

 

rampantandroid,

 

Settings...\Protection\Web Anti-Virus\ click Customize... then

Enable Radio Button: Use buffering scan (standard set of databases) then

Enable the Box: Limit fragment buffering time to 1 (one) sec (second)

 

-drdos

Share this post


Link to post
*****

 

rampantandroid,

 

Settings...\Protection\Web Anti-Virus\ click Customize... then

Enable Radio Button: Use buffering scan (standard set of databases) then

Enable the Box: Limit fragment buffering time to 1 (one) sec (second)

 

-drdos

 

 

Those settings were done by default....

 

Even having Web AV on minimum protection/maximum speed causes a massive slowdown.

Edited by rampantandroid

Share this post


Link to post

*****

 

rampantandroid,

 

To better assist us in dianosing your problem, you may optionally

post here an log of your system information by downloading and

running the GetSystemInfo Parser.....See My Quick Links Below:

 

-drdos

Share this post


Link to post
Attached, and I submitted by the form linked in your signature as well.

Please read the link and uploade that log you made, then post the link here, so we in the forum also can read it.

Share this post


Link to post

Try to pause individual modules of Kaspersky and try surfing the internet... which is causing the problem?

Share this post


Link to post
Try to pause individual modules of Kaspersky and try surfing the internet... which is causing the problem?

 

 

Seemingly, they all do. At first I did this, and web AV did it. Later, with Web AV paused, I got more slowdowns. Paused the firewall, that seemed to fix it, and so on. The ONLY component I can run that doesn't cause issues is the file AV...all others cause trouble. When I go to pause them, I get a message box asking me to confirm the pause, stating there are X number of open connections. Hitting OK here suddenly makes the page load fine. Next page might be a problem, so pause another component, confirm at the dialog and so on...

 

I don't run spam filter, didn't install parental stuff.

 

Thanks.

Share this post


Link to post

Does the problem only happen in Firefox or also IE? if it only happens in FF, then answer and do the following:

1)What extension in firefox (if any) do you have installed?

2)In Firefox's address bar, type in about:config... where it says "filter" (just below the address bar), type in pipe... make sure it DOES NOT say "true" anywhere... if it does say "true", right-click it and click "toggle" so it says "false".

 

What was your previous Antivirus you had installed other than Kaspersky?

 

Try to upgrade your network drivers if possible or else contact support:

Preferred method: https://support.kaspersky.com/en/PersonalCabinet

Other method: http://support.kaspersky.ru/helpdesk.html?LANG=en

 

Also, keep tuned here encase anyone else has suggestions/ideas.

Share this post


Link to post

I have the same program and version, and the firewall seems to be what slows me down when I'm on habbo.ca. I don't wanna go on explaining what habbo.ca is but it uses micromedia flash to play and when loading certain parts it take forever when the firewall is on, and some images are blocked by the firewall. I don't know how to make the firewall allow the site at all times so it doesn't slow down, or block images.

 

other than that I don't notice the firewall really slowing my computer down much.

Share this post


Link to post
I have the same program and version, and the firewall seems to be what slows me down when I'm on habbo.ca. I don't wanna go on explaining what habbo.ca is but it uses micromedia flash to play and when loading certain parts it take forever when the firewall is on, and some images are blocked by the firewall. I don't know how to make the firewall allow the site at all times so it doesn't slow down, or block images.

Its working ine here... Are you also using v6? Try set Web-AV to Default and do as i previously stated regarding Pipelining in firefox if you are using FF

Share this post


Link to post
Its working ine here... Are you also using v6? Try set Web-AV to Default and do as i previously stated regarding Pipelining in firefox if you are using FF

 

I am using KIS v7.0.0.125 on Windows XP and using IE not firefox.

 

I have tested it, and found that the game runs faster when the firewall is not on. I don't wanna have to turn off the firewall everytime I go on that site.

Edited by WCK

Share this post


Link to post
I am using KIS v7.0.0.125 on Windows XP and using IE not firefox.

 

I have tested it, and found that the game runs faster when the firewall is not on. I don't wanna have to turn off the firewall everytime I go on that site.

ahh... i didnt attempt to play the games, just look through the site.

Go into Firewall settings, select IE>Edit>Add...

Rule Name: habbo.ca

tick Only Remote IP Address... and below, click where it says "Enter IP Address"... and enter habbo.ca where it says "IP Address/Long name". Click Add and then OK>OK>OK

 

If the above doesnt work, click Settings>ThreatsAndExclusions>TrustedZone>TrustedApplications>Add... tick only "Do not scan network traffic"... click the blue "any" where it says "at Any remote host", then click "specify" and enter 69.90.139.110

 

the above two options will result in all traffic from habbo.ca to be ignored by Kaspersky so it doesn't get scanned. Only do this if you trust the site.

Share this post


Link to post
ahh... i didnt attempt to play the games, just look through the site.

Go into Firewall settings, select IE>Edit>Add...

Rule Name: habbo.ca

tick Only Remote IP Address... and below, click where it says "Enter IP Address"... and enter habbo.ca where it says "IP Address/Long name". Click Add and then OK>OK>OK

 

If the above doesnt work, click Settings>ThreatsAndExclusions>TrustedZone>TrustedApplications>Add... tick only "Do not scan network traffic"... click the blue "any" where it says "at Any remote host", then click "specify" and enter 69.90.139.110

 

the above two options will result in all traffic from habbo.ca to be ignored by Kaspersky so it doesn't get scanned. Only do this if you trust the site.

 

well... that helps to unblock the images... but it still is slow.

 

To be specific, in the game you go into different rooms. When the firewall is on it takes around 12 seconds for a room to load. When the firewall is off, and i reload the game, the room will take about 2 seconds to load. These stats did not change even after doing both of the things you advised...

Share this post


Link to post

Index Service, Search Service and Superfetch Service may cause slowdowns. Windows Temp files and User Temp files may need cleaning up as well as Prefetch files. A full system scan has been accomplished?

Share this post


Link to post
People people do not hijack the threads please! It makes it extremely hard to followup :)

 

Should I have opened a new thread for my version of this issue? I didn't want it to be worked on twice. Please let me know what the correct etiquette is.

Share this post


Link to post
Should I have opened a new thread for my version of this issue? I didn't want it to be worked on twice. Please let me know what the correct etiquette is.

I moved your post about the parental control to it's own thread here. :)

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.