Jump to content
DZEF

Ошибка при удаленной установке агента администрирования

Recommended Posts

При удаленной установке Агента на рабочие станции на некоторых установка проходит а где то выходит ошибка

https://yadi.sk/d/SeKq1eT1PNQGBg

 

12333.jpg

Share this post


Link to post

Здравствуйте!

Укажите пожалуйста версию используемого ПО и приложите логи установки агента с проблемной машины. 

Спасибо!

Share this post


Link to post

Здравствуйте!

Логов установки в отчете нет, то есть можем предположить что установка не начинается. 

Уточните пожалуйста, есть ли какие-либо препятствия в соединении между сервером и машиной где устанавливается агент, а также приложите пожалуйста экспорт результатов задачи. 

Спасибо!

Share this post


Link to post

Препятствий нет, к примеру в кабинете 7 машин с Win 10 Pro. На три машины установка прошла, а на остальных такая же ошибка.

Если установить Агента вручную то машина определяется и управляется через Агента без нареканий. Но удаленно не устанавливается

123.csv

Share this post


Link to post

Здравствуйте,

Уточните, пожалуйста, доступна ли папка $KLShare на сервере администрирования с ПК, где наблюдаются проблемы с установкой?

Спасибо!

Share this post


Link to post

Да, папка $KLShare доступна с проблемного ПК

Share this post


Link to post

Спасибо за информацию!

Уточните, пожалуйста, есть ли у вас DNS и корректно ли выполняются прямой и обратный резолв?

Спасибо!

Share this post


Link to post

DNS есть. Резолв выполняется, и прямой и обратный

Share this post


Link to post

Здравствуйте!

Уточните пожалуйста. какой пользователь запускает установку? 

Спасибо!

Share this post


Link to post

Под своей учёткой (AskhadullinFR) запускаю с сервера

Share this post


Link to post

Но в логах отображается только за 01.03.2019, а за последующие дни нет, хотя ежедневно пытаюсь его установить

Share this post


Link to post

Правильно ли я понимаю, что на беспроблемных машинах установку запускает также этот пользователь?

Спасибо!

Share this post


Link to post

Да, всё правильно

Share this post


Link to post
On 3/4/2019 at 6:41 AM, DZEF said:

Рабочая машина Win 10 Pro

логи: https://yadi.sk/d/SeKq1eT1PNQGBg

Добрый день.

В заголовке и описании указано "Ошибка при удаленной установке". Однако на машине, на которой создан отчет GSI, уже установлен Агент более ранней версии. Речь всё-таки идет об обновлении?

Обновление средствами KSC на данной машине не выполняется, поскольку нет соединения с сервером:

Quote

Попытка соединения с Сервером администрирования...Произошла ошибка транспортного уровня при соединении с http://STORM:13000: не прошла аутентификация SSL, неверный или просроченный сертификат.

Такая ошибка характерна для перехвата трафика между агентом и сервером, либо для попытки обновить Агент, подчинённый другому экземпляру Сервера администрирования, имеющему тот же сетевой адрес (например, если сервер был переустановлен без восстановления сертификата).

В первом случае необходимо исключить перехват трафика, во втором — запустить на машинах со старым Агентом klmover для соединения с новым сервером (делать это необходимо локально).

Спасибо.

Share this post


Link to post
19 минут назад, Kirill Tsapovsky сказал:

Добрый день.

В заголовке и описании указано "Ошибка при удаленной установке". Однако на машине, на которой создан отчет GSI, уже установлен Агент более ранней версии. Речь всё-таки идет об обновлении?

 

агента нету. Если агента установить вручную на проблемной машине то он с Сервером связывается сразу и работает всё как надо. Но проблема в том что таких машин много и руками ставить всё очень долго, потому и пытаюсь понять в чём проблема

скрин.jpg

Share this post


Link to post
14 minutes ago, DZEF said:

агента нету. Если агента установить вручную на проблемной машине то он с Сервером связывается сразу и работает всё как надо. Но проблема в том что таких машин много и руками ставить всё очень долго, потому и пытаюсь понять в чём проблема

В приложенном GSI-отчете агент версии 10.4.343 установлен по пути C:\Program Files (x86)\Kaspersky Lab\NetworkAgent, запущен, а также имеет проблемы соединения с Сервером администрирования, объясняющие описанную проблему.

Возможно, отчет GSI6_ASKHADULLINFR_AskhadullinFR_03_01_2019_16_52_45.zip нерепрезентативен для описанного сценария? В таком случае просьба прислать актуальный отчет с проблемной машины.

Спасибо.

Share this post


Link to post
2 hours ago, DZEF said:

Какие способы загрузки пакета выбраны в задаче удаленной установки?

Выберите "Средствами ОС с помощью Агентов обновлений" или "Средствами ОС с помощью Сервера администрирования", повторите попытку на проблемных машинах и сообщите о результате.

Спасибо.

Screenshot_423.png

Share this post


Link to post
14 часов назад, Kirill Tsapovsky сказал:

Какие способы загрузки пакета выбраны в задаче удаленной установки?

Выберите "Средствами ОС с помощью Агентов обновлений" или "Средствами ОС с помощью Сервера администрирования", повторите попытку на проблемных машинах и сообщите о результате.

Спасибо.

 

с помощью агента обновлений.txt

с помощью сервера администрирования.txt

Share this post


Link to post

Проблема решилась. Не выполнялся обратный резолв на проблемной машине (до этого проверял только на сервере). Проблема была с DNS, при резолве по имени учетной записи выдавало другой ip-адрес.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.