Jump to content
hoffmavl1

CPU Running very high due to Kaspersky

Recommended Posts

So Kaspersky runs my CPU at a constant 20-30% if not higher depending upon the situation. Any suggestions on how to fix that?image.thumb.png.45987907b6a95a83c5500dd1313b4a66.png

Share this post


Link to post

Welcome. Please post your GetSystemInfo report link, instructions are located in the second (2nd) pinned topic. 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

1. McAfee leftovers show in your GSI log. Did you have McAfee product installed? 

2. Event log: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the AVP19.0.0 service. 

3. Is Malwarebytes running in real time? 

 

Share this post


Link to post
On 2/15/2019 at 1:39 PM, richbuff said:

1. McAfee leftovers show in your GSI log. Did you have McAfee product installed? 

2. Event log: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the AVP19.0.0 service. 

3. Is Malwarebytes running in real time? 

 

1

1. I'm not sure, I imagine at one point it may have been installed but then I removed it. So how would you suggest I fully remove the files?

Think I got it, found a McAfee removal tool, it was being pesky. Required administrator access.

2. I'm not sure what that means to be honest, anything I can do about it?

3. No malwarebytes is not enabled.

Edited by hoffmavl1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.