Jump to content
Jeff-22

Chrome self signed certificate, Cannot guarantee... ... [merged]

Recommended Posts

So the solution to this issue is to ignore it by preventing the notification?
So far, every post I can find discussing this starts with "why am I getting this notification?" and ends with someone saying "turn the notifications off, problem solved". Not a single post actually says what is causing it, other than "the thing that's causing your notification is notification settings being turned on". lol

Share this post


Link to post

The problem also occurs in the presence of a google home device (google home mini in my case) and an android box that supports chromecast (mi box). At the opening Chrome searches for these devices on the network and after a while repeats the search.

Share this post


Link to post

Workaround:

 

Без названия.png

Settings - Additional - Threats and exclusions - Specify trusted applications - Add

Share this post


Link to post
3 hours ago, Mefodys said:

Workaround:

 

 

Settings - Additional - Threats and exclusions - Specify trusted applications - Add

It works... But also lowers security I presume and I rather keep the annoyance for now to click away the certificate error then lower security settings

Share this post


Link to post

The only security you lower is ...You don't scan encrypted traffic (Only in Google Chrome) on port 8009. WOW that's a big sacrifice.

Be happy there's a workaround untill Kaspersky fixes it (When they fix it)

Edited by TifKag

Share this post


Link to post
20 minutes ago, TifKag said:

The only security you lower is ...You don't scan encrypted traffic (Only in Google Chrome) on port 8009. WOW that's a big sacrifice.

Be happy there's a workaround untill Kaspersky fixes it (When they fix it)

You stop scanning ANY traffic on port 8009 of your device (not only encrypted as far as I know) so yes... this actually IS lowering security as the port may be used for other purposes..

Share this post


Link to post

Ksspersky can also update their code to do the same thing, and you'll never know.

Share this post


Link to post
3 hours ago, Digger36 said:

You stop scanning ANY traffic on port 8009 of your device (not only encrypted as far as I know) so yes... this actually IS lowering security as the port may be used for other purposes..

You are only stopping chrome.

Share this post


Link to post
7 hours ago, Mefodys said:

Workaround:

Settings - Additional - Threats and exclusions - Specify trusted applications - Add

What would prevent a hacker or virus from exploiting the excluded port 8009 in Chrome?  All they would have to do is come across this public forum article to discover this "back door".  Is there a specific IP address PLUS the port that we could exclude instead?

Share this post


Link to post
10 hours ago, srnj said:

So the solution to this issue is to ignore it by preventing the notification?
So far, every post I can find discussing this starts with "why am I getting this notification?" and ends with someone saying "turn the notifications off, problem solved". Not a single post actually says what is causing it, other than "the thing that's causing your notification is notification settings being turned on". lol

Yes.

This particular forum is for Antivirus Free and Internet Security only.  This affects all Kaspersky consumer products.  My affected system is Total Security 2019.

If this workaround is recommended it needs to be relayed with the knowledge it removes a part of the security system.  The suggestion stops scanning all SSL/etc. traffic from the internet.  People won't understand the implication.

Internet communication only occurs on a few ports.  Because it is 8009 doesn't mean 8000+ other ports exist.  That port is all Chrome internet traffic that is encrypted.  Facebook, your bank/investing sites, purchasing on Amazon or anywhere, bills you pay, or anything else with a lock aside the address.  Please correct me if I am mistaken.

Off topic, when trying to reply to private messages on this forum, every time the reply box is clicked and the I-bar appears, the page reloads.  The behavior is present on Firefox and Chrome.  Pressing escape repeatedly stops the reload for a few seconds.  Presumably a reply cannot be completed without taping down the escape key while typing the reply and then clicking to send the reply with precision timing.

Edited by XsiliconX

Share this post


Link to post

Same problem here. I'll wait for an update from Kaspersky because I don't feel safe to add an exclusion to Google Chrome on port 8009. 

Share this post


Link to post

Try the following to find the required IP address for its exclusiuon as a workaruond: 

Open KIS main windows - More tools - My Network - Network Monitor - sort the table by Port - find here the Port 8009. Here should be a required IP address.

Thanks!

Share this post


Link to post

I have added the Chromecast internal IP adress in the "Only for specified IP adresses" box, and everything still works.

Edited by TifKag

Share this post


Link to post

Sorry, double post

Edited by TifKag

Share this post


Link to post
1 hour ago, TifKag said:

I have added the Chromecast internal IP adress in the "Only for specified IP adresses" box, and everything still works.

Good idea, I will add my chromecast and home hub.

Share this post


Link to post
2 hours ago, TifKag said:

I have added the Chromecast internal IP adress in the "Only for specified IP adresses" box, and everything still works.

Hi TifKag,

Is your service a fixed/allocated ip address?

Curious...

Cheers.

 

Share this post


Link to post
2 hours ago, TifKag said:

I have added the Chromecast internal IP adress in the "Only for specified IP adresses" box, and everything still works.

Will do that too.

Share this post


Link to post
3 hours ago, K-SNAFU said:

Hi TifKag,

Is your service a fixed/allocated ip address?

Curious...

Cheers.

 

Yes, every device has a fixed IP, very handy for teamview, Printer etc

Share this post


Link to post

Please ignore this post / still unable to delete

I thought the bug was fixed ... just now the message appeared again.. dang!.
Sorry for the confusion!

Edited by DunkelBlauer

Share this post


Link to post
13 minutes ago, DunkelBlauer said:

I've been following this thread for a few days. Since today the message (with the Certificate) does not come any more.
Was there an update or is it just a coincidence? 
I didn't make the changes suggested here...

Not fixed here.

Share this post


Link to post

I had multiple internal IP addresses on port 8009 being used by Chrome.  It appears that the cert warning only applies to the Google Chromecast IP address on port 8009.  My other Amazon Fire Sticks which are also communicating with Chrome on port 8009 do not have the cert warnings.  Once I make the workaround exclusion for the single Chromecast IP address, the warnings go away.

Share this post


Link to post
4 hours ago, TifKag said:

Yes, every device has a fixed IP, very handy for teamview, Printer etc

Hey TifKag,

Not sure if I was clear, your service provider has allocated a fixed ip.. or?

Cheers.

Share this post


Link to post

No, my isp issues dynamic ip adresses, plus i use a vpn.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.