Jump to content

Recommended Posts

Ok, so just have a look. My internet connection is ok, firefox works fine, but IE7 dosn't work.

 

It has just randomly happened yesterday, I have tried many different pages, still the same old no connection page.

 

I checked the Kaspersky settings (attached) and I noticed that there are error marks in the Internet Explorer settings window.

 

Please have a look at the attached and let me know what you think.

 

I mainly use FF2, though I need IE7 working for Windows Live Messenger to open my emails directly...

 

ANY ADVICE APPRECIATED!!

 

(Btw, I have ran a CClean today, cleaned all temp files ect to no avail.)

 

smile.gif

post-43553-1181816615.jpg

post-43553-1181816643.jpg

post-43553-1181816681.jpg

Share this post


Link to post
Ok, so just have a look. My internet connection is ok, firefox works fine, but IE7 dosn't work.

 

Please have a look at the attached and let me know what you think.

372687[/snapback]

I think you accidentally clicked "Deny" when you got a pop-up. All rules for IE are "Deny" rules. Delete them all, reboot your computer and start IE. If IE is in training mode, you will get a pop-up and you can create your rules again.

 

Paul

Edited by p2u

Share this post


Link to post
Ok, so just have a look. My internet connection is ok, firefox works fine, but IE7 dosn't work.

372687[/snapback]

Did you do any MS OS updates prior to this happening?

Share this post


Link to post

Hello karl stade. Go to "remove windows updates". Find and remove the June '07 "security update for IE 7". Restart and try again.

Share this post


Link to post

You have to do as p2u explained: Remove all the rules for iexplore.exe, use AntiHacker in training mode and start IE. Then there should be a pop-up. There you can create a rule for iexplore.exe. Choose the rule "Internet Explorer Browser" from the list. Then IE should work without any problems.

Share this post


Link to post
Hello karl stade.  Go to "remove windows updates". Find and remove the June '07 "security update for IE 7".  Restart and try again.

372708[/snapback]

Right decision. The new update seems to ruin Messenger as well... And they force you to accept the WGA before you can update anything. My system is genuine, but the WGA wouldn't install anyway. I'll do my updates manually through the technet site in the future since I don't want Microsoft to put just anything on my computer...

 

Paul

Share this post


Link to post
Hello karl stade.  Go to "remove windows updates". Find and remove the June '07 "security update for IE 7".  Restart and try again.

372708[/snapback]

 

Not very descriptive, I don't know how to remove updates except via add/remove programs. I haven't ever seen a "remove windows updates" option on my PC.

 

 

You have to do as p2u explained: Remove all the rules for iexplore.exe, use AntiHacker in training mode and start IE. Then there should be a pop-up. There you can create a rule for iexplore.exe. Choose the rule "Internet Explorer Browser" from the list. Then IE should work without any problems.

372714[/snapback]

 

Did this, followed it to the key. Worked like a charm.

 

Why would this happen? Is it from a recent update that has caused and hang?

 

Right decision. The new update seems to ruin Messenger as well... And they force you to accept the WGA before you can update anything. My system is genuine, but the WGA wouldn't install anyway. I'll do my updates manually through the technet site in the future since I don't want Microsoft to put just anything on my computer...

 

Paul

372715[/snapback]

 

Bloody Microsoft.

 

 

Cheers guys! Much appreciated.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.