Jump to content
wdelano

Help on Error installing driver mklif.sys_X64_NT602

Recommended Posts

Ok so Kaspersky Endpoint Security 10 installed fine on the server and we were able to push out the install to all pc's except one. Troubleshooting the problem yielded this error.

 

Kaspersky Endpoint Security 10 Service Pack 1 for Windows (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver mklif.sys_X64_NT600.)

 

I have made sure no other malware or virus software is running on the pc. I have googled and researched this on the forums but can't seem to find anything about this exact error. Any help would be great.

Share this post


Link to post
Ok so Kaspersky Endpoint Security 10 installed fine on the server and we were able to push out the install to all pc's except one. Troubleshooting the problem yielded this error.

 

Kaspersky Endpoint Security 10 Service Pack 1 for Windows (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver mklif.sys_X64_NT600.)

 

I have made sure no other malware or virus software is running on the pc. I have googled and researched this on the forums but can't seem to find anything about this exact error. Any help would be great.

 

Hello,

please attach GSI report, installation logs, screen shot of the error message during the installation.

Thank you.

Share this post


Link to post
Ok so Kaspersky Endpoint Security 10 installed fine on the server and we were able to push out the install to all pc's except one. Troubleshooting the problem yielded this error.

 

Kaspersky Endpoint Security 10 Service Pack 1 for Windows (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver mklif.sys_X64_NT600.)

 

I have made sure no other malware or virus software is running on the pc. I have googled and researched this on the forums but can't seem to find anything about this exact error. Any help would be great.

Hello,

 

we've verified the same problem with a couple of customers and KL support did suggest to install that driver manually.

Of course, in order to get this driver, you have to open a ticket!

 

Hope this helps

M

Share this post


Link to post
Hello,

 

we've verified the same problem with a couple of customers and KL support did suggest to install that driver manually.

Of course, in order to get this driver, you have to open a ticket!

 

Hope this helps

M

 

 

Hello.

 

So what was the result? Was the problem solved?

 

 

Thank You.

Share this post


Link to post
Hello.

 

So what was the result? Was the problem solved?

Thank You.

Hi Evgeny,

yes it was in all cases but one (i mean, manual driver installation stuck...it's still under investigation). So, once that driver has been installed, KES installation went smoothly.

M

Share this post


Link to post
Hi Evgeny,

yes it was in all cases but one (i mean, manual driver installation stuck...it's still under investigation). So, once that driver has been installed, KES installation went smoothly.

M

 

 

Thank You for the information provided.

 

 

Share this post


Link to post
Hi Evgeny,

yes it was in all cases but one (i mean, manual driver installation stuck...it's still under investigation). So, once that driver has been installed, KES installation went smoothly.

M

 

Awesome thanks for your time. I will have a ticket opened up ASAP!

Share this post


Link to post
Awesome thanks for your time. I will have a ticket opened up ASAP!

 

 

Hello.

 

Please do not forget to inform us of it`s number.

 

 

Thank you.

Share this post


Link to post
Hello,

 

we've verified the same problem with a couple of customers and KL support did suggest to install that driver manually.

Of course, in order to get this driver, you have to open a ticket!

 

Hope this helps

M

 

 

halo

 

I'm new here and I'm struggling. how do i open a ticket? I need that driver too.

Share this post


Link to post
Hello,

you're welcome.

Thank you.

 

 

Good morning

 

can someone please give me a link where I can get this driver mklif.sys_X64_NT600

 

Thank you...

Share this post


Link to post
Good morning

 

can someone please give me a link where I can get this driver mklif.sys_X64_NT600

 

Thank you...

 

Hi,

 

Could you please clarify whether you have submitted a ticket regarding this enquiry?

 

Thank You!

Share this post


Link to post
Hi,

 

Could you please clarify whether you have submitted a ticket regarding this enquiry?

 

Thank You!

 

 

how do i do that? I previously asked how

Share this post


Link to post
provided via Incident.

 

Best regards,

 

Hi,

We have same issue,

Can we get the resolution for this ? or should we open a companyaccount case?

 

Thanks

 

Share this post


Link to post
Hi,

We have same issue,

Can we get the resolution for this ? or should we open a companyaccount case?

 

Thanks

 

Hello,

please state the full version of KES.

Thank you.

Share this post


Link to post

hi,

 

i have same problem , i can't installation kasper, ' error 27300 installing mklif.sys_x64_nt602 '

 

pleas help

Share this post


Link to post
hi,

 

i have same problem , i can't installation kasper, ' error 27300 installing mklif.sys_x64_nt602 '

 

pleas help

 

Hello.

 

As explained earlier in the topic, you could try installing the driver manually before the installation, after having it provided to you via a CompanyAccount incident.

 

Thank you!

Share this post


Link to post

Hi,

 

While installing kes10sp1mr2 manually on one client pc giving Error 27300, Error installing driver mklif.sys_X86_NT600 on a window 7 professional 32bit system. I have run the kavremover in safemode with parameter nodetect and again perform the reinstall job, it fails with same error.

 

Please find GSI & installation logs in the below link & help us to resolve the issue.

 

https://www.wetransfer.com/downloads/ce8312...22121432/149919

 

Thank You

 

 

 

 

Share this post


Link to post
Hi,

 

While installing kes10sp1mr2 manually on one client pc giving Error 27300, Error installing driver mklif.sys_X86_NT600 on a window 7 professional 32bit system. I have run the kavremover in safemode with parameter nodetect and again perform the reinstall job, it fails with same error.

 

Please find GSI & installation logs in the below link & help us to resolve the issue.

 

https://www.wetransfer.com/downloads/ce8312...22121432/149919

 

Thank You

 

Please try installing the driver manually, then retrying the installation.

To have the correct version of the driver provided to you, please create an incident in CompanyAccount, stating the error, KES version number and OS version and architecture.

 

Thank you!

Share this post


Link to post
Ok so Kaspersky Endpoint Security 10 installed fine on the server and we were able to push out the install to all pc's except one. Troubleshooting the problem yielded this error.

 

Kaspersky Endpoint Security 10 Service Pack 1 for Windows (10.2.2.10535): Remote installation completed with error on client computer: Fatal error during installation. (Error 27300.Error installing driver mklif.sys_X64_NT600.)

 

I have made sure no other malware or virus software is running on the pc. I have googled and researched this on the forums but can't seem to find anything about this exact error. Any help would be great.

Hi

Open your services and follow bellow :

for these services : Device Association Service + Device Install Service + Device Setup Manager + System Events Broker

Right click and select proportion, in General tab, choose Automatic.

Try to install Kaspersky again.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.