Jump to content

Recommended Posts

34 минуты назад, ChillingTouch сказал:

Можно про это поподробнее?

После обновления KSC в лоб в свойствах сервера снялась галка доступности порта 14000, которая стояла раньше. Из-за этого установленный из инсталпакета агент не может соединиться с KSC по порту 14000. Зачем это было сделано - мне совершенно непонятно...

Share this post


Link to post
2 минуты назад, Zandatsu сказал:

После обновления KSC в лоб в свойствах сервера снялась галка доступности порта 14000, которая стояла раньше. Из-за этого установленный из инсталпакета агент не может соединиться с KSC по порту 14000. Зачем это было сделано - мне совершенно непонятно...

Это какая-то новая галочка? Потому что в KSC 10.4 в Свойствах сервера, Параметры я наблюдаю только список портов, никаких галочек нет.

Share this post


Link to post

Вот эта галка у меня была отключена после обновления.

image.png.590502b610804b273df48a8d5dd54f3d.png

Share this post


Link to post

А какие дадут комментарии представители ЛК по поводу снятой галочки с порта 14000 в параметрах подключения к серверу администрированию? И как это влияет на работоспособность сетевых агентов?

Share this post


Link to post

Добрый день.

Порт 14000

Сервер администрирования

14000

klserver

TCP

 

Прием подключений от Агентов администрирования

Сервер администрирования и клиентское устройство: управление программой защиты

 

Порт TCP 14000 может использоваться для подключения Консоли администрирования, агентов обновлений, подчиненных Серверов администрирования и объектов автоматизации утилиты klakaut, а также для получения данных с клиентских устройств.

Настройка подключения Консоли администрирования к Серверу администрирования

 

Share this post


Link to post

Zandatsucolumbia2011 , в предыдущей версии порт 14000 на KSC по умолчанию всегда открыт, и это как бы не настраивалось, если судить по скриншоту, а в новой версии сделали этот порт выключенным по умолчанию (он же без шифрования, т.е. небезопасный).

image.png.f2ef1d0d7741329bd26b865320f3fd26.png

Share this post


Link to post

Спасибо за разъяснения. Конечно, по факту незащищенные подключения не должны использоваться в продуктиве.

Share this post


Link to post

На самом деле мне совершенно неважно какой был порт и для чего. Очень плохо со стороны ЛК было изменить умолчания, не сообщить об этом и не унаследовать параметры с предыдущей версии KSC. А потом администратор сам разберётся использовать этот порт или нет. Вот суть моей претензии.

Share this post


Link to post

Что самое интересное, в соседней ветке форума:

представители ЛК спрашивают про порт 14000 - открыт или не открыт. Значит для корректной работы KSC данный порт необходим. Путаница какая-то получается.

 

Share this post


Link to post

Как минимум в выборках наблюдаю включенное по умолчанию поле - время создания значка. Что это значит?

znackok.png

Share this post


Link to post
3 минуты назад, katbert сказал:

Как минимум в выборках наблюдаю включенное по умолчанию поле - время создания значка. Что это значит?

Опередили. :) Я тоже хотел спросить об этом.

Share this post


Link to post
3 минуты назад, Zandatsu сказал:

Опередили. :) Я тоже хотел спросить об этом.

Еще и дату последнего соединения с сервером из выборок убрали, сейчас сижу и руками добавляю в нужные выборки

Share this post


Link to post

Обновился до KSC 10.5.1781. Win 10 64 1709.

При кликах на пункты "Сервер администрирования" и "Управляемые устройства" постоянно выскакивает надоедливое окошко: "MMC не удается инициализировать оснастку".

При Этом вроде все работает.

надоедливое окошко.jpg

Share this post


Link to post

Я продолжу кидать кирпичи и валуны в огород ЛК.
Обнаружил, что разработчики взяли и убрали возможность дать имя каталогу для автономного инсталпакета. Только в прошлом обновлении ввели, а тут раз - и снова убрали. Зачем это было сделано и какая мотивация - неведомо.

Edited by Zandatsu

Share this post


Link to post

Подскажите в новой версии каспера до сих пор продукт каждой версии работает под своей политикой?

Т.е. допустим если у меня как у  Zandatsu  KES 10.2.4.674 и KES 10.3.0.6294  - мне при каждом изменении рихтовать две политики?

Share this post


Link to post

Выше остался без ответа вопрос о принудительном требовании обновить Internet Explorer. Сегодня планировал обновить еще один боевой сервер с KSC 10.4 (Windows Server 2008 R2 SP1 + IE8), на первых секундах установки выдало требование IE не ниже 10.

Весь лог установки из файла $klserver-setup-2018-04-17-17-07-01.txt

Logging started: 17.04.2018, time 17:07:01:419
[17:07:01:420]: Installer created.
[17:07:01:420]: Silent mode parameter - 0
[17:07:01:420]: Scenario type is - 2.
[17:07:01:420]: Installer creating finished successfully.
[17:07:01:420]: RunPreinstall: started.
[17:07:01:420]: RunPreinstall: first install detected.
[17:07:01:420]: RunPreinstall: Incompatible version of IE is detected.
[17:07:05:374]: Installer's working finished.
Logging finished successfully: 17.04.2018, time 17:07:05:374

 

Share this post


Link to post
26 минут назад, q0p сказал:

Подскажите в новой версии каспера до сих пор продукт каждой версии работает под своей политикой?

Т.е. допустим если у меня как у  Zandatsu  KES 10.2.4.674 и KES 10.3.0.6294  - мне при каждом изменении рихтовать две политики?

Конечно, для каждой версии своя политика. И да, менять придётся все. Два антивируса это вы ещё легко отделались. У некоторых по 4-6 версий установлено, вот там работы нормально так.

4 минуты назад, katbert сказал:

Выше остался без ответа вопрос о принудительном требовании обновить Internet Explorer. Сегодня планировал обновить еще один боевой сервер с KSC 10.4 (Windows Server 2008 R2 SP1 + IE8), на первых секундах установки выдало требование IE не ниже 10.

Весь лог установки из файла $klserver-setup-2018-04-17-17-07-01.txt


Logging started: 17.04.2018, time 17:07:01:419
[17:07:01:420]: Installer created.
[17:07:01:420]: Silent mode parameter - 0
[17:07:01:420]: Scenario type is - 2.
[17:07:01:420]: Installer creating finished successfully.
[17:07:01:420]: RunPreinstall: started.
[17:07:01:420]: RunPreinstall: first install detected.
[17:07:01:420]: RunPreinstall: Incompatible version of IE is detected.
[17:07:05:374]: Installer's working finished.
Logging finished successfully: 17.04.2018, time 17:07:05:374

 

Пока что вы первый и единственный, от кого я слышу о такой проблеме. У вас разве IE не приезжает сам с обновлениями из WU?

Share this post


Link to post
8 минут назад, Zandatsu сказал:

Пока что вы первый и единственный, от кого я слышу о такой проблеме. У вас разве IE не приезжает сам с обновлениями из WU?

На рабочие станции раскидывал через WSUS, а на сервера, с которых никогда не ходят на сайты - не  везде.

Проблема в том, что официальные системные требования KSC - не требуют обновлять IE, а инсталлятор по факту - требует.

Edited by katbert

Share this post


Link to post

В списке новых фишек KSC 10 SP3 есть:

Цитата

Добавлена кнопка Показать пароль ко всем полям ввода паролей.

Но ничего такого в консоли не вижу

show_pwd.png

Share this post


Link to post

Отчёт хочет, чтобы в нём была хотя бы одна графа в сводных полях. Зачем?! Не нужны мне никакие сводные данные.

Share this post


Link to post
23 часа назад, katbert сказал:

На рабочие станции раскидывал через WSUS, а на сервера, с которых никогда не ходят на сайты - не  везде.

Проблема в том, что официальные системные требования KSC - не требуют обновлять IE, а инсталлятор по факту - требует.

Коллеги, правильно я понял, что при обновлении в лоб KSC 10SP2MR1 до KSC10SP3 минимально поддерживаемая версия IE 10 на сервере KSC (2008R2)?

 

Share this post


Link to post
10 минут назад, columbia2011 сказал:

Коллеги, правильно я понял, что при обновлении в лоб KSC 10SP2MR1 до KSC10SP3 минимально поддерживаемая версия IE 10 на сервере KSC (2008R2)?

 

Да

Share this post


Link to post

Почему не сохраняется порядок столбцов в таблицах?

Share this post


Link to post
9 минут назад, RFox сказал:

Почему не сохраняется порядок столбцов в таблицах?

А можно пример? У меня была схожая проблема, её обещали исправить. Мне интересно сломали ли в другом месте или так и не исправили.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.