Jump to content
hung11

Kaspersky SSL glitch with Firefox and Facebook

Recommended Posts

This problem started happening to me this morning, just in Facebook on Chrome.

 

Operating System: Microsoft Windows 10 Home x64 Build 10586

Databases Release Date: Today, 7:23 AM

Application Version: 16.0.1.445 ©

 

Google Chrome Version 51.0.2704.84 m

 

Turning "Inject script into web traffic to interact with web pages" off allows Facebook to work ok.

 

So this bug still exists, in some form or another.

 

post-599779-1465482075_thumb.jpg

 

Yes problem is back again!!!!

Share this post


Link to post

It's happening for me too - just started this morning. Tried flushing cache, restarting browsers, restarting system, still happening for Facebook on both Firefox and Chrome.

Share this post


Link to post

Having the same problem described above with Chrome Version 51.0.2704.84 m (64-bit) on Windows 10. I can connect to Facebook successfully by using the Edge browser with no changes to KIS settings.

 

KIS 16.0.1.445© with Database 09-June-16 16:17:10

 

Have tried updating databases, clearing Chrome cache, rebooting; still the same.

Edited by PATHIAN

Share this post


Link to post

Same here. The curse of the dreaded gobbledegook Facebook page. Was fine a couple of hours ago!!!

 

:angry:

post-289042-1465497007_thumb.jpg

Edited by Mud

Share this post


Link to post

Having the same problem Facebook in chrome gets page full of text uncheck traffic processing works started this morning

 

Share this post


Link to post

I am having the same problem: facebook not working after I downloaded some update yesterday! Very frustrating. The on line chat person was rude. They sent an email with a million steps to go through. I was using Google Chrome and then tried Firefox. Still no facebook. I don't know what to do!

Share this post


Link to post

Same problem since this morning. Facebook works on MS Edge just fine but not on Google Chrome or Mozilla Firefox unless I turn OFF KIS. - - I hope there is a fix coming for this . . soon. - - Not comfortable spending time on Facebook without security and I have to remember to turn it back on when I'm done. <_<

Share this post


Link to post

You don't have to turn off KIS. Go into Settings -> Additional -> Network -> Traffic Processing and uncheck "Inject script into web traffic to interact with web pages."

 

It makes some functions unavailable such as Safe Money, Private Browsing, URL Advisor and parental control but the remaining security features are still available.

 

When they release a fix, just turn the injection back on.

 

Edited by kpatzsc

Share this post


Link to post
You don't have to turn off KIS. Go into Settings -> Additional -> Network -> Traffic Processing and uncheck "Inject script into web traffic to interact with web pages."

 

It makes some functions unavailable such as Safe Money, Private Browsing, URL Advisor and parental control but the remaining security features are still available.

 

When they release a fix, just turn the injection back on.

 

Thank you! I am going to try your fix shortly. - Just before I logged back into the forum, I tried just turning off "Private Browsing" in the Settings/Protection and that seemed to work.

THANKS, AGAIN! - Feeling relieved. It's funny how much I rely on Facebook to keep in touch with my family who are scattered, literally, all over the globe and the panic I felt when I thought I might, even temporarily, lose touch.

 

Share this post


Link to post

I had this issue today on my Win8.1 64bit with KAV 16.0.1.445© when I removed kaspersky protection plugin in Chrome and with disabled kaspersky plugin in Firefox. Once I enabled kaspersky plugins in both browsers, issue was resolved.

Also, another thing that resolved the issue with kaspersky plugins removed was to uncheck "inject script into web traffic to interact with web pages".

Hope this helps.

 

Share this post


Link to post

same issue here... it was all working fine till today :(

 

16.0.1.445c

Share this post


Link to post

Is there another way besides unchecking "inject script into web traffic to interact with web pages"?

 

I just don't feel comfortable taking the risk on using this option for my computer's sake.

Share this post


Link to post
I am having the same problem: facebook not working after I downloaded some update yesterday! Very frustrating. The on line chat person was rude. They sent an email with a million steps to go through. I was using Google Chrome and then tried Firefox. Still no facebook. I don't know what to do!

 

When this first arose we were all told to go through the million steps, which proved unnecessary and wasted everyones time. In the end, a simple KTS update fixed the problem.

Share this post


Link to post

1) Open Kapsersky

2) At the left hand side at the bottom corner you get "settings" symbol click on it

3) Click on "Additional"

4) In Additional Click "Network"

5) UnTick "Inject Script into Web traffic to Interact with Web Pages"

6) You Have now the Facebook page running

Share this post


Link to post
When this first arose we were all told to go through the million steps, which proved unnecessary and wasted everyones time. In the end, a simple KTS update fixed the problem.

 

If it happens again, just call tech support and tell them it's back.... So they can again, update the databases

Share this post


Link to post

Hi,

Since yesterday, i couldn't connect to Facebook. I think some one hacked my computer. but i used Kasper sky Internet Security.

 

Whenever i clicked on Facebook link, it appeared this window with the wierd language. I attached my facebook window below.

 

Please help me to solve this issue or advise me how to fix it

Thanks in advance

post-599861-1465549899_thumb.png

Edited by McDonald1996

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.