Jump to content
Hazard78

Hyper-V + Kaspersky Security для виртуальных сред Легкий агент [Решено]

Recommended Posts

Здравствуйте,

а воркэраунд, который предлагали, попробовали ?

Спасибо.

 

Нужно положить прикрепленный файл .dll в папку C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Plugins\la.plg\DeployWizard? Правильно я поняла?

Share this post


Link to post
Нужно положить прикрепленный файл .dll в папку C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Plugins\la.plg\DeployWizard? Правильно я поняла?

 

Здравствуйте,

 

Если я правильно понимаю, то да - речь идет об этом упомянутом решении.

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

Если я правильно понимаю, то да - речь идет об этом упомянутом решении.

 

Спасибо!

 

Такой файл уже есть, заменить?

Share this post


Link to post
Такой файл уже есть, заменить?

 

У Вас такой файл уже есть - хорошо, речь шла о подмене файла. Не забудьте сделать резервную копию!

 

Спасибо!

Share this post


Link to post
У Вас такой файл уже есть - хорошо, речь шла о подмене файла. Не забудьте сделать резервную копию!

 

Спасибо!

 

Теперь другая ошибка

post-409509-1445252387_thumb.jpg

Share this post


Link to post

Здравствуйте,

 

Пожалуйста, опишите как можно подробней сценарий появления этой ошибки.

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

Пожалуйста, опишите как можно подробней сценарий появления этой ошибки.

 

Спасибо!

 

Спасибо за помощь!

Видимо нужно было просто немного подождать после замены файла. Сегодня все установилось хорошо

Share this post


Link to post
Здравствуйте!

Возникла проблема при развёртывании сервера защиты на MS Hyper-V.

Предыстория:

Имеем Win2k12R2 с ролью Hyper-V;

Развёрнута виртуалка Win2k12R2, установлен KSC 10.2.434;

Пытаюсь развернуть через KSC сервер защиты (lightagentsvm-3.2.99.5024) на гипервизор...

 

Проблема:

При развёртывании, на шаге "Настройка параметров сетевой адресации виртуальной машины защиты" мастер захлёбывается с ошибкой "Unexpected return value of wmi async operation call: 32775."

 

Описание ошибки найдено не было, "подробный" отчёт KSC прилагаю: report.txt

Особо доставил пункт "рекомендации" :)

Прошу помощи.

 

Hi,

Do you have a solution to troubleshoot this error in english?

Thanks,

 

Share this post


Link to post

Добрый день!

 

Некорректно работал сервер защиты, поэтому решили его переустановить. Удалили. Хотела поставить, сейчас выдает снова такую ошибку. Подменяла dll файл, ничего не помогает

Share this post


Link to post
Добрый день!

 

Некорректно работал сервер защиты, поэтому решили его переустановить. Удалили. Хотела поставить, сейчас выдает снова такую ошибку. Подменяла dll файл, ничего не помогает

 

Здравствуйте,

 

в этом случае какие точные сборки использовали ?

Спасибо.

Share this post


Link to post
Здравствуйте,

 

в этом случае какие точные сборки использовали ?

Спасибо.

 

Kaspersky Security Center - 10.3.407а

Сервер защиты - 3.2.99.5024

 

Share this post


Link to post

Добрый день!

 

На каком этапе возникает ошибка?

 

Спасибо!

Share this post


Link to post
Добрый день!

 

На каком этапе возникает ошибка?

 

Спасибо!

 

На шаге "Настройка параметров сетевой адресации виртуальной машины защиты" с ошибкой "Unexpected return value of wmi async operation call: 32775."

 

Share this post


Link to post

Уточните, пожалуйста, как производили удаление.

На этапе установки вы проверяли целостность образа SVM?

 

Спасибо!

Share this post


Link to post
Уточните, пожалуйста, как производили удаление.

На этапе установки вы проверяли целостность образа SVM?

 

Спасибо!

 

Выключили виртуальную машину, из диспетчера hyperv удалили машину, и далее удалили VHD и конфигурационные файлы машины с схд. Проверка проводилась - целостность не нарушена

Share this post


Link to post

Ранее вы писали, что SVM работала не корректно. В чём это проявлялось?

 

Спасибо!

Share this post


Link to post
Ранее вы писали, что SVM работала не корректно. В чём это проявлялось?

 

Спасибо!

 

12 сентября виртуальные машины стали выдавать статус "не включена защита". При присмотре на ВМ локально - было видно, что ВМ не была подключена к ВМЗ. Через несколько минут - было подключение к ВМЗ, но не к своей, потом еще через несколько минут, снова статус "не включена защита", потом снова через некоторое время - подключена, но уже к другой ВМЗ. И так виртуальные машины "скакали" туда сюда. Все ВМ, у которых был статус "не включена защита" были на одном гипервизоре, поэтому стали разбираться с ВМЗ на этом гипервизоре. В жураналах событий этой ВМЗ ранее была ошибка "Unexpected error". Раньше проблемы с ВМЗ решали перезагрузкой, но в этот раз это не помогло. Поэтому решили ее удалить. После удаления виртуальные машины перестали "скакать".

Edited by balueva

Share this post


Link to post
12 сентября виртуальные машины стали выдавать статус "не включена защита". При присмотре на ВМ локально - было видно, что ВМ не была подключена к ВМЗ. Через несколько минут - было подключение к ВМЗ, но не к своей, потом еще через несколько минут, снова статус "не включена защита", потом снова через некоторое время - подключена, но уже к другой ВМЗ. И так виртуальные машины "скакали" туда сюда. Все ВМ, у которых был статус "не включена защита" были на одном гипервизоре, поэтому стали разбираться с ВМЗ на этом гипервизоре. В жураналах событий этой ВМЗ ранее была ошибка "Unexpected error". Раньше проблемы с ВМЗ решали перезагрузкой, но в этот раз это не помогло. Поэтому решили ее удалить. После удаления виртуальные машины перестали "скакать".

Здравствуйте!

 

На данный момент проблема решена? Если нет то какая проблема является актуальной?

 

Спасибо!

Share this post


Link to post
Здравствуйте!

 

На данный момент проблема решена? Если нет то какая проблема является актуальной?

 

Спасибо!

 

ну как это проблема решена??? я же писала, что у меня не ставится. Выдает ошибку

Share this post


Link to post

Здравствуйте,

 

После удаления виртуальные машины перестали "скакать".

Уточните, пожалуйста, после переустановки SVM машины опять начинают перемещаться?

"Unexpected error" регистрируется на SVM?

 

Спасибо!

Share this post


Link to post
Здравствуйте,

Уточните, пожалуйста, после переустановки SVM машины опять начинают перемещаться?

"Unexpected error" регистрируется на SVM?

 

Спасибо!

 

я писала ранее, что я не могу поставить снова. Прочитайте, пожалуйста, все сообщения ранее

Share this post


Link to post

Прошло 2 дня, сейчас снова попробовала установить ВМЗ, и получилось. Проблема, как и в первый раз, решилась сама.

 

Спасибо.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.