Jump to content
ReVN1

СУФД блокируются KES [Решено]

Recommended Posts

Не дождался ответа от казначесйства на свои письма (может в отпуск поуходили?). Начал искать сам варианты решений. Скачал последний дистрибутив KES 10 .2.2.10535, поставил его прямо поверх уже стоявшего KES10 10.2.1.23. и...о чудо?!)))) При включенной защите: Сетевом экране и Защите от сетевых атак, вэб сервис СУФД доступен! Сплюну три раза через левое и постучу по дереву))))) Не знаю, что там изменилось в новой версии KES, но то что убрался этот глюк, факт на лицо. Наблюдаю дальше. Но считаю, что тема моя исчерпана.

Всем спасибо за советы и за момощь!

Версия 10.2.4.674. Проблема существует. Есть мнения?

Share this post


Link to post
Возможно, что у ReVN1 проблема пропала не из-за обновления версии, а из-за того, что на новую версию перестали действовать политики с KSC (что косвенно подтверждается в первом сообщении). Возможно, что вам стоит попробовать установить антивирус с настройками по умолчанию. А потом сравнить с настройками Сетевого экрана и Защиты от сетевых атак из вашей политики.

Отключение политики будет являться установкой настроек по умолчанию?

Edited by zheka_st

Share this post


Link to post

С версией 10.2.4.674 проблема с СУФД возобновилась. Подтверждаю. Временный workaround - отключаем KES на время работы, что печально. Корпоративный, сертифицированный до 2019-го, продукт однако. Включите работу с СУФД в main checklist для сертифицированного KES/KSC впредь.

Установка чистая KSC / KES. Все настройки политик применены по умолчанию (пока). И всё равно СУФД web-страничка рубится.

1) Сеть Континент-АП на автомате выставлялась как "публичная" (что уже маленький косяк продукта). Поменял на "Локальную" - эффект не изменился. Соединение устанавливается через Континент-АП независимо от того какая сеть публичная/локальная.

2) Отключение Web-антивируса в настройках также не приводит к тому, чтобы web-страница СУФД открылась.

Пока больше времени работы с системой у меня не было, только минут 10. Позже продолжу копания.

Edited by Alex_023

Share this post


Link to post

Здравствуйте!

Выясните пожалуйста, какой именно компонент блокирует работу и соберите трассировки только с этим активированным компонентом. 

Спасибо!

Share this post


Link to post

Извиняюсь, сам докопался до истины.

Стоял CryptoPro 3.6, который был издавна кривой. Тот, с которым KIS 2011, как щас помню, вылетал вообще в BSoD.

А KES 10.2.4.674 даже проявил стойкость: всего лишь не дал открыть веб-страничку :) Никаких BSoD.

Fix: обновил CryptoPro до 3.6.1 (3.6 R4 ver. 7777) и всё стало нормально. СУФД открывается нормально, практически при любых настройках KES, даже агрессивных.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.