Jump to content

Recommended Posts

Hello All,

 

I have some ham radio software called Echolink on a Win 7 machine. The software requires ports 5198 and 5199 (UDP) open. These ports are forwarded in my router. (I use static IP addresses.) I have opened in and out traffic for these ports locally in the KIS v15 firewall. I have also added Echolink as a trusted application in Threats and Exclusions. I have enabled "Do not scan all traffic" for ports 5198-5199. I have not specified any IP addresses. Echolink has a firewall/router test to see that traffic is getting through. With the KIS configuration already described, the test continues to fail. I was just wondering if anyone had any ideas as to what else I should be looking at. Thanks for the help.

Share this post


Link to post

Welcome.

 

Try this: You have to create a packet rule, active and saved, and these fit into the list of packet rules above. Also you must TCP port 5200 out continuously released (but that should thus be taken to ensure that 'Echolink' is classified as trustworthy).

 

Bye.

KM

post-312412-1424380526_thumb.png

Share this post


Link to post
Welcome.

 

Try this: You have to create a packet rule, active and saved, and these fit into the list of packet rules above. Also you must TCP port 5200 out continuously released (but that should thus be taken to ensure that 'Echolink' is classified as trustworthy).

 

Bye.

KM

 

Thank you for the screenshot. Unfortunately, that did not work. Just in case I'm missing something, I've attached several screenshots. Please let me know if you see something I'm overlooking. Thanks for the help.

post-546043-1424392874_thumb.png

post-546043-1424392889_thumb.png

post-546043-1424392896_thumb.png

post-546043-1424392904_thumb.png

post-546043-1424392913_thumb.png

Share this post


Link to post

Try removing spaces between "-" in 3rd screenshot -> 5198-5199, as is shown in the 1st picture as example, maybe that not the problem, just for rule out possibles problems...

Share this post


Link to post
Try removing spaces between "-" in 3rd screenshot -> 5198-5199, as is shown in the 1st picture as example, maybe that not the problem, just for rule out possibles problems...

As soon as I read your reply I thought, "I'm an idiot". I deleted the spaces and saved. Out of curiosity, I went back in. KIS is inserting the spaces. So I thought, "OK, I'll created two separate rules: One for 5198 and one for 5199. Unfortunately, that did not work. No worries. I appreciate your help. I'll keep poking around. Thanks.

 

'73

NM1E

Share this post


Link to post
If You disable Kaspersky FireWall or pause protection, the test is passed?

 

I have no idea why, but now the test fails with protection paused and firewall turned off. It was working before I installed KIS, so I just assumed that was the problem. There's obviously something else going on. When I have some more time, I might completely uninstall KIS and see what I get. Thanks for your help!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.