Jump to content
support@64network.com

Protection off and Unknown

Recommended Posts

In my network many systems are suddenly going to protection off (If I restarted the service means again it working fine upto some time.) and status is unknown.

 

OS : Windows 7 and XP

 

KES Version : 8.1.0.831

 

Patches Installed : a,b,c,d

 

Daily in my network we are finding 50 - 60 machines with protection off Status and unknown will 250 - 300 out of 1300 license.

 

Finally In some machines Patch PF_80 also installed but no use.

 

Please suggest the best solution.

 

Draneeph Bee (Facebook)

Edited by 64 Network

Share this post


Link to post

Hello!

 

Please kindly answer the following questions:

 

1. Changes of the status is happening when turning the host off? Or after turning it on? Does the status returns to normal after some time?

2. Did you notice some delays in AV starting?

3. Please ask the customer to disable all the components of the Av on one problem host (except RTP). Reboot the host and observer the behavior.

 

Thank You!

Share this post


Link to post
Hello!

 

Please kindly answer the following questions:

 

1. Changes of the status is happening when turning the host off? Or after turning it on? Does the status returns to normal after some time?

 

A) after restarting the Machine again its working fine upto some time but its going to protection off suddenly

 

2. Did you notice some delays in AV starting?

 

A) No, Delay's are not happening by starting.

 

3. Please ask the customer to disable all the components of the Av on one problem host (except RTP). Reboot the host and observer the behavior.

 

A) Ok, I just disable all features except realtime protection and I will get back to you.

 

:b_lol1: Draneeph Bee (Facebook)

 

Thank You!

 

Share this post


Link to post
Ya we are disabled all the components except RTP but no use, still many systems are going to Protection off.

 

I am also having many machines all of a sudden showing protection off when a user logs out. The machine is still on and they never did this before but now until a user logs in the protection stays off or unless we manually start it through the admin console. Which sometimes it will not allow us to start it manually through the console.

Edited by tinalms

Share this post


Link to post

If I uncheck the automatically assign update status means server won't collect the status of clients machines.

 

There is no use by unchecking that.

 

Thanks for your suggestion Mr.Kaspersky1989

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.