Sign in to follow this  
Followers 0
ajfennewald

after install internet does not work

6 posts in this topic

My computer was recently infected by a trojan attack. I purchased the anti virus software to replace mcafee. I had to use the rescue disk because i was unable to install anything. I was able to update to the most recent version in the rescue disk and did a full scan and found 3 trojans. When i finished that i uninstalled mcafee and insalled kaspersky. after this my internet stoped working. The connection is still up but i can't use any internet application. When i try to use internet explorer it gives me an error about the proxy server. I am not sure what i should do to try to fix this problem.

Share this post


Link to post
Share on other sites

Windows version, plus which Service pack versions, updates, etc. - Windows vista with service pack 2. Updated up to close to the last update relesed before trojan attack (13 Aug)

Firewall. I think only the windows one. I turned it off but not till after install becasue i forgot about it

Anti-virus. I had Macafee. Uninstalled before i installed kaspersky

Anti-trojan.

Anti-spyware. None except what macafee includes

Process/registry control, like WinPatrol, System safety monitor, Prevx etc. None that i know of

Backup software. None

 

Share this post


Link to post
Share on other sites

Hi. What antikythera means is follow the instructions for the GSI log.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0