Jump to content

zakus

Members
  • Content Count

    86
  • Joined

  • Last visited

About zakus

  • Rank
    Candidate
  1. Dear all. In our company we're using KSC9 + KES8/KAV EE8 + Nagios monitoring software. With installing KAV EE8 the update tasks "Program database update", "Program modules update", "Updates distribution" and "Database update rollback" are installed automatically. I deactivated all tasks and established another one ("Update - Windows Server 8.0 EE), managed by KSC. The task is working properly. Unfortunately, Nagios scans the other, deactivated tasks as well and puts out some warnings. I know that the problem is regarding to Nagios configuration. But there are only a few settings in the monitoring script possible. To cut a long story short: is it possible to delete the pre-installed update tasks and if, how? (deleting a registry key, ...?) I would be very thankful for every help. Tanks in advance and kind regards Johannes
  2. Thanks for your help (nevertheless your post is nearly one year old). This error message in the eventlog caused after we cloned a VMWare virtual machine (with sysprep of course) with preinstalled KAV Server EE 8.0.0.559. We decided not to delete the MachineKeys as given in Step 5. Your steps worked for us.
  3. Hallo und guten Tag. Ich bin gerade dabei auf KSC 9.2.69 + KES 8.1.0.646 zu upgraden. Dazu habe ich einen Server 2008R2 Datacenter (inkl. aller Updates) als virtuelle Maschine (auf VMWare vSphere v5.00 mit Update 1) frisch installiert. Alle Policies und Installationspakete werden komplett neu installiert. Es wird NICHTS migriert. 1. Installation auf virtuellem Server 2008R2 schlägt fehl Ich bringe erfolgreich den Network Agent aus. Danach wird in einem separaten Task der ES8 per KSC installiert. Der Task schlägt fehl mit der Info "The current operating system version type is not supported." System ist 2008R2 Datacenter inkl. aller Updates auf VMWare vSpere 5. Server 2008R2 wird ja folgerichtig unterstützt. In der Knowledge Base bin ich dbzgl. nicht fündig geworden. Ist ES8 nicht lauffähig auf einer virtuellen 2008R2 Instanz bzw. einem VMWare Unterbau? 2. Zugriff auf Tray Icon verhindern und Eintrag aus Startmenü entfernen Bei den alten Policies im AdminKit 8 gab es unter "Settings" -> "Interact with user" die Möglichkeit das durch abhaken der Funktion "Display Kaspersky Anti-Virus Interface" und "Display Kaspersky Anti-Virus in Start Menu" zu unterbinden. Ist das beim 9er nun rausgefallen oder hat Kaspersky das ganz geschickt versteckt? Ich konnte die Einstellung bislang nirgends finden. Danke schonmal für eure Hilfe. Grüße Johannes
  4. Hey Guys. We're running two W2008R2 Server (at the moment without SP1) with four virtual machnies on MS Hyper-V. Our four VMs are on Server 1: Citrix Secure Gateway (DMZ) Forefront TMG (DMZ) Domaincontroller (LAN) Issuing CA of our PKI (LAN) Server 2: Citrix Secure Gateway (DMZ) Forefront TMG (DMZ) Domaincontroller (LAN) and a shutted down Root CA I would like to install KAV Enterprise but I'm not sure how. Is there somewhere a manual/installation guide available? Or could somebody on here tell me on what I have to look after? Do I have to install on every machine the KAVE? Or do I only have to install the KAVE on the physical machine? What's about the policys and updates? Can I manage them with the Administration Kit? I would be very happy for every help. Thanks Johannes
  5. What a luck that we've deactivated automatical module updates so that we haven't had a D-Day :b_lol1: ...and upgraded to the "D-Patch" yet. Nevertheless I just want date up our AV-System and test the newest version. First of all I'm going to upgrade the Administration Kit to 2134. At the moment the easiest part I guess. But, is there a full upgraded KAV for Workstations available including the D-Patch and D-Patch-Fixes? Which version is this downloadable file: http://support.kaspersky.com/wks6mp4?level=2 Thanks for every support Johannes
  6. Problem fixed and it WASN'T KAV and far far far far away from it. It was..............drum roll..........the "Normal.dot" which was damaged. :dash1: Sometimes you could become crazy about those failures and problems. But thanks mastropizza and Helmut for your support!!! :beer:
  7. I checked now the processes and files which are started with winword.exe. When Word crashes the startup there is a file loaded/used "adialhk.dll" (placed in KAV install folder). Can somebody tell me something about that file and what it's doing?
  8. @Helmut: Yes, I know, my speculation is a little airy. But somewhere I have to start. @mastropizza: Deactivating Kaspersky on client side isn't working. ATM I'm very aimless
  9. Good morning. We're using KAV MP4 on Windows XP SP2 and SP3 clients with installed Office 2003 SP3 Since this morning MS Word isn't working anymore. By starting Word it starts with an error and it's only possible to start it again in safe mode (which is the only way to get Word started). Very "funny": Excel, Outlook, etc. is working fine. Could this Problem caused by a Kaspersky Update? I can remember, that there was an KAV update which asked for a reboot. "Update application modules" is not activated! Perhaps the Eventlog failure message could help you?! Thanks for every help!!! Johannes
  10. Hi Folks. Today I installed a second Administration Server on a brand new server. Now I would like to transfert the configuration of the active Adminkit Server to the new, actually passive one. Is it possible to transfert/move/copy the configuration of the whole Adminkit Server? After the transfert the right now active Adminkit Server will be deleted. Would be very nice if this works and I do not have to "copy" the configuration by hand. Thanks for your help. Regards Johannes
  11. I unfortunately have to use this thread because we have the same problem with v2090. I made a new Admin Kit v2090 installation (no update!!) on a W2003 SP2 (non-R2) server. But the update task fails 9 from 10 times. I deleted the update task and made a new one. Problem wasn't fixed. Furthermore I deleted the whole update folder. KLSHARE folder rights are set to "modify". It seems that there are some connection problems with the http download sources?! Early in the morning the update task worked from source "ftp://downloads4.kaspersky-labs.com" I checked the ISA Firewall. Rules are ok. ISA isn't blocking any traffic regarding Kaspersky updates. The productive Admin Kit v1710 is running with same settings without any problems. I cannot understand, why the update task runs one time activated manually and within the second try it fails?!? I would be very happy if somebody could help me. Thanks in advance Johannes
  12. Thanks Helmut. But the FAQ says the same I've done. To check this, I deleted all update tasks and made new one for workstation and server. Same on there. When I disable the mobile update within the task the Kaspersky Lab Update Server won't be disabled on the client/server. Furthermore I checked the box for updating the application modules. But they are unchecked at the client/server. No change after client reboot. I'm a little bit confused. Is the unchecked Kaspersky Lab Update Server active or not? Is the checked application modules update active or not?
  13. For 2008 R2 you have to use this version: http://support.kaspersky.com/win_server6mp4?level=3
  14. Thanks for you help. But it was another, a little confusing problem: The locks have been opened and that caused that the policy hasn't been enforced to the client. Admin Kit showed the policy as enforced successfully. With Admin Kit v1710 and KAV Workstation .837 that worked without any problem. In the update task I checked only the Administration Kit as update location. When I look at the settings of client or server both locations are checked; Administration Kit and Kaspersky Update Server. And if the update from the Admin Kit server fails, the local KAV connects to the Kaspersky Update Server. How could this be?!?! I attached two screenshots of the server update task and the settings at the local KAV.
  15. Same problem on here. I deleted the whole "temp"-folder, the "startup.ini" and the whole update folder in KLSHARE. Admin Kit 8.0.2090 with Workstation 6.0.1424 and Server 6.0.1424. Update Task at Admin Kit works not very solid. A lot of failed taskes, scheduled or manually initialized. Please have a look at the attached pictures.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.