Jump to content

rootuser

Members
  • Content Count

    8
  • Joined

  • Last visited

About rootuser

  • Rank
    Candidate
  1. Furthermore; Is the password manager integrated into Total Security the same as the password manager you can buy solo? https://www.kaspersky.de/password-manager#installation Is it possible to activate 2FA in the password manager?
  2. Hello, I am interested in using Kaspersky Total Security but I have a question. When buying you can decide how many devices you want to use it on. I want to use it on one PC, but since you get the password manager as well, I want to use the password manager on my phone, too. Do I have to buy a license for "one device" then or for "three devices"?
  3. I have already sent this to your @KLCentralSupport account.
  4. Just to clarify, you mean configuring an .exe and/or folder as trusted? (see here) If so, then yes we have done this.
  5. Sadly the same problem pops up. Translated, the error code is: "Error while calling the correct parameters while downloading the meeting components. Please talk to technical support for help." Anything else?
  6. Thank you @Nikolay Arinchev. I have sent the .klp file to @KLCentralSupport. If you or your colleagues can help us out quickly, I would appreciate that.
  7. Thank you for your quick answer. Client KES version is 10.3.3.275. For the active policy I'd like to use a more secure way of sending you the data. Can you give me your email address or advise me to some other possibilities?
  8. Hello, We have a problem where it seems that Kaspersky Endpoint Security 10 is blocking Webex meetings for some users. The odd thing is that for some users it works perfectly but for some it doesn't. When trying to join the meeting, the browser opens but then fails to load into the meeting. We have tried adding the Webex folder to the secure zone of Kaspersky, as well as adding the .exe files as trusted programs, with no success. I have found some other forum users have the exact same problem. The only solution that I think would work would be to open up the ports HTTP 80 and/or 443 HTTPS, but in my opinion this is no good solution since these are the main ports and it seems like this would be more of a workaround than a solution. If anyone could help I would appreciate that and if you need more information, let me know.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.