Jump to content

SAJFLAD

Members
  • Content Count

    289
  • Joined

  • Last visited

Everything posted by SAJFLAD

  1. Hi Some months ago (can't find my original post) I posted that KIS identified Adobe reader (vs 10...) as vulnerable, yet gave the link to update to the version which itself identified as vulnerable. After searching on Adobe I then updated to reader vs 11.0.11 which subsequent KIS vulnerability scans seemed happy with i.e. did not identify as vulnerable. Now, kasp is doing the same thing again. Today, after running a vulnerability scan, KIS15...361 ( c ) identifies my installed Adobe reader vs 11.0.11 as vulnerable, and yet again is giving a link to a version of reader it itself identifies as vulnerable. Screenshot 1 shows that affected versions are e.g. versions earlier than 11.0.12 and gives a link to update to the latest version. The problems with this are, first, hovering over the link (in darker blue) shows in the status bar that the link is to vs 11.0.10, which is itself a vulnerable vs, and second, after searching the Adobe.com/UK website, screenshot 2 shows that vs 11.0.12 doesn't even exist, the vs recommended to update from. In short, I have no idea how to update to a version that I can't get hold of and which presumably kis won't id. as vulnerable.
  2. Hi thanks for your reply. I have had the box checked to check all URL's all the time I've been using KIS but unfortunately it makes no difference. Let's hope it works properly in kis16.
  3. Hi Thanks for your replies. I've had the kasp extension active in chrome ever since installing chrome, and the kis URL advisor has rarely worked in chrome but nearly always worked in IE9. Let's hope that kaspersky can get the advisor to work properly in chrome, arguably a popular, widely used browser. thanks
  4. Hi Using Kis15...361 ( c ) URL advisor works using Vista/IE9 but not in Chrome (everything updated). Reading a few past posts, are we to assume that the advisor just won't work in Chrome, and we have to wait for kis16 to come out to use advisor in Chrome? Thanks
  5. Hi Thanks for your reply. I'll try deleting the old version of Chrome and see if that makes a significant change. cheers
  6. Hi I clean installed kis15...361 approx two months ago, which is fully updated, and run on updated windows vista. A full scan, run weekly to fortnightly, used to show approx 0.2 Million files scanned, but a couple of weeks ago the file count jumped to around 1.7 Million, last week it was around 2.2 Million, yesterday afternoon it was approx 2.7 Million and yesterday evening it was around 2.2 Million. Since the clean install, the settings have (observably at least) remained unchanged but the file count has increased significantly, therefore, any ideas why the big increase using the same settings? GSI can be supplied but just wondered why in principle the number would increase? Thanks
  7. Hi I ran a vulnerability scan today, and KIS15 identified Adobe Rdr vs 10... as being vulnerable. I clicked on the details button and was taken through to a kasp site that advised to update to Adobe Rdr vs 11.0.10, which I did. However, I then ran vulnerability scan again, and was told that Adobe rdr (vs 11.0.10) was vulnerable, as shown in screenshot 1. The solution row, in screenshot 2, provides a link to install what is presumably an update that is not vulnerable. However, when hovering over the solutions link it can be seen in screenshot 2 that it's a link to vs 11.0.10. Therefore, kasp is giving a link to the very vs that it itself identifies as vulnerable. The solution was to go to the Adobe site and download a patch to udate vs 11.0.10 to vs 11.0.11 which a vulnerability scan then left alone, presumably accepting it's not vulnerable. Basically, the link on the kasp site needs to link to vs 11.0.11 Thanks
  8. Hi Anyone any idea why every few days KIS15...361a keeps putting Google chrome in and out of the trusted group? Presumably, chrome is trusted, even if the sites visited are not (although I'm fairly sure the sites I go to are innocent enough). Thanks
  9. Hi Thanks for your help. That's the 'geardrvs' problem hopefully sorted out then, along with an explanation for the delayed GUI. However, what about the 'appoint' running process possibly conflicting with KIS15MR2? Apparently, it's to do with the touch pad on my Laptop, so if I remove it, I can't use the touchpad, so it's a problem to say the least. Any thoughts?
  10. Hi GSI report: http://www.getsysteminfo.com/read.php?file...4fcd328298640d1 Regarding incompatible software in the report: - I have run the norton removal tool several times and manually searched and removed any reference to symantec, norton or geardrvs but the GSI tool keeps managing to find reference to it. - the 'appoint' running process has only become an issue now with the installation of KIS15MR2; i.e. KIS15MR1 didn't have a problem with it as indicated by previous GSI reports. Therefore, whatever is going on with the application is loading notification, predates the current MR2 problem in respect of 'appoint'. The app... is loading notification could be related to the presence of geardrvs but apparently not connected to the concede resources... function, assuming the box being 'unchecked' truly does mean the function is turned off, thereby allowing kis to load early in the boot process as intended. any ideas? Thanks.
  11. Using KIS14, KIS15MR1 and now KIS15MR2, I too receive the 'application is loading' notification when opening the GUI. This always occurs after boot up and logging into a Windows Vista 'administrator' or 'standard' account; it doesn't matter which. Furthermore, it always occurs when swapping between user accounts. I can't recall if it happened with KIS13 or before. I've never had the 'Concede resources to operating system when the computer starts' box checked in any version of KIS. GSI available if needed.
  12. Hi I wondered about the URL advisor in kasp (assuming you mean the little green k icons next to links in/on webpages), but don't you have to visit the website for the green k's to appear? I was using the Virustotal website to check a URL, which you can use before accessing the website, and wondered if there is a similar function in kis15...415; or doesn't it matter if you wait until you go to the website and wait for the green k's to appear? I just thought that prevention is better than cure, so checking a site before visiting it might be better than going to it and relying on kis to offer protection once you're there. Thanks
  13. Hi Is there some way in kis2015...415 to scan a URL / web address before visiting the website itself? Thanks
  14. Hi I am in the UK and have kis2015...415/MR1 installed, which i got from the kasp USA website. However, I see today that ...415 is now available from the UK website. Quite simply therefore can I keep using the USA version, or should I uninstall it and use the UK version in the UK? I ask because another forum user recently reported that kasp told them they would not be supported in Australia unless they were using the Australian version i.e. the version released in their own country. Thanks.
  15. Hi What is the name please of the extension that I should be seeing in 'Manage Add-ons' which is associated with the URL advisor?
  16. Hi Yes, I'm referring to the red k icon that can be in the 'customise toolbar' box, as in the screenshot. It's usually in the 'available...' side, which can be selected to be in the 'current...' side. Although youn can't see the whole content of the available box, it's not present when scrolling down. Furthermore, nothing appears in the 'toolbars & extensions' section in the 'manage add-ons' component of windows, as in the screenshot. However, I do have both the components ticked in the settings section that you mentioned, and the little green k icons do appear next to links on/in web pages. Therefore, I wondered if the red k icon in the toolbars box, and the entry in the extensions box, has been done away with even though the URL advisor k's are still present.
  17. Yes, I've tried various things in the browser, and as I say above I can enter the site using chrome, so I think I'll just have to keep using chrome for that site from now on. Any thoughts about the k URL icon in the browser? Thanks for your replies.
  18. I'll go and try disabling all the protection components but with kis still enabled - Well turning all the protection components off at the same time didn't help either, I still can't access the email site with kis enabled.
  19. Well I'm stumped now. Exiting kis...MR1 allows me to enter the RGU email account. with kis enabled, in settings>protection, I turned off file antivirus, then started IE9 and tried to access the site but it didn't work. I then closed the browser, emptied the browser cache, re-enabled antivirus, then disabled application control, started the browser again and tried to login but to no avail. I did this sequence with all the protection components in turn but it didn't work. therefore, at present, I can enter the site with kis not working but cannot enter the site with kis enabled and each component turned off in turn. I think I'll go and try disabling all the proetection components but with kis still enabled. I should also say that scanning of encrypted on or off makes no difference, but the certificate is installed. Is there some way to uninstall the certificate without having to uninsatall the whole of kis? Re the red icon, sorry if I wasn't clear, I'm on about the the k icon in the browser favourites bar, which is usually next to the grey virtual keyboard icon. it used to be present with ...463 but is not in MR1, assuming I haven't left out a setting somewhere.
  20. Hi I tried resetting IE9 and that didn't work, so then exited kis15...415 and that worked a treat, I got into the account no problem at all. However, at that point I had no internet security at all but at least it proved that MR1 is the culprit. Therefore, to date, I've tried it without safemoney, AB and 'scan encrypted connections, being enabled, and couldn't get into the account. I'll try turning off each component in turn. On a different note, the red k icon for the URL advisor no longer appears in the favourites bar, using IE9 and kis15...415, but URL advisor geen tags are present; should the red k be there still?
  21. When you say exit kis, that means there will be no protection from anything on the internet doesn't it? Re, IE10, according to microsoft, IE9 is the highest you can go on Vista i.e. IE10 or 11 won't work; I've tried to download 10/11 but the microsoft site keeps coming back to a vista page showing 9. I'll have a go at resetting IE9. Thanks. PS thanks also for the info re US version in UK.
  22. Hi GSI: http://www.getsysteminfo.com/read.php?file...71823927c83485b You say you can access both sites but I obviously don't know to what extent you can access the RGU site. On the RGU site you would need a student number and password to access the email account. I can access the login page and enter the student number and password; then when clicking login, the page changes to the page that starting outlook web app, it's then after a few seconds the web page error occured. This suggests it's not a password problem denying access. I have since tried disabling AB, safe money and scanning encrypted connections, then rebooted, then tried again but get the same problem on the RGU site. I can however, access an outlook.com website which according to the uni is a seperate system with microsoft from their (RGU) email system which uses a hotmail based account (outlook web app). This problem has been since installing MR1, whereas I could access the account using IE9, vista and kis15...463. I see in a different posting (http://www.getsysteminfo.com/read.php?file=2bdc07a4cf7476d8171823927c83485b) that a user in Australia was advised by kasp not to install kis15...415 as they would not be supported because ...415 is not released in Australia yet. I installed ...415 from the USA website but am in the UK, therefore, could my problem with the email be an issue with using a USA release in the UK? Moreover, as a rule of thumb, should we only use a version that is released specifically in the country we're in?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.