Jump to content

Bradb21

Members
  • Content Count

    51
  • Joined

  • Last visited

About Bradb21

  • Rank
    Candidate
  1. Please ignore... I spot checked more machines and Kaspersky is setting the key Microsoft is calling for. Thank you!
  2. Microsoft put this order in effect https://support.microsoft.com/en-us/help/4072699/january-3-2018-windows-security-updates-and-antivirus-software We running various KES product versions on ~35,000 machines and my machine with the latest version of KES (10.3.0.6294) is still on the December 2017 patch for Windows 10 (1709). I assume Kespersky is not setting these registry keys??? What are we supposed to do. Thank you!
  3. Is KES 10.3.0.9294 compatible with the Windows 10 Version 1709 (Fall Creators Update) build?
  4. I've gotten the same. I noticed it again when I unlocked my computer this morning. I'm interested in this myself. Thanks!
  5. Do the Kaspersky business products (KES 10, Security 10 for Windows server, etc.) have the ability to detect the DoublePulsar backdoor. I did some searches and didn't find any info. Thank you!
  6. Forget it. I deleted my policy and recreated it, and it works fine now. Something must have gotten messed up when I used the policy conversion wizard.
  7. I just upgraded from KES 10 SP1 MR3 to SP2 and upgraded KCS and agent to 10.4.343 and now when I open the client on my workstation the first time I see my group tasks briefly for a few seconds and then the entire section disappears. Is this a bug?
  8. Seems like all they did was add a patch folder into the installer. We updated the source, but agent still installs without patch. In our installation script was are calling the msi file. start /wait c:\windows\system32\msiexec.exe /i "c:\apps\NetAgent_10.3.407\exec\Kaspersky Network Agent.msi" /qn Should be do it a different way to get the patch? Thanks!
  9. We have a post imaging process that runs using powershell after the base image is put down. We install the Agent and KES during this process. If there any way to get the 10.3.407.0 agent to install with Patch "A" so we don't have to modify out script to run the patch A patch after the agent is installed? Thanks!
  10. Maybe I'm loosing it, but I can't find add slave server in the new interface. I clearly remember seeing it in the previous version, but now I can't find it. I have the display for it turned on. I right click on "Administration Server" and I expect to the find the option under there, but nothing. I have 30,000 clients and my single server is just swamped out. I need to do something. Thanks!
  11. It's just different. I takes some time to get used to and find where everything is located. It bothered me at first, but I've gotten used to it.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.