Jump to content

OSJ

Members
  • Content count

    20
  • Joined

  • Last visited

About OSJ

  • Rank
    Candidate

Recent Profile Visitors

259 profile views
  1. Pour déploiement silencieux d'un petit utilitaire (https://cli.jonaskohl.de/), j'ai créé un batch qui fonctionne parfaitement en local dans les deux versions (modification HKLM avec regedit ou bien REG ADD, voir le code avec ou sans REM). mkdir "c:\Program Files (x86)\CapsLock Indicator" copy .\* "c:\Program Files (x86)\CapsLock Indicator" regedit /s "c:\Program Files (x86)\CapsLock Indicator\Install_Capslock.reg" REM REG ADD HKLM\Software\Microsoft\Windows\CurrentVersion\Run /v CapsLockIndicator /t REG_SZ /d "C:\\Program Files (x86)\\CapsLock Indicator\\CLIv3-3.6.1.0.exe -hidestarup=true -autostart=true -icons=3 -disverchk=false" Pour Info, le fichier Install_Capslock.reg contient la clé à créer. Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run] "CapsLock Indicator"="C:\\Program Files (x86)\\CapsLock Indicator\\CLIv3-3.6.1.0.exe -hidestarup=true -autostart=true -icons=3 -disverchk=false" Mais si je créé un paquet d'installation avec l'option "Copier tout le dossier dans le paquet d'installation" pour embarquer toutes les ressources nécessaires. Avec Regedit /s, j'obtiens "L'installation à distance s'est terminée avec succès sur l'appareil.", le dossier et les fichiers sont bien créés, mais la base de registre n'est pas modifiée. Avec REG ADD, j'obtiens "L'installation à distance a dépassé le délai prévu et n'est pas encore terminée. La tâche sera signalée sur cet appareil comme un échec." Dans les deux cas, il suffit de lancer manuellement le bat créé par la tâche d'installation automatique manuellement pour finaliser l'installation. Et cela ne nécessite aucune action supplémentaire telle que clore une fenêtre ou valider un message de notification. je ne vois donc aucune raison pour ce dysfonctionnement. Merci de votre aide.
  2. Dans les paramètres généraux de chiffrement, je ne comprends pas très bien l'explication sous l'option SSO ni pourquoi les paramètres ne sont pas complètement désactivés par cette option. En pratique comment fonctionne la synchronisation : - le mot de passe de chiffrement est-il mis à jour automatiquement lors de la modification du mot de passe Windows ? Que se passe-t-il lorsque le mot de passe AD est modifié à partir d'un autre terminal ? Merci de vos éclaircissements
  3. Problème réglé par ajout du pilote x86 de la carte réseau (source DELL) à partir de KSC10 (Configurer les pilotes pour WinPE...).
  4. Bonjour, j'avais oublié ce poste dont je cherche toujours la solution. J'ai suivi la direction proposée par Nebulart en paramétrant la tâche ainsi : Téléchargement : Via le système d'exploitation à l'aide du Serveur d'administration Compte utilisateur requis (pour l'installation sans l'aide d'Agent d'administration) : Compte AD disposant des droits sur le partage. C'est sans effet. Je saisi pas l'explication de lingnoi. Le mkdir utilise un chemin absolu et fonctionne parfaitement. J'ai finalement contourné le problème en modifiant le script pour copier les fichiers à partir du paquet (en utilisant l'option copier tout le dossier dans le paquet d'installation), mais je suis toujours curieux d'une solution plus élégante. mkdir "C:\Program Files\JEOL" mkdir "C:\Program Files\JEOL\Eurostock" REM copy "\\Master\public\SOFTS\EuroStock\V2\Client Setup\64 bit\*" "C:\Program Files\JEOL\Eurostock" copy ".\64 bit\*" "C:\Program Files\JEOL\Eurostock"
  5. Je souhaite créer une image selon le la procédure décrite ici : Créer une image du système d'exploitation de référence. Le procédé à déjà fonctionné sur ce serveur KSC10. La tâche échoue et le PC cible affiche (extrait du $klpxeut.winpe.log). 13.02.2018 17:01:58.545 00000434.00000438 L1 KLUT: Info: 13.02.2018 17:01:58.528 Windows IP Configuration Host Name . . . . . . . . . . . . : minint-fml56if Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No 13.02.2018 17:01:58.545 00000434.00000438 L1 KLUT: Info: 13.02.2018 17:01:58.534 ERROR: Connection error. J'en conclus à l'absence du pilote de la carte réseau (Intel I219-LM) dans l'image de boot. D'autant que j'ai du également l'ajouter pour pouvoir installer l'image à capturer après actualisation. Je m'explique : Mauvais choix de pilote ou mauvaise manipulation, je ne suis pas parvenu à Configurer les pilotes pour WinPE... et je l'ai donc réalisé à la main. J'ai donc commencé par récupérer le pilote sur le site d'intel (Pilote de carte réseau Intel® pour Windows 7 *) puis à l'ajouter manuellement. C:\>dism /mount-wim /wimfile:"C:\ProgramData\KasperskyLab\adminkit\1103\WinPeDir\WinPE_x86\sources\boot.wim" /index:1 /MountDir:c:\Mount C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources>dism /image:c:\Mount /Add-Driver /driver:C:\NIC\Win32\NDIS62\e1d6232.inf C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources>dism /unmount-wim /Mountdir:C:\Mount /commit Le déploiement a alors correctement fonctionné. Faute de mieux j'ai imaginé que l'image de boot utilisé pour la prise d'image et le déploiement étaient différentes. j'ai donc ajouté successivement les pilotes 64b et 32b à deux autres images présentes sur le serveur KSC10 : C:\>dism /mount-wim /wimfile:"C:\ProgramData\KasperskyLab\adminkit\1103\WinPeDir\WinPE_amd64\sources\boot.wim" /index:1 /MountDir:c:\Mount C:\>dism /image:c:\Mount /Add-Driver /driver:C:\NIC\Winx64\NDIS62\e1d62x64.inf C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources>dism /unmount-wim /Mountdir:C:\Mount /commit C:\>dism /mount-wim /wimfile:"C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources\boot.wim" /index:1 /MountDir:c:\Mount C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources>dism /image:c:\Mount /Add-Driver /driver:C:\NIC\Win32\NDIS62\e1d6232.inf C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\sources>dism /unmount-wim /Mountdir:C:\Mount /commit Sans effet. je donne ma langue au chat ...
  6. Bonjour, Une opération à priori toute bête : Copie de fichiers (4 contenus dans le dossier V2\Client Setup\64 bit\* d'un serveur) sur des postes utilisateurs. j'ai créé un bat : mkdir "C:\Program Files\MonDir" mkdir "C:\Program Files\MonDir\MonAppli" copy "\\DCNAME\public\SOFTS\MonAppli\V2\Client Setup\64 bit\*" "C:\Program Files\MonDir\MonAppli" Celui-ci fonctionne parfaitement à la main. Si je créé un paquet de déploiement contenant le bat, j'obtiens bien le dossier C:\Program Files\MonDir\MonAppli mais il est vide. Quelqu'un a-t-il déjà rencontré le problème ou un idée ? Merci d'avance
  7. Oups ! Doublon. Message à supprimer Monsieur le modérateur ...
  8. Bonjour, A l'époque le problème avait été réglé par la mise à disposition du Patch pf240. J'ai à présent un problème similaire sur les postes en version 10.1.0.867 ou 10.2.1.23 que le patch soit installé ou non. Le patch est il sensé être intégré au nouvelles versions ? Est-il au contraire appairé, c'est-à-dire y -a-t-il une version de patch distincte selon la versions de KES10 ? Merci de vos lumières
  9. Les fichiers logs demandés sont inexistants. J'ai bien compris la fonction de l'option mais justement puis qu'elle restaure à l'état AVANT la tâche ne supprime -t-elle pas également les logs recherchés ? Le log klnagchk est en pièce jointe. Bonne journée , merci WIMTEST.log
  10. Précision le SYSPREP.EXE est bien présent et se trouve dans C:\Windows\System32\sysprep. En toute logique, la création d'image devrait donc bien être autorisée ...
  11. Hélas, me voilà bien mal parti. Rien de tout ça. Le seul setuperr.log semble dater de l'installation initiale du poste. En tout cas il ne contient pas d'événements en date du dernier test (ce jour). Et il se trouve dans C:\Windows\panther\ Pas de dossier C:\Windows\Sysnative\ non plus. Enfin, pas plus de fichiers log correspondants aux noms indiqués. Ne faut-il pas désactiver l'option "Conserver la copie de sauvegarde de l'ordinateur" pour que ces traces subsistent après l'exécution de la tâche ? Précision, l'OS dont je cherche à faire l'image est un W7 64b OEM (DELL). Ne me dîtes pas que les images ne sont pas réalisables avec les versions OEM ?! Merci, cordialement, O. SEGUIN
  12. Bonjour, L'erreur intervient bien sur la tâche de capture de l'image. C'est ma première tentative d’utilisation de la fonction. Merci de votre aide.
  13. Bonjour, Le nom indiqué est bien celui du serveur concerné (format FQDN). J'ai confirmé que ce nom (à ce même format) est bien résolu sur la machine source de l'image. Une autre piste ? Merci d'avance.
  14. Bonjour, Je suis en train de mettre au point le déploiement d'OS via KSC10 Advanced et je suis bloqué par un problème de connexion. J'applique la procédure telle qu'elle est décrite ici Reference image KSC10 le processus de création semble fonctionner correctement jusqu’à l'étape 99% : La poursuite de l'installation requiert le redémarrage de l'ordinateur En attente de redémarrage Puis l'erreur suivante survient : L'installation distante a échoué sur l'hôte : Can not connect to server. Le compte utilisé pour la tâche est administrateur de domaine et ne devrait pas être bloqué pour accéder au partage ou est stockée l'image temporaire. Par acquis de conscience, j'ai modifié le niveau de sécurité sur celui-ci et vérifié qu'un simple utilisateur du domaine avait le droit d'écriture. Cela ne change rien. Aucune idée, merci de votre aide
  15. Youpi ! Bingo ! Bravo ! Merci ! en relisant votre réponse j'ai pensé à aller voir le dossier C:\ProgramData\Application Data\KasperskyLab\adminkit\1093\.working\storages\ du serveur cible qui était vide. J'ai donc simplement recopié le contenu de celui du serveur source et cela fonctionne. Reste à expliquer pourquoi klbackup ne recopie pas ce dossier Merci encore et peut-être d'avance.
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.