Jump to content
Judah

Admin Kit Not Opening

Recommended Posts

Hi,

 

Can anyone please help me here,

 

I have an issue with Kaspersky Admin kit installed in Vista system, all was working well for some time, but now it throw up an error saying Microsoft Management Console cannot open, coz it cannot open CS Admit Kit.csc file :unsure:

 

had unistalled and reinstalled the Admin Kit to rectify, but did not solve. <_<

 

Another problem is that the group policy is active, so most of the settings cannot be changed from the node user level ( for updating etc.) Since the admin kit was reinstalled the updates are not available to the nodes. :blink:

 

So situation is kind of grave..

 

Attaching the screen shot of the error pop up, and the link to GSI Parser is given below.

 

http://gsi.kaspersky.fr/lire.php?hl=en&amp...amp;Microsoft=0

 

Thank you in advance.

Judah.

post-70560-1211969949_thumb.jpg

Share this post


Link to post

Sorry for posting the topic twice,

 

while posting topic, I guess i would have done it two times..

 

Forum moderators can delete one and retain one. :rolleyes:

 

Thanks & Regards,

Judah

Share this post


Link to post

May Be Your MMC Get Curroupted. Try to open MMC & add kaspersky CS Admit Kit.csc file.

I think that will be work for you!!

Share this post


Link to post
May Be Your MMC Get Curroupted. Try to open MMC & add kaspersky CS Admit Kit.csc file.

I think that will be work for you!!

 

Hi Manawa,

 

Thanks for responding..

 

Firstly as the admin kit doesn't open, how to open it and copy the file.

Secondly how can i copy the CS Admin Kit.csc file ( from where do i get it, as the pop up suggests, the file which is there in the system already seems to be corrupted.)

 

Thanks & Regards,

Judah.

Share this post


Link to post
Hi Manawa,

 

Thanks for responding..

 

Firstly as the admin kit doesn't open, how to open it and copy the file.

Secondly how can i copy the CS Admin Kit.csc file ( from where do i get it, as the pop up suggests, the file which is there in the system already seems to be corrupted.)

 

Thanks & Regards,

Judah.

 

 

Go to run & type MMC.msc

 

It will open mmc consol & go to file & add snap in & brows & point that CS Admin Kit.csc file in program files.

 

Share this post


Link to post
Go to run & type MMC.msc

 

It will open mmc consol & go to file & add snap in & brows & point that CS Admin Kit.csc file in program files.

 

Does you use KIS 7.0 on this OS?

 

kis 7.0 does not compatible with AdminKit console.

Share this post


Link to post
Does you use KIS 7.0 on this OS?

 

kis 7.0 does not compatible with AdminKit console.

 

 

Hi Qtester,

 

Thanks for responding.Well the system is installed with KAV for workstations version 6.0.837.( as you would see in the GSI Parser)

 

I have not yet tried what manawa had suggested. I will try and get back,

 

In the mean time if anyone has any other ideas or options please do let me know.

 

Thanks & Regards,

Judah.

 

 

Share this post


Link to post
Does you use KIS 7.0 on this OS?

 

kis 7.0 does not compatible with AdminKit console.

 

 

Hi Qtester,

 

Thanks for responding.Well the system is installed with KAV for workstations version 6.0.837.( as you would see in the GSI Parser)

 

I have not yet tried what manawa had suggested. I will try and get back,

 

In the mean time if anyone has any other ideas or options please do let me know.

 

Thanks & Regards,

Judah.

 

 

Share this post


Link to post
Hi Qtester,

 

Thanks for responding.Well the system is installed with KAV for workstations version 6.0.837.( as you would see in the GSI Parser)

 

I have not yet tried what manawa had suggested. I will try and get back,

 

In the mean time if anyone has any other ideas or options please do let me know.

 

Thanks & Regards,

Judah.

 

Try this msc-file (do not rename it).

CS_Admin_Kit2.zip

Share this post


Link to post
Try this msc-file (do not rename it).

 

I suddenly began having this exact same problem with my admin kit console. Also running Vista as the OS. The .zip file you posted worked for me, but any idea why this is occurring in the first place? Was there a Windows Update that changed something in the MMC?

Share this post


Link to post
I suddenly began having this exact same problem with my admin kit console. Also running Vista as the OS. The .zip file you posted worked for me, but any idea why this is occurring in the first place? Was there a Windows Update that changed something in the MMC?

 

Don't know exactly yet. Once I also faced it on XP with MMC 3.0 installed. I suspect it to be some MMC 3.0 feature.

Share this post


Link to post
Try this msc-file (do not rename it).

 

 

Hi Andkaz,

 

Thank you for responding, I had tried doing what manawa suggested, but did not solve the issue.

 

I will try what you suggested and get back.

 

Thanks & Regards,

Judah.

 

Share this post


Link to post

Hi Judah,

 

please delete the following file:

 

C\documents and settings\username\application data\microsoft\mmc\CS Admin Kit.msc

 

This file will be created during the next start of the AdminKit.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.