Jump to content
MelonStrings

"Scan my computer" and .OST files.

Recommended Posts

Hi,

 

I've been working on this for a while, including with the UK Kaspersky support team, but I can't seem to get it resolved even with their help. I've tried various search permutations on this forum too and haven't been able to find anything related so sorry if I'm asking something that has already been covered.

 

I have set up the "Scan my computer" task to not scan "email format files" or "email databases" files, I have also set the scan to forceably exclude "*.ost" files. However on every scheduled scan it goes right ahead and scans the OST's stored on the machines.

 

If I set up another global scan, and set the same options then these files don't get scanned. This is what Kaspersky UK Support recommended me to do for now. My question is "Does it have to be done this way?" Why don't the options for the exclude or email file typed work in the "Scan my computer" task?

 

Is this a known issue?

 

Thanks,

Dave.

Share this post


Link to post

Hi!

 

I don't know if this is a known issue but can you tell us which version & build of KAV do you have installed ?!

Share this post


Link to post
Hi!

 

I don't know if this is a known issue but can you tell us which version & build of KAV do you have installed ?!

 

Kaspersky for Windows Workstations 5.0.227

Kaspersky Administration Kit 5.0.474.0

 

Both the latest when I raised the issue.

 

Thanks,

Dave.

Share this post


Link to post

You need to enable a newly added Troubleshooting feature to tell KAV to not scan email files during the On-Demand Scan task. If you are using the AdminKit and have a policy created for your workstations, open the policy and choose the 'Additional' policy tab. Under the Additional options click the 'Troublshooting' button at the bottom, inside Troubleshooting click the box 'Disable the scanning of email accounts while running the task'. This will only apply to the Scan My Computer task, it will not effect the scanning of incoming or outgoing mail.

 

Mike

 

P.S. If not using a policy you can effect the change at the local workstations via the Settings-Additional Settings tab.

Share this post


Link to post
You need to enable a newly added Troubleshooting feature to tell KAV to not scan email files during the On-Demand Scan task. If you are using the AdminKit and have a policy created for your workstations, open the policy and choose the 'Additional' policy tab. Under the Additional options click the 'Troublshooting' button at the bottom, inside Troubleshooting click the box 'Disable the scanning of email accounts while running the task'. This will only apply to the Scan My Computer task, it will not effect the scanning of incoming or outgoing mail.

 

Mike

 

P.S. If not using a policy you can effect the change at the local workstations via the Settings-Additional Settings tab.

 

Thanks alot Mike, that seems to of done the trick. Is there any reason though why placing .ost into the excluded file types doesn't stop them being scanned? Or checking the do not scan "email format files" and "email databases" boxes doesn't have any effect. Not a real issue anymore... purely out of curiosity.

 

Thanks,

Dave.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.