Jump to content
Halfer

Ошибка после обновления.

Recommended Posts

Ошибка стала проявляться еще вчера вечером (где-то в районе 22-23 часов).

Сегодня при попытке обновления KAV WS 6.0.830 вываливаются ошибки. Дампы отправлял.

 

Я тоже обращаюсь к администрации!

Дайте пожалуйста официальный комментарий и рекоммендации делать-то что???!?

У меня 100 машин лежит. Пользователи с 8 утра насилуют В ГРУБОЙ И ИЗВРАЩЕННОЙ ФОРМЕ!

Share this post


Link to post

До кучи, с АдминКита стало невозможным остановить антивирус, запустить / остановить какие-либо задачи.

Share this post


Link to post
Ошибка стала проявляться еще вчера вечером (где-то в районе 22-23 часов).

Сегодня при попытке обновления KAV WS 6.0.830 вываливаются ошибки. Дампы отправлял.

 

Я тоже обращаюсь к администрации!

Дайте пожалуйста официальный комментарий и рекоммендации делать-то что???!?

У меня 100 машин лежит. Пользователи с 8 утра насилуют В ГРУБОЙ И ИЗВРАЩЕННОЙ ФОРМЕ!

 

Верно, еше вчера начался этот ужас.

Можно было уже и придумать решение.

Edited by user-plus

Share this post


Link to post

Пока отключил все обновления - буду ждать пока проблема не решиться

Share this post


Link to post

При установке клиента и агента с "0" (6.0.3.837 6.0.1572) отсутствует NDIS filter.После перезагрузки, долго думает после ввода пароля и в журналах прут ошибки о глобальных политиках Устанавливаю старого клинта (6.0.2.678) фильтр есть, но при обновлении вываливаются ошибки KAV.

Share this post


Link to post

Установил поверх 6.0.3.837 все стало нормуль. У меня по сети таких машин 3. Вчера только закончил переводить всех на новые версии 6.0.1572, 6.0.3.837. Для 500 машин это конечно не решение...

 

Share this post


Link to post
Пока отключил все обновления - буду ждать пока проблема не решиться

Аналогично. Снова на выходные ушел на "ручник"...

 

З.Ы.

И, вообще, с бодуна я, плохо мне. Че посоветуете кроме варианта "клин клином"?

Share this post


Link to post

Здравствуйте все.

 

Прошу сделать следующее:

 

* закачивать дампы от падения 6-ки на ftp://s-experts-wo:RGNevR3WHKAbQJiC@data2.kaspersky-labs.com и писать название архива здесь.

* проверить два таких решения на одной проблемной машине:

 

1 решение.

1. В Safe Mode отключить самозащиту и удалить все базы из папки C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP6\Bases

2. Загружаемся в нормальном режиме, получаем сообщение о том, что базы повреждена и требуется обновление

3. Запускаем обновление

 

 

2 решение.

1. Отключить все компоненты постоянной защиты

2. Запускаем обновление

 

Прошу также ответы писать кратко и без эмоций (закачал; решения помогли/не помогли). Постараемся сделать решение, позволяющее решить проблему удаленно.

 

ВСЕ ОФИЦИАЛЬНЫЕ КОММЕНТАРИИ И ИЗВИНЕНИЯ БУДУТ ТОЛЬКО ПОСЛЕ ТОГО, КАК УДАСТСЯ РАЗРЕШИТЬ ДАННУЮ ПРОБЛЕМУ У ВСЕХ

 

 

Share this post


Link to post

Мужики, ответьте, пожалуйста, у Вас сейчас проблем с АдминКитом нет?

Можете ли Вы (при наличии проблем c wks) управлять компьютерами через АдминКит?

Share this post


Link to post

А с серверами то как быть??? Обновление баз висит в процессе уже с 00-00 со статусом запускается и причем со 100 процентами. Отключение постоянной защиты ничего не дает. Перезагружаться нельзя. Антивирус не выключается ни локально ни с админкита.

??????????????????????????????????????

Share this post


Link to post

Подтверждаю всё, что было сказано выше на форуме, а именно:

- Ошибка стала проявляться еще вчера вечером (где-то в районе 22-23 часов).

- в логах есть сообщение "произведён откат к предыдушим версиям баз"

- Сегодня при попытке обновления KAV WS 6.0.837 также вываливаются ошибки ("Acces violation" и т.п.)

 

Задача обновления баз и модулей как бы подвисала.

Перезагрузка не помогала... после перезагрузки ошибки вновь выдавались, задача обновления не останавливалась...

Попытки остановки антивируса через Adm.Kit приводили к перезапуску антивируса и повторению ошибки...

 

Самое интересное, что в данный момент уже всё заработало! Непонятно как, но я никакие настройки обновлений не менял. Попытался локально остановить задачу обновления (безуспешно). Потом назначил проверку диска C: на наличие ошибок при очередной перезагрузке.

Перезагрузился - всё стало работать! И обновление запускается нормально... И антивирус с помощью АдминКита уже и останавливается, и запускается. Но это решилась проблема только на одном компьютере, который круглосуточно работает...

 

У других пользователей (которые пришли на работу только утром) тоже появились эти же проблемы (замечены пока только на 830/837-й сборке, как и говорили здесь на форуме).

 

Что характерно: в АдминКите видно, что выполняется _2_ задачи обновления (одна - локальная и вторая - групповая задача), раньше таких проблем НЕ было! (Ну подумаешь в логе было "невозможен одновременный запуск двух задач"). Задачи обновления НЕ останавливаются!

 

Лично у меня такой проблемы НЕ возникло (сборка 837), но у меня запускается ТОЛЬКО локальная задача обновлений! Групповая политика к моему компьютеру просто НЕ применяется.

 

Сейчас пойду к юзерам разбираться... :(

Edited by A.RoLLeR

Share this post


Link to post
Повторюсь - после обновления кита со снятой галкой "обновлять бинарники 6-ки" и перезагрузки WS все стало работать

У меня этой галки никогда и не стояло, тем, не менее, всё висит.

Share this post


Link to post
Здравствуйте все.

 

Прошу сделать следующее:

 

* закачивать дампы от падения 6-ки на ftp://s-experts-wo:RGNevR3WHKAbQJiC@data2.kaspersky-labs.com и писать название архива здесь.

* проверить два таких решения на одной проблемной машине:

 

1 решение.

1. В Safe Mode отключить самозащиту и удалить все базы из папки C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP6\Bases

2. Загружаемся в нормальном режиме, получаем сообщение о том, что базы повреждена и требуется обновление

3. Запускаем обновление

2 решение.

1. Отключить все компоненты постоянной защиты

2. Запускаем обновление

 

Прошу также ответы писать кратко и без эмоций (закачал; решения помогли/не помогли). Постараемся сделать решение, позволяющее решить проблему удаленно.

 

ВСЕ ОФИЦИАЛЬНЫЕ КОММЕНТАРИИ И ИЗВИНЕНИЯ БУДУТ ТОЛЬКО ПОСЛЕ ТОГО, КАК УДАСТСЯ РАЗРЕШИТЬ ДАННУЮ ПРОБЛЕМУ У ВСЕХ

 

Помогло.

Share this post


Link to post
Здравствуйте все.

 

Прошу сделать следующее:

 

* закачивать дампы от падения 6-ки на ftp://s-experts-wo:RGNevR3WHKAbQJiC@data2.kaspersky-labs.com и писать название архива здесь.

* проверить два таких решения на одной проблемной машине:

 

1 решение.

1. В Safe Mode отключить самозащиту и удалить все базы из папки C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP6\Bases

2. Загружаемся в нормальном режиме, получаем сообщение о том, что базы повреждена и требуется обновление

3. Запускаем обновление

2 решение.

1. Отключить все компоненты постоянной защиты

2. Запускаем обновление

 

Прошу также ответы писать кратко и без эмоций (закачал; решения помогли/не помогли). Постараемся сделать решение, позволяющее решить проблему удаленно.

 

ВСЕ ОФИЦИАЛЬНЫЕ КОММЕНТАРИИ И ИЗВИНЕНИЯ БУДУТ ТОЛЬКО ПОСЛЕ ТОГО, КАК УДАСТСЯ РАЗРЕШИТЬ ДАННУЮ ПРОБЛЕМУ У ВСЕХ

Первое решение для корп клиентов не совсем уместно, особенно у которых по 100 и более машин.

2 ща попробуем

Мне кажется удалённо это решить не получится, т.к. новые базы вкатить нереально ввиду зависшей задачи обновления. Тут только ручками.

Share this post


Link to post
2 решение.

1. Отключить все компоненты постоянной защиты

2. Запускаем обновление

У меня стоит SOS - он тоже дурканул. Это способ не прокатит - там нету постоянной защиты. Чё делать?

 

 

Share this post


Link to post
To Oleg_L

 

Ваш пост не по теме, поэтому я его опять удаляю из этой ветки.

 

Согласен.

Но вот уже болььше 12 часов существует проблема, на которую обратить Ваше внимание удалось только сейчас.

Share this post


Link to post

Подтверждаю все :(

 

Зависла задача обновления АК, вдруг стартовала локальная задача обновления FS 830 и тоже зависла.

В конце-концов пришлось перезагружать сервер :( Windows 2003 SP2. Причем шатдаун завис, пришлось кнопку выкл. жать.

 

На комп. с XP не мог залогиниться, в ответ на CtrlAltDel получал нежно синий (не голубой) экран и очевидно зависший Explorer

 

На 2000 не мог перезагрузить компьютер, приходилось жать на кнопку 7 секунд. Причина: зависший avp.exe

 

На паре XP дампы, но слать не стал. Боюсь, у вас сервер лопнет.

 

Сижу, жду звонков клиентов...

Edited by Peskind

Share this post


Link to post
Что помогло и на скольки машинах?

 

На всех пользовательских машинах, и часть серверов.

 

Для серверов, просто вырубить мониторинг, выйти из "каспера", и произвести обновление.

 

PS: У нас лицензия на 10000 PC.

Share this post


Link to post

Получается, что для решения проблемы я случайно воспользовался 2-м вариантом :)

 

Забыл в своём посте выше написать, что я попытался отключить постоянную защиту (судя по всему, не совсем успешно - иконка в трэе всё равно осталвалась красной!), после чего перезагрузился и тогда обновление нормально прошло и ошибок больше нет.

 

Спасибо.

Share this post


Link to post

Закачиваю файл: /BusinessOptimal/uHoK_Kaspersky_Lab.rar. Надеюсь, онбудет полезен.

Share this post


Link to post

Наталья, спасибо за подсказку как решить проблему

 

мне помог модифицированный способ №1

у меня локальная копия обновления делается WKS с моего компа

а. отключил в норм. режиме самозащиту

б. Удалил все базы

в. из-за диалапа обновил с локальной копии

г. включил все компоненты

д. включил самозащиту

е. обновил с серверов ЛК

 

теперь все ОК

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.