Jump to content

Recommended Posts

So ein Misst,

Kasper Beta kanste drüber bügeln, das erspart die das Neue scanen.

Habe jetzt alle mir Verfügung stehendeDownload-Links probiert nix mit KIS 7.0.1.254de.exe

Edited by dorsch

Share this post


Link to post

Nein, deinstallieren und neu installieren.

 

Wenn du dir das scannen sparen möchtest, beschränke den Arbeitsplatzscan auf den Speicher, dann ist die Meldung ebenfalls weg.

 

 

 

Kilauea

Share this post


Link to post

Nach meiner Information deinstalliert sich KASPer wenn bei einer Istallation einer Neueren Version die bereits besteht, auf Griund der Unstallationsroutine von selbst.

 

 

Edited by dorsch

Share this post


Link to post

Hochgeladen sind sie, jetzt müssten sie nur noch freigeschaltet werden.

 

 

In diesem Moment passiert. :)

 

 

 

Kilauea

 

 

 

Share this post


Link to post
Nach meiner Information deinstalliert sich KASPer wenn bei einer Istallation einer Neueren Version die bereits besteht, auf Griund der Unstallationsroutine von selbst.

Ja schon, allerdings wird bei der Entwicklung nicht immer Rücksicht darauf genommen, so dass dies auch bei nct-Versionen immer funktioniert. Am besten ist eine komplette vorherige Deinstallation, um Probleme zu vermeiden.

Share this post


Link to post

Hatt Eure Version auch eine Internetverbindung aufgebaut und das Update ausgeführt??

 

Ich bin TOP ZUFRIEDEN!!

Edited by dorsch

Share this post


Link to post

Hat jemand von euch die deutsche Version von KIS 254 gefunden? Ich kann nur alle anderen Sprachversionen finden; das deutsche Verzeichnis ist leer.

Share this post


Link to post

Hi Galileo, ja ich hab sie schon drauf, guck nochmal nach, müßte da sein...

Share this post


Link to post

Sagt mal, ist bei euch der Download von dort auch so langsam? Ich komme da grade mal auf um die 200 KB/s.

Share this post


Link to post

Das weiß ich nicht mehr. Aber 200 sind doch auch was (ich erinnere mich 2,0).

 

Rattert bei euch das Diskettenlaufwerk ? Erinnerungen an V5 und Win 98 werden wach, der berühmte a-drive Bug. :ph34r:

 

@ Galileo

Und ? Gefunden ?

 

 

 

Kilauea

 

 

 

 

Share this post


Link to post
Rattert bei euch das Diskettenlaufwerk ? Erinnerungen an V5 und Win 98 werden wach, der berühmte a-drive Bug. :ph34r:

 

Ich hab keins mehr.. B)

Share this post


Link to post

Na dann bin ich ja beruhigt, wegen der Download-Speed.

 

Ja, das Diskettenlaufwerk muckt lautstark rum. Immer beim Scanstart.

 

GUI ist wahrscheinlich nicht gerade so wichtig, aber bei Anti-Spam fehlt im Haupfenster der untere Teil (nicht in der englischen GUI).

Share this post


Link to post
Hatt Eure Version auch eine Internetverbindung aufgebaut und das Update ausgeführt??

 

Ich bin TOP ZUFRIEDEN!!

Nein, bislang hat KIS noch kein automatisches Update bei mir durchgeführt. Soweit ich es verstehen kann, werden auch keine Änderungen am Updater erwähnt. Die hauptsächlichen Änderungen in dieser Version beziehen sich auf die Untersuchung des Netzwerkverkehrs (TrafficMonitor).

 

EDIT: redbull, der Fehler im Anti-Spam-Bereich sollte Kaspersky eigentlich bekannt sein.

Edited by JanRei

Share this post


Link to post

Bei der 254 gibts bei mir einen Programmabsturz, wenn ich in den Einstellungen auf den Button der Vertrauenswürdigen Zone klicke.

 

Der Explorer kommt mir langsamer vor, als bei der 7.0.0.125 (identische Einstellungen).

 

Dafür läuft jetzt der Speedcheck von Arcor durch. Bei der 125 brachte er immer am Ende eine Fehlermeldung, dass eine vernünftige Messung wegen hoher Schwankungen nicht möglich war. Abhilfe war KIS beenden. Jetzt funktioniert es auch mit KIS.

Share this post


Link to post
Bei der 254 gibts bei mir einen Programmabsturz, wenn ich in den Einstellungen auf den Button der Vertrauenswürdigen Zone klicke.

 

Kann ich bestätigen Red. Passiert bei mir auch. Ich schau mal nach ob es schon bekannt ist.

 

yup ... Kilauea hat schon "bescheid gesagt" :rolleyes:

Edited by TwinBit

Share this post


Link to post
Hatt Eure Version auch eine Internetverbindung aufgebaut und das Update ausgeführt??

 

Ich bin TOP ZUFRIEDEN!!

Also, dass KIS von sich aus eine getrennte Netzwerkverbindung aktiviert, um sich upzudaten, kann ich mir nicht vorstellen. Sowas würde ich auch nicht haben wollen. Wann mein PC ans Netz geht, entscheide immer noch ich. Außerdem müsste KIS die Verbindung nach dem Update auch wieder trennen, sonst hätten alle Zeittarif-Surfer wohl die helle Freude. Und Sinn macht es überdies keinen, denn wozu soll sich KIS updaten, während man offline ist?

 

Allerdings scheint es nun tatsächlich so zu sein, dass KIS den Aufbau einer Verbindung erkennt und dann sofort einen Updateversuch startet, wenn der letzte Versuch z. B. wegen offline erfolglos war. Das würde natürlich alle Probleme derer lösen, die nicht permanent online sind, also genau das, was wir immer wollten. Folgendes konnte ich beobachten:

 

1)

23:32:01 Manuelles Update bei getrennter Netzwerkverbindung --> Nicht erfolgreich, Netzwerkfehler

23:32:10 Netzwerkverbindung von mir aktiviert

23:34:51 KIS startet Updateversuch --> erfolgreich (das Update startet hier nicht sofort bei Aktivierung der Verbindung. Grund ist wohl, dass ein zeitlicher Mindestabstand zum vorherigen erfolglosen Versuch eingehalten wird, was sinnvoll ist. Laut Registry sollten das 5 Minuten sein, tatsächlich sind es hier aber 2 Minuten 50 Sekunden.)

 

2)

23:39:57 Manuelles Update bei getrennter Netzwerkverbindung --> Nicht erfolgreich, Netzwerkfehler

Die Verbindung bleibt getrennt, es folgen keine weiteren Updateversuche (Updateversuche sind also auch vom Verbindungsstatus abhängig).

23:50:17 Netzwerkverbindung von mir aktiviert

KIS startet sofort das Update --> erfolgreich (da die Mindestzeit seit dem letzten erfolglosen Versuch überschritten ist, startet das Update sofort beim Verbindungsaufbau)

 

Wenn das so bleibt, sehe ich darin die optimale Lösung. :)

Share this post


Link to post

Konfigurationsverwaltung:

Beim Wiederherstellen nur der Paketregeln wird auch noch folgendes verändert:

FW auf Minimal zurück

Anti-Banner aktiviert

Funktionsmodus der FW (Reiter Erweitert) von Schnell auf Kompi

Die kompletten Einstellungen der Virensuche werden auf Default gesetzt

Ausnahmen + Vertrauenswürdige verschwinden

Updateeinstellungen + Proxyeinst. werden zurückgesetzt (wenn man sie im Konfig-Assistenten durchwinkt)

Kontrolle des Datenverkehrs zurückgesetzt

Datenverwaltung zurückgesetzt

Service

Ansicht

 

Was beim Wiederherstellen anderer Teile passiert, habe ich nicht getestet.

Edited by redbull21

Share this post


Link to post

Changelog:

 

23683 Wechseln zum selben Profil verursacht eine falsche Meldung

25117 Formatierungsprobleme im Detail-Fenster für Firewallregeln unter Windows Vista

29369 Firewall: Meldungen erscheinen immmer wieder

30326 Beim Installieren von Anti-Spam gibt es Probelme, avp.exe zu beenden

30436 Anti-Banner: Wenn mehrere Objekte vom Bericht hinzugefügt werden, wird nur eines hinzugefügt

30443 Vista 64bit: Version 251 benötigt 99% CPU und reagiert nicht

30449 Proaktiver Schutz: Wenn verdächtiges Verhalten erneut ausgeführt wird, erscheint nicht erneut eine Warnung

30546 Firewall: Es ist nicht möglich, eine Beschreibung ändern/hinzuzufügen mit Änderung der Portnummer

30562 Französische Version: Anti-Spam-Fenster ist total chaotisch

Share this post


Link to post

Ich habe gerade ein Update gemacht und die Neustart Aufforderung bekommen...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.