Jump to content

Recommended Posts

I have fixed a few computers with this problem the last day or so. Everyone who is reformating their OS or uninstalling Kaspersky are jumping the gun.

 

Boot into the safe mode. Turn all items off in Kaspersky - reboot into normal mode-start Kaspersky from the start menu and do an update immediately - reboot and turn everything on and all will work fine!

Share this post


Link to post
I have fixed a few computers with this problem the last day or so. Everyone who is reformating their OS or uninstalling Kaspersky are jumping the gun.

 

Boot into the safe mode. Turn all items off in Kaspersky - reboot into normal mode-start Kaspersky from the start menu and do an update immediately - reboot and turn everything on and all will work fine!

417048[/snapback]

OK And yr VERDICT regarding all that trouble is??? What????

As i wrote before my friend's laptop after several hours when i turned it on was O.K.

But for all the others what you believe that happened??? Any idea???

Edited by ibok

Share this post


Link to post
OK And yr VERDICT regarding all that trouble is??? What????

As i wrote before my friend's laptop after several hours when i turned it on was O.K.

But for all the others what you believe that happened??? Any idea???

417065[/snapback]

 

A bad update.

 

wink.gif

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.