Jump to content
Sign in to follow this  
jenya37

После включения Secure Connection долго грузятся страницы

Recommended Posts

Заметил, что если включить хоть на секунду и сразу выключить Kaspersky Secure Connection, после начинают очень долго грузиться страницы во всех броузерах. Открываются около минуты. В дни когда не включаю, всё прекрасно работает. Провайдер Ростелеком.

Share this post


Link to post

jenya37 какую версию Kaspersky Secure Connection используете?
В каком браузере возникает проблема? Пробовали перезапускать браузер? DNS -сервера провайдера используются?

Share this post


Link to post
4 минуты назад, ANGElDRAGON сказал:

jenya37 какую версию Kaspersky Secure Connection используете?
В каком браузере возникает проблема? Пробовали перезапускать браузер? DNS -сервера провайдера используются?

Использую Сhromium, Firefox, Chrome, IE11 последних версий. Проблема общая для всех них. Kaspersky Secure Connection 19.0.0.1088 (d)

При перезапуске броузеров проблема сохраняется, исчезает при перезагрузке ОС. DNS-серверы использую гугловские.

Share this post


Link to post
6 минут назад, ANGElDRAGON сказал:

jenya37 сетевый драйвера последней версии?
Попробуйте установить 2020 версию.

Да, последние. Спасибо, попробую переставить.

Share this post


Link to post
2 минуты назад, ANGElDRAGON сказал:

jenya37 какой антивирус используете?
Может быть проблема не в Kaspersky Secure Connection

Пользуюсь КИС 19, дело в том, что проблема не возникает если не включаю Kaspersky Secure Connection.

Share this post


Link to post
Posted (edited)

Вышел из антивируса, включил его снова, попробовал: страницы стали немного пошустрей грузиться. (Спустя несколько минут  уже - нет.)

А при выключенном вообще быстро начали открываться. При выключенном - неплохая скорость загрузки.

Edited by jenya37
небольшие поправки

Share this post


Link to post
Posted (edited)
2 часа назад, ANGElDRAGON сказал:

jenya37 получается проблема в Kaspersky Internet Security 2019?
Попробуйте дождаться выхода патча Е, может ситуация поменяется.

Может, проблема в их совместной работе? КИС19 вроде нормально работает, я его недавно переставлял из-за проблемы как раз с Kaspersky Secure Connection:https://forum.kaspersky.com/index.php?/topic/404798-kaspersky-secure-connection-не-работает/&do=findComment&comment=2848756

После переустановки КИС19 Kaspersky Secure Connection хоть стал включаться без сбоев. Но проблемы с загрузкой страниц начались и до переустановки КИС19, примерно пол года уже. Патч это хорошо.

Edited by jenya37
небольшие поправки

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.