Jump to content
hroesemann

Windows Firewall and KIS are both turned off Notification

Recommended Posts

I keep getting a notification on Windows 10 stating Windows Firewall and KIS is turned off. It looks like Microsoft has over ridden KIS with their Windows Defender again. When I go to Windows Security, I cannot turn KIS Antivirus and Firewall back on. Even in the Task Manager, I cannot turn Windows Defender off. It will not allow it to be turned off.

Can Windows Defender and KIS work together? If I can just stop the notification that keeps saying that KIS is turned off, I am OK with that. (KIS is really not turned off when I open KIS.)

Windows Security.png

Task Manager.png

Share this post


Link to post

Try this method from moderator Berny to disable Windows Defender:

Please  try this :

> Windows magnifier >  Type "MSCONFIG"  (without the quotations)
> Disable WD in the Services
> Disable WD at Startup
> Reboot

It's recommended not to have two anti-virus running together.

Share this post


Link to post

After bringing up System Configuration, I can disable WD from the start up tab. (It is called Windows Security Notification). But, in the Services tab of System Configuration, I cannot disable WD because it only allows to disable all or enable all. I cannot disable just WD. It also says some Microsoft services cannot be disabled.

msconfig.png

Share this post


Link to post

Open System Configuration > Services again and sort by name.  Then post a screenshot of the area where you find the Windows Defender Items.

What version of KIS are you using (pass mouse pointer over Kaspersky icon in the system tray)?

Share this post


Link to post

I am running KIS version 19.0.0

WD Network and Service is stopped, but not WD Firewall. I did not notice the other 2 were stopped.

msconfig.thumb.png.67761446defd17fff72516eeba472e11.png

Share this post


Link to post

I have Defender turned off and those are the same selections I see.  Do you have a Kaspersky icon in the system tray (lower-right of screen)?  If so right-click it and launch Kaspersky Internet Security.  Do you see the notification, "Your Protrction is Live Now"?.  If so, then I would say that WD is OFF and KIS is active.  Also check Settings > Protection > Firewall and make sure it is selected ON.  The problem may be with the Windows Notification Center.

Share this post


Link to post

Everything checks out as you described. KIS is live and the firewall is on. I don`t get the "Windows Firewall and KIS is turned off" notification anymore. I think the problem is in the Windows Notification Center too, because this happened before.  Thanks, I think all is good now.

Edited by hroesemann

Share this post


Link to post
On 3/10/2019 at 7:17 AM, hroesemann said:

After bringing up System Configuration, I can disable WD from the start up tab. (It is called Windows Security Notification). But, in the Services tab of System Configuration, I cannot disable WD because it only allows to disable all or enable all. I cannot disable just WD. It also says some Microsoft services cannot be disabled.

 

Also,

If you want to turn it off you need to uncheck it and click the 'Apply' button, which will become available once you 'uncheck' it.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.