Jump to content
abhikhampariya

whenever i switch the kaspersky Secure Connection on, my google search stops working. Error 403 (Forbidden)

Recommended Posts

I've just installed Kaspersky Total Security. Just noticed that whenever i switch the kaspersky Secure Connection on, my google search stops working. I get this Error 403 (forbidden) error (attached) on chrome. I don't use any other browsers. Read somewhere that importing certificates might work. Tried but it didn't work. Should i keep the secure connection off? I'm sure there's a workaround that i'm missing. 

kaspersky.jpg

Share this post


Link to post

if the import certificate solution failed. Try these steps 1By1 + Restart the Pc after each -1

1) clear the chrome Cache and cookies in your more frequently visited websites

2) use Chrome with "Incognito mode" and make sure you've the latest ver. 72

3) install IExplorer 11 or Firefox 65 and open Kaspersky

secure connection. Are you able to search..

 

4) Try to disable any Plug-ins : Add-ons or Extensions : Enable them back & Search

for something. if 1 of those impair to Search you find the cause..Uninstall it 

5) open KTS - Settings >>Protection >>disable Private Browsing >>Do a PC restart

next open KSConnection, does it let you to search now..?

6) when the Search is blocked - Refresh chrome webPage may help too

 " if everything fails keep Kaspersky secure connection off - Report  results :rolleyes:

Edited by i n d i o

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.