Jump to content
santamoroz

Проверка защищенных соединений и Google Chrome

Recommended Posts

Периодически выдает такую картину на некоторых сайтах как ebay, gmail, sportdirect. Помогает только отключение проверки защищенных соединений или подождать пару минут, тогда антивирус перестает тупить и дает открыть . Проблема проявляется только на Google Chrome.

dcc7070262f5f0f13f47aa0a5e7ae4d4.png

KIS 19.0.0.1088(с), Google Chrome 69.0.3497.100, Win 10 (1809.17763.1)

Функция "Безопасные платежы" отключена ( не пользуюсь). Куда копать и что надо настроить ?

Share this post


Link to post

santamoroz тоесть все работает, работает, а потом бац и вторая смена? ой, это в другом кино, ... и сайт не доступен? 

Share this post


Link to post
8 минут назад, kmscom сказал:

тоесть все работает, работает, а потом бац и вторая смена?

Да, именно так , все работает, работает и потом бац рекламная пауза на пару минут или же отключай З.С. если хочешь дальше продолжить

Share this post


Link to post
1 минуту назад, Алексей_К сказал:

но в патче С еще и проверка ссылок в браузерах поломалась.

За это у меня отвечает Bitdefender TrafficLight от румын уже много лет))

Share this post


Link to post

После отключения TLS 1.3 начинаются следующие танцы с бубном ERR_CONNECTION_RESET и опять только отключение защищенных соединений решает проблему. В патче (B) таких проблем не было и на KIS 2018 тоже не было, что то в патче (с) намудрили.

Share this post


Link to post

santamoroz Как-будто Google не намудрили со своими детектами "несовместимых" антивирусов и предложениями удалить их.:) Перезагрузку компьютера, очистку кеша, сброс настроек браузера не пробовали?
https://vebtech.ru/rukovodstva/kak-ispravit-oshibku-err_connection_reset-v-brauzere-chrome/

Edited by Алексей_К

Share this post


Link to post
4 минуты назад, Алексей_К сказал:

Перезагрузку компьютера, очистку кеша

Да делал все это

Share this post


Link to post
2 минуты назад, santamoroz сказал:

Да делал все это

Ну что ж, значит остается, наверное, только ждать решения с отключенной https-проверкой или с другим браузером.:) Даже 18 версию не поставить, еще нет поддержки RS5.

Share this post


Link to post
17 минут назад, Алексей_К сказал:

Помогли данные команды :

netsh winsock reset

netsh int ip reset

ipconfig /release

ipconfig /renew

ipconfig /flushdns

ipconfig /registerdns

 

Пока все работает, буду наблюдать дальше .

Share this post


Link to post
1 минуту назад, santamoroz сказал:

Пока все работает

Это с отключенным TLS 1.3 работает, я правильно понимаю?

Share this post


Link to post
1 минуту назад, Алексей_К сказал:

Это с отключенным TLS 1.3 работает, я правильно понимаю?

Да, обратно TLS 1.3 не включал.

Share this post


Link to post

А нет, опять все началось. Ладно, спасибо всем за совету, но кажись придется перейти на другой антивирус.

Share this post


Link to post

Я отправлял данные по этой ошибке в поддержку Лаборатории Касперского еще в июле 2018 года, прикреплял видео, трассировки, но мой запрос был  проигнорирован и закрыт. Номер запроса INC000009277380.

Share this post


Link to post
5 минут назад, Yuri Kalashnikov сказал:

Я отправлял данные по этой ошибке в поддержку Лаборатории Касперского еще в июле 2018 года, прикреплял видео, трассировки, но мой запрос был  проигнорирован и закрыт.

Ну вот, значит и сейчас данную мою проблему никто решать не будет.

Share this post


Link to post

Yuri Kalashnikov Видел Ваше сообщение на англоязычном форуме. Что, закрыт просто так и без предупреждения?

santamoroz Интересно, конечно. Везде сообщали, что отключение TLS 1.3 работает, я и сам общался с таким пользователем. Но, правда, тогда еще не было патча С и RS5. Теперь, видимо, ситуация изменилась.

Share this post


Link to post
2 минуты назад, Алексей_К сказал:

Но, правда, тогда еще не было патча С и RS5.

Так тоже раньше проблем не было, вот сейчас начались танцы с бубном, то откроется страница магазина, то кукиш тебе. Самое странное что это происходит не всегда, а периодически. Вот сейчас ebay.com не открывает, а ebay.de открылся без проблем.

Share this post


Link to post
2 минуты назад, Алексей_К сказал:

Yuri Kalashnikov Видел Ваше сообщение на англоязычном форуме. Что, закрыт просто так и без предупреждения?

Как сказать, отправлял им два раза логи и видео проблемы, в ответ некомпетентные сотрудники техподдержки занимались отписками в стиле "переустановите, удалите, попробуйте это". Я им в ответ писал, чтоб не занимались игнорированием моих логов и они закрыли запрос.

Share this post


Link to post

Kaspersky Secure Connection не мог влиять на работу браузера? А то удалил его и опять все заработало. И где вообще скачивать в дальнейшем дистрибутив без KSC для Европы ? 

Share this post


Link to post
11 минут назад, santamoroz сказал:

Kaspersky Secure Connection не мог влиять на работу браузера? А то удалил его и опять все заработало.

Соединение установлено было? Если нет - то очень сомнительно, хотя ничего точно исключить нельзя. Вообще, я бы не спешил с выводами, что все работает, возможно, что это опять временно.

Share this post


Link to post
42 минуты назад, Алексей_К сказал:

Соединение установлено было? Если нет - то очень сомнительно, хотя ничего точно исключить нельзя. Вообще, я бы не спешил с выводами, что все работает, возможно, что это опять временно.

Никогда не включал и не пользовался VPN ни от каспера , ни от кого другого. Просто KIS же не установить без него, а Белорусская версия не устанавливается в Европе без танцев с бубном. А так без KSC все работает, ebay.de, ebay.com, sportsdirect.com, ee.sportsdirect.com, aliexpress.com все открывается, проблем пока нет, а именно на этих сайтах были периодически сбои и за 40 минут должны быть уже . Буду периодически просматривать сайты пару дней, а там уже и видно будет.

Edited by santamoroz

Share this post


Link to post
2 часа назад, Yuri Kalashnikov сказал:

но мой запрос был  проигнорирован и закрыт

ну ка скриншоты переписки покажите, начиная с первого вашего сообщения

2 часа назад, santamoroz сказал:

сейчас данную мою проблему никто решать не будет.

конечно, нет запроса в ТП, - нет проблемы, следовательно и решать нечего

 

2 часа назад, Yuri Kalashnikov сказал:

Я им в ответ писал, чтоб не занимались игнорированием моих логов

просьбы "переустановить, попробовать это", не означает игнорирование логов, вы скорее всего захотели, чтоб ваша проблема решилась только так, как вы хотите, например щелчком пальцев, а они негодяи, не то просят.

 

4 часа назад, santamoroz сказал:

Bitdefender TrafficLight

кажись найдено несовместимое приложение :)

 

2 часа назад, santamoroz сказал:

кажись придется перейти на другой антивирус.

а что будете делать, когда столкнетесь с проблемой при использовании другого антивируса? опять перейдете?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.