Jump to content
Omarinho

User Profile Service failed the sign-in

Recommended Posts

Hi,

I've had a quick look on the forums but couldn't find any articles for this.

We've begun a roll out of Windows 10 1803 x64 Enterprise to our estate  (all new clients are being issued with KES 11.0.0.6499 pf5036 & pf5067 ).

I have noticed a problem where some of our clients are reporting intermittent profile failures when logging on to Windows

25149-d5ce30715d76ab670423eea2d0613578.j

This problem is resolved occasionally by rebooting the machine or by following the instructions in the below link.

A symptom of this is also a duplication in the C:\Users\ part of Windows showing a list of duplicated temporary profiles (see screenshot)

https://www.eightforums.com/threads/user-profile-service-failed-the-sign-in-fix-in-windows-8.38838/

The article above states even though its a fix for Windows 8 its still relevant to 10 and references the Microsoft article below stating that this issue can be caused by Antivirus programs scanning on startup:

https://support.microsoft.com/en-in/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message

Is it possible someone could explain or post some documentation to show how we may be able to control the behavior of Kaspersky to prevent this issue.

Thanks!

image.png

Share this post


Link to post
13 hours ago, Konstantin Antonov said:

Hi,

Could you please provide full GSI report with event logs from the problem computer.

Thank you!

See GSI Reports here

I couldn't upload it to the forum as I got the attached error.

Forum error.png

Share this post


Link to post
1 час назад, Omarinho сказал:

See GSI Reports here

I couldn't upload it to the forum as I got the attached error.

 

Hello!

Please create an incident in your company account with request of pf5070.

Also please provide us the id of created incident.

Thank you!

Share this post


Link to post

Thanks Dmitry, I've logged with INC000009567050 and mentioned pf5070 in response to the case notes.

Share this post


Link to post
22 минуты назад, Omarinho сказал:

Thanks Dmitry, I've logged with INC000009567050 and mentioned pf5070 in response to the case notes.

Ok.  Please keep us informed. Thank you!

Share this post


Link to post
1 hour ago, Dmitry Parshutin said:

Ok.  Please keep us informed. Thank you!

Right I've been issued pf5081 - I've asked for the pf release notes if possible but have only applied to a couple of affected systems before rolling this out to our estate.

Share this post


Link to post

Hi,

Цитата

 but have only applied to a couple of affected systems before rolling this out to our estate.

Please inform us about result.

Thank you!

Share this post


Link to post

Did you allready solve this Problem?
Since a few days we have a similar Problem on about a hundred machines!

Windows 7 SP1, Kasperksy Endpoint Security 11.0.0.6499, Kaspersky Agent 10.4.343

 

 

Share this post


Link to post

Hello,

I have a same problem here !
 

I also have the same problem on my computer workstations using Windows 10 and KES 1.1

I did tests and with Kasperksy Endpoint Security version 10, I do not encounter this problem anymore.

My posts in Windows 7 use the version (10.3.0.6294) of Kasperksy Endpoint Security is no problems to report.


Windows 10 Pro 10.0.17134.286, Kasperksy Endpoint Security 11.0.0.6499, Kaspersky Agent 10.5.1781  

Thank you! 
Edited by ChrisCJ

Share this post


Link to post
29 минут назад, ChrisCJ сказал:

Hello,

I have a same problem here !
 


I also have the same problem on my computer workstations using Windows 10 and KES 1.1

I did tests and with Kasperksy Endpoint Security version 10, I do not encounter this problem anymore.

My posts in Windows 7 use the version (10.3.0.6294) of Kasperksy Endpoint Security is no problems to report.


Windows 10 Pro 10.0.17134.286, Kasperksy Endpoint Security 11.0.0.6499, Kaspersky Agent 10.5.1781  

Thank you! 

Hello!

Please provide us a full GSI from affected PC.

Thank you!

Share this post


Link to post

Hello,

The problem is on Windows 10 Pro 10.0.17134.286 with the version of Kasperksy Endpoint Security 11.0.0.6499, Kaspersky Agent 10.5.1781.

Thanks you
Edited by ChrisCJ

Share this post


Link to post

Hi,

Small back after more than a week, the cumulative patch pf5101 solved the problems I encounter. 

Thank you

 

Edited by ChrisCJ

Share this post


Link to post
15 minutes ago, ChrisCJ said:

Hi,


Small back after more than a week, the cumulative patch pf5101 solved the problems I encounter. 

Thank you

 

Thank you for your feedback!

Share this post


Link to post

Hello I am back >> I had an accident and a few days off
I will send you the GSI File as soon as possible.
I already tested KES10 on 3 Clients without these problems. I also ordered pf5101 from Kaspersky.

 

 

 


 

 

 

Share this post


Link to post
24 minutes ago, bsl said:

Hello I am back >> I had an accident and a few days off
I will send you the GSI File as soon as possible.
I already tested KES10 on 3 Clients without these problems. I also ordered pf5101 from Kaspersky.

Please let us know about the result after you have installed the latest PFs. No further investigation will be required in this case.

Thank you.

Share this post


Link to post

Here is my GSI File https://www.dropbox.com/sh/tkvr2f73dkhzqko/AAA2-lS5u0VD6SnKzuJr0OIja?dl=0  >> Computer with installed PF5101 and duplicate profile problem.

We use following Configuration:
KSC 10.4.343 Patch B, on Windows Server 2016 Standard x64
KES 11.0.0.6499 with PF5101 and Agent 10.4.343 Patch B, on Windows 7 Professional x64

User Roaming Profiles, will duplicatet if there is kes11 installed,  >> same result with installed PF5101!!!
No problems, if there is KES_10.3.0.6294 installed.

We have more then 150 Clients with this problem since kes11, 9 from that with PF5101. No problems on 4 identical clients (same domain, same gpo, same users, same vlan....) with KES10.3

Thank you!

 

 

Edited by bsl

Share this post


Link to post
I can partially reproduce the error with KES11 , if I manualy delete some local user Profile over "advanced user profile properties" in Windows 7 . Sometimes a message appears, that the file can't be deleted. The userfolder still remains, but the userprofile information in the registry was deleted, so the user no longer exists on this computer. The next time this user logs on, he gets an username.ooo folder, because there is allready a folder with the username.
 
Edited by bsl

Share this post


Link to post
5 minutes ago, bsl said:

Here is my GSI File https://www.dropbox.com/sh/tkvr2f73dkhzqko/AAA2-lS5u0VD6SnKzuJr0OIja?dl=0  >> Computer with installed PF5101 and duplicate profile problem.

We use following Configuration:
KSC 10.4.343 Patch B, on Windows Server 2016 Standard x64
KES 11.0.0.6499 with PF5101 and Agent 10.4.343 Patch B, on Windows 7 Professional x64

User Roaming Profiles, will duplicatet if there is kes11 installed,  >> same result with installed PF5101!!!
No problems, if there is KES_10.3.0.6294 installed.

Thank you!

Please describe your issue in more detail. How often does the profile duplicate? Is it reproduceable by request? Does it happen on every reboot? Does it happen on reboot if you disable all components on a test host (using a temporary policy, or having disabled the policy, so it does not get enabled on boot)?

Thank you.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.