Jump to content
Umber

KAV 19 + Win 10 = Outlook does not send mails

Recommended Posts

Hello,

I just upgraded from KAV 2018 to KAV 19 four PCs, three of whom with Windows 7 and one with Windows 10 Pro. On the first three everything works perfectly, but on the one with Win 10 (an ASUS P2520L notebook) Outlook (2007) just receives mails but cannot send (a message about "the server does not support this cryptography..." comes out....)

I was forced to re-downgrade to KAV 2018 to make it work again. I've read that others have had the same problem, it seems to be a software bug; if so, I hope a patch will be available soon..... Anyone has news about this?

Thanks in advance

Share this post


Link to post
44 minutes ago, Umber said:

Hello,

I just upgraded from KAV 2018 to KAV 19 four PCs, three of whom with Windows 7 and one with Windows 10 Pro. On the first three everything works perfectly, but on the one with Win 10 (an ASUS P2520L notebook) Outlook (2007) just receives mails but cannot send (a message about "the server does not support this cryptography..." comes out....)

I was forced to re-downgrade to KAV 2018 to make it work again. I've read that others have had the same problem, it seems to be a software bug; if so, I hope a patch will be available soon..... Anyone has news about this?

Thanks in advance

Maybe this forum post:- https://forum.kaspersky.com/index.php?/topic/395492-kaspersky-19001088a-blocks-pop3-ssl-on-port-995-cross-posts-merged/

will help.

Perhaps a forum operated by your email provider has some clues?

Share this post


Link to post

Thanks wgcuser!!!!!

I'll check with my provider; in the meantime, it seems that a patch is foreseen by second half of july.........

Cheers

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.