Jump to content
rh7

Blue Screens avp.exe

Recommended Posts

vor 7 Stunden schrieb JoergH:

Mein FF geht danach auch nicht mehr auf - allerdings kannst du dir das Neuinstallieren sparen - FF einfach einmal im Abgesicherten Modus starten - dann geht er wieder - bis zum nächsten Bluescreen...:-)

FF abgesichert starten: SHIFT gedrückt halten und FF-Icon doppelklicken

Danke. Gott sei Dank hatte ich die *.exe noch auf dem Rechner und ging schnell.

Share this post


Link to post
vor 7 Stunden schrieb lightstream:

Passiert auch bei mir mit Win 7,  FF 57.01 und KIS 2018

 

vor 7 Stunden schrieb thomas700:

Danke. Gott sei Dank hatte ich die *.exe noch auf dem Rechner und ging schnell.

Keine Probleme habe ich mit KTS 2017, Win 7 (32bit), FF 57.01.

Share this post


Link to post

Seit dem letzten kum. Update von Win 10 auf Build 16299.98 hatte ich ebenfalls 2 BSOD, was bemerkenswert ist, da ich vorher über ein Jahr langg so etwas nicht kannte. Ich arbeite mit KAV 2018 (d).

Das seltsame ist, dass dieses kum. Windows-10-Update laut Win-Einstellungen und Befehl "winver" die Build auf 16299.98 angehoben hat, dass aber gleichzeitig der Zuverlässigkeitsverlauf sowie die Win-Einstellungen ein fehlgeschlagenes Update protokollieren. Was denn nun? Beides geht nicht.

Es muss nicht an KAV liegen, aber der Verdacht liegt nah, weil diese Software als Systemtreiber tief in Windows 10 verankert ist. Bisher hatte ich bei den "normalen" kumulativen Updates KAV nie deinstalliert und auch den Schutz nicht beendet.

Edited by Kiwie

Share this post


Link to post

gefunden in einem anderen Thread, geschrieben von Allsop:

 

Zitat

 

Kaspersky has answered on bugzilla:

"It is our (Kaspersky) fault. We have an “anti-cryptor” feature, which can save user files if a malicious software encrypts it.
However, there is a bug in this feature driver, which sometimes leads to BSOD. Also, there was an additional bug that FireFox 57 identifies as an unknown software, which should be deeply monitored. Combination of these two bugs led to frequent BSOD if Kaspersky 2018 and FireFox 57 are installed on the computer.

Tomorrow we are going to update our bases, to minimize the problem. I'll let you know, when update happens.
Complete fix will be with KIS2018 patch E before 15-Dec-2017."

 

Share this post


Link to post

Das Update scheint wohl geholfen zu haben, zumindest hatte ich heute noch keinen Bluescreen (gestern hingegen noch drei).

Share this post


Link to post

Welche Datei(en) wurde(n) konkret geändert? Kann man das im Explorer nachvollziehen?

Share this post


Link to post

Es gab auch ein Firefox Update von 57.0.1 auf 57.0.2 (32-Bit) bei mir (Hilfe --> Über-Firefox klicken, dann kam das Update)

In der Releasenote, bisher nur auf Englisch, steht:

Zitat

fixed: Block old versions of G Data Endpoint Security for crashing Firefox on start up - Windows only (bug 1421991)

Fix a regression with WebGL and D3D9 - Windows only

 

Edited by niveasoft
Relasenotes

Share this post


Link to post

Über das normale Datenbankupdate steht inzwischen ein Fix bereit, der das Problem teilweise behebt.

Der endgültige Fix kommt dann mit Patch "E".

Share this post


Link to post

Zumindest im Moment, manuelles Update von vor 2 Stunden und FF 57.0.2, kann ich ganz normal arbeiten. :)

Edited by thomas700

Share this post


Link to post

Hab mir KIS 2018 Update e (Beta) vor 2 1/2 Tagen manuell eingespielt. Seit da kein BOSD mehr, vorher waren es täglich ein bis zwei.

Edited by lightstream

Share this post


Link to post
vor 2 Stunden schrieb Schulte:

Patch "E" wird seit heute (wie immer gestaffelt) verteilt.

Danke, es scheint als hätte man "e" gleich übersprungen. Bei mir wurde "f" eingespielt.

Share this post


Link to post
4 hours ago, lightstream said:

Danke, es scheint als hätte man "e" gleich übersprungen. Bei mir wurde "f" eingespielt.

Wie inge70 schon anmerkte: Du beziehst Deine Updates vom Betaserver.
Auf diesem wird gerade Patch "F" vorereitet. Zum regulären Server solltest Du jetzt nicht zurückwechseln, es sei denn Du machst eine De-/Reinstallation.

Share this post


Link to post
vor 3 Stunden schrieb Schulte:

Wie inge70 schon anmerkte: Du beziehst Deine Updates vom Betaserver.
Auf diesem wird gerade Patch "F" vorereitet. Zum regulären Server solltest Du jetzt nicht zurückwechseln, es sei denn Du machst eine De-/Reinstallation.

Ist das so, auch wenn ich den Betaserver wieder deaktiviert habe? Hab gleich nach der Installation von Patch e wieder auf den Standardserver umgeschaltet.

Share this post


Link to post

Ja, das ist leider so.

Ich zitiere mal einen meiner Posts aus einem anderen Forum, dann muss ich die Details nichtnochmal schreiben.

Quote

...aber beim Zurückwechseln musst Du noch eines beachten:

die Liste der Standard-Updateserver wird nach einem Update vom Betaserver verändert bzw auf den Betaserver angepasst.
Die Adressen bezieht KAV/KIS/KTS aus der Datei "updcfg.xml" im Verzeichnis "C:\ProgramData\Kaspersky Lab\AVP18.0.0\Data" (x64).

Wenn Du zu den Standard-Updateservern zurückkehren möchtest, musst Du ein Mal ein Update von einem regulären Server wie z.B. "http://dnl-01.geo.kaspersky.com" durchführen (Verfahren gleich wie beim Wechsel auf den Betaserver). Nach erfolgreichem Update kannst Du dann wieder die "Kaspersky-Lab-Update-Server" als alleinige Updatequelle setzen. Das darf aber erst gemacht werden, wenn der Patch für alle freigegeben wurde, sonst kann es zu einem Mischmasch der Versionen führen (dient nicht der Stabilität).

Üblicherweise ist dafür genügend Zeit, im Moment scheint es aber zu brennen und der nächste HF steht schon an.
Die zitierte Info findest Du auch in unserem Betabereich:

Was mit Patch "F" gefixt wird, ist noch nicht bekannt. Wenn Dein Rechner keine Probleme mit der Beta hat, kannst Du sie gerne testen und den Server beibehalten.
Es kann aber vorkommen, dass es übers Wochenende mal kein Datenbankupdate gibt. Ist aber kein Problem.

Share this post


Link to post

Ich nutze Windows 10, FF 57 und KIS 8.0.0.405(d) und hatte auch das BSOD Problem. Ich bin auf das Thema hier aufmerksam geworden und nutze seitdem Internet Explorer (kein BSOD mehr), habe also noch Patch d von KIS.

Vor etwa 2 Stunden ist KIS beim Rechnerstart nicht normal gestartet. Nach manuellem Start bekomme ich die Warnung "Beschädigte Schutzkomponenten" mit der Empfehlung einer Neuinstallation. Dies habe ich jetzt schon 3 mal durchgeführt. Direkt nach der Installation schaut alles super aus aber sobald ich den Rechner neu starte kommt wieder die gleiche Fehlermeldung.

Hat jemand zufällig das gleiche Problem?

Share this post


Link to post
vor 10 Stunden schrieb TomTaylor:

snoopy400 

Willkommen im Forum. Falls Du den Post noch nicht von selbst gefunden hast, dann versuche diesen Link.

Läuft wieder, danke! :-)

Share this post


Link to post
Am 12.12.2017 um 22:52 schrieb Schulte:

Ja, das ist leider so.

Ich zitiere mal einen meiner Posts aus einem anderen Forum, dann muss ich die Details nichtnochmal schreiben.

Üblicherweise ist dafür genügend Zeit, im Moment scheint es aber zu brennen und der nächste HF steht schon an.
Die zitierte Info findest Du auch in unserem Betabereich:

Was mit Patch "F" gefixt wird, ist noch nicht bekannt. Wenn Dein Rechner keine Probleme mit der Beta hat, kannst Du sie gerne testen und den Server beibehalten.
Es kann aber vorkommen, dass es übers Wochenende mal kein Datenbankupdate gibt. Ist aber kein Problem.

Hab bis jetzt den Patch "f" stehen gelassen. Nachdem ich diese Woche jedoch die Datenbanken etwa 4x manuell updaten durfte, hab ich wie vorgeschlagen, KIS de- und wieder installiert. Hab ich jetzt was falsch verstanden oder wurde Patch "e" in der Zwischenzeit nicht automatisch ausgeliefert? Hab nach der Neuinstallation wieder "d" drin. D.h. das ganze Karrussel würde wieder von vorne beginnen. ;)

Share this post


Link to post

Hallo lightstream,

hab' gerade mal nachgeschaut: Patch "E" wird nach wie vor verteilt.
Wenn Du seit der Installation ein erfolgreiches Update durchgeführt hast, hast Du ihn schon auf dem Rechner. Zur endgültigen Installation fehlt wahrscheinlich noch der erforderliche Rechnerneustart.

Share this post


Link to post
vor 9 Minuten schrieb Schulte:

Hallo lightstream,

hab' gerade mal nachgeschaut: Patch "E" wird nach wie vor verteilt.
Wenn Du seit der Installation ein erfolgreiches Update durchgeführt hast, hast Du ihn schon auf dem Rechner. Zur endgültigen Installation fehlt wahrscheinlich noch der erforderliche Rechnerneustart.

Hallo Schulte, danke dir, war tatsächlich so. :D

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.