Jump to content
demt

"secure connection not available" [merged]

Recommended Posts

The only thing that has been fixed is the limit on the free version is now going and already almost expiring... i think the issues may be with subscriptions i keep getting told by secure connection no active subscriptions after signing in,,, go to my kaspersky and it says I have a valid subscription.

 

If I knew how to jump through the hoops requested I would so hope someone reading this who is more tech savvy than I send Kaspers the info they need,

Edited by ElGato

Share this post


Link to post

Gato, the steps to make it work again have been shared but they didn't do the job for me or others, a few, I guess. Hope that tomorrow this isn't still occurring.

Share this post


Link to post

I agree, I still can't get Secure Connection to work on either my Windows 10 PC or my mobile (Android). The same issue arose the last time Kaspersky updated the version. Why can't they just leave it alone? Or at least give customers the option of whether to install a new update or not? - "If it isn't broke, don't fix it!!" - I am getting really frustrated with Kaspersky and am seriously considering not renewing my Kaspersky subscription and replacing it with a more stable Ant-virus product instead. The time now is 23:10 in the UK, and the issue still hasn't been fixed.

Share this post


Link to post

Ever since the early morning of September 6, Kaspersky VPN became completely unconnectable (unusable) on PC/Windows 10 but during that time I could still use it just fine on Android, however, many hours later it doesn't work either. On Android it says something along the lines of "can't connect to the VPN provider" but a funny thing occurred, if you use the free/trial version it actually connects to the servers but the premium version won't.

Kaspersky, please fix it because barely anyone can use it at this point and I should not have to use the free 200MB per day version when I've paid for a full year.

 

Thank you.

Share this post


Link to post
5 hours ago, PhilipMarcXO said:

Ever since the early morning of September 6, Kaspersky VPN became completely unconnectable (unusable) on PC/Windows 10 but during that time I could still use it just fine on Android, however, many hours later it doesn't work either. On Android it says something along the lines of "can't connect to the VPN provider" but a funny thing occurred, if you use the free/trial version it actually connects to the servers but the premium version won't.

Kaspersky, please fix it because barely anyone can use it at this point and I should not have to use the free 200MB per day version when I've paid for a full year.

 

Thank you.

Hi PhilipMarc..Yeah! understand you frustration with the performace of VPN app : There's a variety of malfunctions

that need to addressed - Connections problems: Premium activation issues: Doesn't recognise my choices

like say I Activated with a USA-Location after used the 200 MB get disconnect is normal

 

But after 5hrs Try to use a USA location again is not possible, but if I choose Canada that doesn't

suppose should let Me 'cause is exclusive for Premium ver. users: At times it open a location

in CA : Hope they fix these issues soon and KSC should be part of the - Antivirus packet

Share this post


Link to post

Hello,

If the issue persists, then please provide us actual traces of the issue as asked above by MedvedevUnited:

 

Цитата

 

Please, collect traces of the problem reproduction:

- Open Kaspersky Secure Connection

- Click icon right bottom to open Menu

- Select "Support"

- Click "Support tools"

- Click "Recommended" link and select "All", then click "Enable traces" button

- Try to establish VPN connection and wait for the error message

- Click "Disable traces" button in "Support tools" window

 

Send collected traces to Technical Support via My Kaspersky account (https://help.kaspersky.com/KPC/1.0/en-US/101731.htm) or via PM at this forum. Instruction on how to find traces can be found in this article: http://support.kaspersky.com/12994#block2

 

 

Thank you!

Share this post


Link to post

Please follow the suggestions provided by K-Lab in this Topic 

 

Share this post


Link to post

24hours later and its still a pile of junk that is messing with my pc,,, this pc should connect automatically to the internet but it does not,

 

I asked how one sends the relevant stuff to Kaspersky is asking for, and there is  nothing in any post/reply

 

Following the steps outlined on the previous page simply brings me to a point where i need to enter a number to send the files,,, I DONT have a number to put in the box,, nor do I know how i go about getting one,, and it is just assumed that others are tech savvy.  I am not.. It is all good up to the point actually sending Kaspersky the files they are requesting,,,

 

I am going to ditch kaspersky as soon as the licence runs out,,, cant have this nonsense,, secure conncetion is a oxymoron.  I will go back to private tunnel for my vpn needs and plenty of choice anti virus wise.  

 

I expected at least to see a response detailing how to send Kas the actual files they are asking for,,, and nothing,,, well done!

 

 

Edited by ElGato

Share this post


Link to post

Update, have made a request for technical help and sent the info requested as instructed above

 

Since disabling KSC my PC now connects to the internet automatically as it should.

 

Hope Kaspersky can sort this out via an update.

 

Private tunnel is a very good and very fair vpn imho and had Kaspersky not try to wow me with a vpn whose provider is located in the one country where laws mean absoultely nothing I would have stayed with PT, but it looked all nice and shiny and new thought why not give it go and simply trusting Kaspersky brand only to find out this that and the other about the people they do this with.

 

If changes are to made with the Kaspersky Secure Connection please get a provider that is outside of the USA, plenty of other options available.

 

Edited by ElGato

Share this post


Link to post

This is ridiculous!! This is third time in almost as many months that Kaspersky have asked for traces etc. Why should it be the responsibility of the customer to go through a complicated fault finding process every time Kaspersky Software Engineers cause the product to malfunction. Do we get a refund for the amount of time the product fails to work! ?

Share this post


Link to post
14 hours ago, MedvedevUnited said:

Root cause of the issue which was observed recently should be fixed. Some users confirm that but, unfortunately, some do not. So we need traces as described above in order to continue investigation.

My account is still not working.

28 minutes ago, Barrie said:

This is ridiculous!! This is third time in almost as many months that Kaspersky have asked for traces etc. Why should it be the responsibility of the customer to go through a complicated fault finding process every time Kaspersky Software Engineers cause the product to malfunction. Do we get a refund for the amount of time the product fails to work! ?

Good point!

 

WHY IS THERE AN ISSUE ONLY WITH THE PAID ACCOUNTS??
THIS IS RIDICULOUS!

Share this post


Link to post

erm ive got problems and dont want to disturb what connection i still have and i hope your not relying on me to finish the ticket i sent to kapersky surely somewon more qualified in this field as it is indeed my 1st day with kapersky and payed security in general

Share this post


Link to post

Still doesn't work, disconnected from MyK the limited version works fine but when i log in and SC is connected to MyK it fails.

In MyK my 2 computers are listed but marked as standard (limited version), the license (payed version) for SC is activated and valid for 330 days. When i try to switch to the unlimited version i get the message that i have reached the limit of 5 devices and i have to set one of the other devices to standard. But i only have two devices and they are already on standard! (not by me)

See pics with screenprint of license and message (in Dutch)

 

SC1.jpg.69c740933c3310f90661e2b7a11e1fca.jpgSC2.jpg.dbf77d55eb7455bb037b1d9700c92660.jpg

Edited by Ron2

Share this post


Link to post

A day later and it still doesn't work. Not going to log in to My Kaspersky account on the Android or else I can't use VPN on there either.

Please fix it asap, Kaspersky! This is unacceptable!

Share this post


Link to post

I managed to do what was asked here,, even had an email saying it was all fixed,,,

 

It isnt... it is in exactly the same state as is was yesterday,,, unusable,,

 

How about offering a refund to those who wish one?  I woud settle for 50% refund to get rid of Kaspersky secure connection,,, its causing too many problems with my internet conncection and know there are better hassle free secure vpns to be had elsewhere,,, I felt seduced into buying this.. it was a sales ploy and once the money is taken,, who cares about this that and the other???

 

Seriously unimpressed.

Share this post


Link to post

Experiencing the same problems. (yesterday and today) Had the same problem as Ron2 just posted and still not working secure connection (not even in unregistered version). Already send in traces (INC000008228602). 

Share this post


Link to post
44 minutes ago, EugeneRoe said:

It's working for me now.

I check it in few hours again if it stays. Thank You

Great but still no dice for me. :(

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.