Jump to content
MyLife

Mein Netzwerk ist angeblich unsicher

Recommended Posts

Angeblich ist mein Netzwerk unsicher und ich soll Secure Connection verwenden. Wenn ich in den Berichten nachschaue verschweigt KIS mir den Grund. Woran könnte diese Meldung liegen?

 

Ich nutze Windows 10 mit KIS 2017 und mein Route ist eine Fritzbox 7360.

 

post-302830-1495052652.png

Share this post


Link to post

Hallo,

 

mir ist aufgefallen, wenn solch eine Meldung kommt, dass man sein Netzwerk als öffentlich eingestuft hat.

 

Verschlüsselung ist ja WPA2 und aktiv?

 

Gruß frank.td

Share this post


Link to post

KIS hat das Netzwerk als "Vertrauenswürdig" eingestuft und die Verschlüsselung läuft auf WPA und WPA2. Ist laut der Anleitung vom Router die richtige und sicherste Einstellung. Ich frage mich warum ich in meinem Netzwerk das VPN-Tool von Kaspersky nutzen sollte?

Share this post


Link to post

Hallo,

 

und wie ist die Windowseinstufung?

Gibt es da nicht Heimnetzwerk, Arbeitsplatz und öffentlich?

 

Diese Secure-Connection benutze ich nur in einem öffentlichen WLAN (Hotel, Hotspots).

 

Gruß frank.td

Share this post


Link to post

Hallo,

 

na gut, sicher meldet sich ein Spezialist noch dazu.....

 

Gruß frank.td

Share this post


Link to post

Hi MyLife,

 

wann kommt das Popup? Immer oder nur dann, wenn Du eine ungesicherte Webseite (HTTP) aufrufst? Bei HTTPS sollte keine Meldung erfolgen.

 

Nächste Frage: benutzt Du ab und zu KSeC? Falls nein, kannst Du es deinstallieren. Dann müsste in den Netzwerkeinstellungen eine Option verfügbar sein, die "Unsicher"-Meldung für Dein WLan auszublenden.

Share this post


Link to post

Ich habe KSeC deinstalliert. Die Meldung kommt direkt beim Systemstart, sobald die Benutzeroberfläche aufwacht.

Share this post


Link to post

Ich habe jetzt "Schwachstellen bei Verbindung mit WLAN-Netzwerk melden" unter Firewall deaktiviert. Da kommt keine Meldung mehr? Was wird denn bei der Schwachstellensuche geprüft? Ich würde gerne den Grund kennen warum die Meldung erscheint.

Share this post


Link to post
die Verschlüsselung läuft auf WPA und WPA2
Womöglich ist das der Grund? WPA gilt mittlerweile als recht unsicher. Besser, du würdest nur WPA2 als Verschlüsselungsstandard für dein WLAN zulassen. Ist aber nur eine Idee, die mir spontan kam.

Share this post


Link to post

Das habe ich am Wochenende getestet. Mein Netzwerk funkt jetzt nur noch mit WPA2.

Share this post


Link to post

Hast du WPS in den Routereinstellungen deaktiviert?

 

Lässt dein WLAN-Name Rückschlüsse auf den verwendeten Router zu (z. B. TC... für Telecolumbus oder Fritz!Box... oder EasyBox...)?

 

Benutzt du einen sicheren Netzwerkschlüssel (WPA2; lang genug; zufälliger Wechsel aus Buchstaben, Zahlen, Sonderzeichen)?

Edited by Kiwie

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.