Jump to content
maxjamison@centurylink.net

Unable to Transmit to TurboTax

Recommended Posts

I am running TurboTax Deluxe 2016 for Windows and the latest version of Kaspersky Internet Security. Both are up to date. But when I try to transmit my tax returns, I get the error message:

 

"We're unable to transmit your returns because your connection is not secure. A secure connection is necessary to keep your information safe. Visit our FAQ and follow the directions to establish a secure connection."

 

When I follow the directions in the FAQ, I am able to access their website without a problem.

 

What now?

Share this post


Link to post
When I follow the directions in the FAQ

 

Can you please provide the FAQ recommendations , and explain how KIS is involved in this problem.

Share this post


Link to post

The TurboTax representative told me that, since I was using their CD version, I was being passed through directly to the IRS when I submitted my return, and any errors were coming from the IRS to my personal computer. If that is the case, the IRS software must think that my PC is unsecure in spite of having an up to date version of Kaspersky Internet Security loaded and running on my PC without any error messages.

 

So what does this have to do with Kaspersky? The IRS doesn't accept Kaspersky's word that my PC is secure, and refuses to accept my tax return.

 

Here's what the TurboTax FAQ suggests, with my comments inserted:

 

Check Encryption in your web browser

 

Open your browser and navigate to the TurboTax Website: https://turbotax.intuit.com/

If the browser shows an error, it is likely your connection is not secure. Please follow the troubleshooting guide for your browser [Firefox | Chrome | Internet Explorer]

If the browser error goes away, go back to TurboTax and try connecting again.

 

I did this and got no errors.

 

Verify that the system data and time are up-to-date

 

Please make sure that the date and time settings on your computer are correct.

You may find the steps in this Microsoft Windows support page.

 

The date/time stamp is okay.

 

Do You Connect to the Internet via a Wi-Fi Portal? (Whats a Wi-Fi Portal?)

 

Please make sure you are logged into your Wi-Fi portal so you are on the internet

If you are logged in go back to TurboTax and try connecting again

 

I have a hardwired connection, and do not use a Wi-Fi Portal.

 

Update Windows

 

Please make sure your Windows operating system is up-to-date using Windows Update

 

Windows says that it is up to date.

 

Temporarily Disable SSL Scanning by your AntiVirus/Firewall

 

If your antivirus or firewall program has a feature to scan/protect SSL connections, temporarily turn it OFF to see if it fixes the connection issue with TurboTax Desktop

You may need to look through your antivirus/firewall vendor program's help to see how to do this. Here are a few helpful links:

Turning OFF HTTPS Scanning in Avast Web Shield

Disable Scan SSL Feature in BitDefender

Please remember to turn SSL scanning back ON when you're done using TurboTax

 

I've tried this with no success. Perhaps you can walk me through the process. Where do I find the SSL on/off switch?

 

 

Edited by Blue Max

Share this post


Link to post
Where do I find the SSL on/off switch?

 

Please go to : Kaspersky > Settings > Additional > Network > Encrypted connections scanning > ...

 

kis_ssl_connections.jpg

kis_ssl_connections.jpg

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.